Nowe posty

xx AMD Ryzen 5 3500U (11)
Wczoraj o 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (1)
2019-10-11, 22:20:40
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Autor Wątek: Niemam dźwięku!!!  (Przeczytany 22277 razy)

Offline Michal Rzymski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 28
    • Zobacz profil
Niemam dźwięku!!!
« dnia: 2005-05-18, 13:20:15 »
Mam prośbe,aby ktoś podał link serwera z którego ściągnął w pełni dobrze działające płyty instalacyjne tej dystrybucji.Ściągnęłem wszystkie 3 plyty instalacyjne ale podczas instalacji po utworzeniu partycji wywala błąd \\"hdd list not found\\".Pozatym mimo iż płytki sa bootowalne,to nie chce sie odpalac instalacja z plytki (w biosie mam ustawione aby startowal z cdrom,instalacja windy odpala sie bez problemu wiec to wina plytki linuxa).Ktoś mi poradzil abym sciagnal caly obraz plyty na nowo z innego serwera.

Offline Grzegorz Świtkowski

  • Users
  • Guru
  • *****
  • Wiadomości: 516
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #1 dnia: 2005-05-18, 14:15:31 »
> po utworzeniu partycji wywala błąd \\"hdd list not found\\".

A nie jest to cos w stylu \\"hdlist.cz not found\\"? Wbrew pozorom to dosc istotna roznica.

Ktoś mi poradzil
 > abym sciagnal caly obraz plyty na nowo z innego serwera.

No to sciagnij. Lista mirrorow jest szeroko dostepna (http://www1.mandrivalinux.com/pl/ftpcontent.php3#iso2005). Sprawdz tez, jak Ci polecano sume MD5. Ewentualnie daj sobei spokoj ze sciaganiem, idz do kiosku i kup najnowszy Chip Special Linux z gotowymi plytkami z Mandrivą.

Offline Michal Rzymski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 28
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #2 dnia: 2005-05-18, 21:56:17 »
przepraszam,dokładnie ten błąd wygląda tak: \\"no hdlists found\\" co z tym zrobic? Jesli ktos chce powiedziec ze trzeba sciagnac na nowo obraz plyty to czy mam sciagac na nowo obrazy wszystkich 3 plyt czy tylko pierwszej? i niech ktos poda dokladny adres serwera (a nie liste serwerow,bo na chybił trafił sciągać nie będe) z ktorego mozna sciagnac te obrazy plyt,ale takie w ktorych nie ma wyzej wspomnianego blędu \\"no hdlists found\\".A jesli ktos mi radzi zebym sprawdzil sume md5 to w jaki sposob zrobic to pod windowsem(krok po kroku),bede bardzo wdzieczny.Dzieki.

Offline Michal Rzymski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 28
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #3 dnia: 2005-05-18, 22:09:14 »
Zapomnialem dodac,chociaz nie wiem czy to ma jakis wplyw,ale na dysku c: na ktorym mam wgranego windowsa mam zamontowane LILO z slackware 10.1,gdyz wczesniej mialem tens system razem z windowsem,ale mi nie pasowal,wiec go wywalilem,partycje na ktorych byl linux calkowicie usunalem,windowsa zostawilem tak jak byl,ale LILO tez zostal bo zostal zamontowany na partycji na ktorej znajduje sie windows.Nowe partycje pod linuxa utworzylem w trakcie instalacji Mandrivy,po czym wyskakuje wyzej wspomniany bląd.Czy pozostawione LILO ma wplyw na instalacje Mandrivy i czy to przez niego wystepuje bląd,w zwiazku z czym musze formatowac windowsa,wgrywac go na nowo a potem linuxa? (windowsa te potrzebuje)

Offline konrad okurowski

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 463
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #4 dnia: 2005-05-19, 20:59:30 »
2005-05-18 22:09:14 MichaUeQ napisał:

zaraz podam Ci linka :
ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/Mandrakelinux/official/iso/10.2/i586/
ja sciagałem z Niemiec i mam go zainstalowanego,problemów wiec nie było.A jesli chodzi o lilo to polecam robic fdisk /mbr za pomoca dyskietki startowej win98 (gdzies w sieci sa obazy).

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #5 dnia: 2005-05-19, 21:21:22 »
Sumę MD5 pliku sprawdzisz za pomocą programiku md5sum.exe (wpisz jego nazwę w googlach).
Używa się go tak:

mp5sum.exe

Porogram wygeneruje ciąg cyfr, które musisz porównać z tymi opubikowanymi na serwerze. Jeśli cyfry się zgadzają, to możesz spokojnie wypalać obraz na płytę. Jeśli nie, to niestety ponowny download.
Everything should be made as simple as possible, but not simpler
-- Albert Einstein

Offline Michal Rzymski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 28
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #6 dnia: 2005-05-19, 22:39:09 »
Dzieki za odpowiedz, juz sciagam obrazy na nowo bo w tych ktore mam nie zgadzala sie suma :(. Dziekuje.

Offline dw dw

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #7 dnia: 2005-06-21, 21:26:08 »
2005-05-19 20:59:30 kfiaciarka napisał:

> 2005-05-18 22:09:14 MichaUeQ napisał:
 >
 > zaraz podam Ci linka :
 > ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/Mandrakelinux/official/iso/10.2/i586/
 > ja sciagałem z Niemiec i mam go zainstalowanego,problemów wiec nie było.A jesli chodzi o lilo
 > to polecam robic fdisk /mbr za pomoca dyskietki startowej win98 (gdzies w sieci sa obazy).
Też mam taki problem :/
Hej ten link co podałaś, nie działa. Ściągnąłem go i nadal wyskakuje mi ten błąd. Może ktoś dać działający link do Mandrivy bez tego błędu.

Offline tomasz migdzik

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #8 dnia: 2005-08-18, 09:13:20 »
2005-06-21 21:26:08 DyMeK napisał:

> 2005-05-19 20:59:30 kfiaciarka napisał:
 >
 > > 2005-05-18 22:09:14 MichaUeQ napisał:
 >  >
 >  > zaraz podam Ci linka :
 >  > ftp://ftp-stud.fht-esslingen.de/pub/Mirrors/Mandrakelinux/official/iso/10.2/i586/
 >  > ja sciagałem z Niemiec i mam go zainstalowanego,problemów wiec nie było.A jesli chodzi o
 > lilo
 >  > to polecam robic fdisk /mbr za pomoca dyskietki startowej win98 (gdzies w sieci sa
 > obazy).
 > Też mam taki problem :/
 > Hej ten link co podałaś, nie działa. Ściągnąłem go i nadal wyskakuje mi ten błąd. Może ktoś dać
 > działający link do Mandrivy bez tego błędu.
 >
a ja mam inny blad i niestety nie wiem jak mam temu zaradzic wyskakuje mi  hda lost interrupt i tak kilka razy a pozniej hdc lost interrupt (to jest cd rom) i dalej nie pojdzie

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 128
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #9 dnia: 2005-05-18, 09:20:21 »
Wczoraj po raz pierwszy na moim kompie zainstalowałem system Linux. Byłem tym bardzo podekscytowany bo to mój pierwszy kontakt z tym systemem. Ale dobra... jest git... spartycjonowałem to co jeszcze zostało z mojego dysku i oddałem się procesowi instalacji. Wybrałem dystrybucję RedHat 8.0 bo to jedna z popularniejszych. Po dłuższej chwili zapomnienia (instalacji) Linux został zainstalowany w mym kompie. Odpalam go, a tu ni cholery dźwięku nie ma!! Jestem totalnym laikiem w sprawach linuksowych więc proszę o pomoc, tylko najlepiej jakąś prosto napisaną. Pod Windowsem 98 SE wszystko chodzi. Z góry dziękuję za otrzymaną pomoc.

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #10 dnia: 2005-05-18, 09:24:29 »
najpierw przeczytaj to:
http://rtfm.bsdzine.org/
potem wroc na forum...

Offline de Laurent

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1197
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #11 dnia: 2005-05-18, 09:31:00 »
Moj pierwszy kontakt z linuxem tez byl ekscytujacy :)

 > Wybrałem dystrybucję RedHat 8.0 bo to jedna z popularniejszych. Po

Masz racje, Kapelusz i to w wersji 8.0 byl popularny, ale niestety kilka lat temu. Od tego czasu zaszly o wiele wieksze zmiany niz w swiecie windowsow. Wiec polecalbym ci zainstalowac czegos na czasie:

http://fedora.redhat.com/
http://www.aurox.org/pl/
ew. mandrake, oj przepraszam mandriva :)

Sprobuj z czyms nowszym i jezeli dzwiek (albo cos innego) nadal nie bedzie dzialac, to zapraszam ponownie z pytaniami. Chetnie pomozemy.

Offline

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 128
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #12 dnia: 2005-05-18, 20:07:34 »
Ale sprawa jest taka, że jeszcze się dobrze nie przyzwyczaiłem do jakiegokolwiek Linuxa więc narazie pozostanę przy RedHacie 8.0. Niewiecie może jakie mogą być tego przyczyny(niedziałania karty)?? Tylko proszę o odpowiedzi nie w stylu Przeczytaj Manual Linuxa. ok? A dystrybucję zmienię na nowszą jak rozgryzę tą ;)

Offline Jakub Zalas

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 534
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #13 dnia: 2005-05-18, 20:34:55 »
2005-05-18 20:07:34 Neoo napisał:

> Ale sprawa jest taka, że jeszcze się dobrze nie przyzwyczaiłem do jakiegokolwiek Linuxa więc
 > narazie pozostanę przy RedHacie 8.0. Niewiecie może jakie mogą być tego przyczyny(niedziałania
 > karty)?? Tylko proszę o odpowiedzi nie w stylu Przeczytaj Manual Linuxa. ok?

Radziłbym Ci jednak przeczytać to do czego dał Ci linka kolega chmooreck. Wiedziałbyś, że wypadałoby podać więcej szczegółów (np jaką masz kartę, co próbujesz zrobić aby zadziałała i co się dzieje).

Spróbuj użyć konsolowego programu alsaconf. Uruchom emulator terminala i wpisz 'alsaconf'. Jeśli dzięki temu nie uda Ci się skonfigurować karty, to wybierz nowszą dystrybucję (lub zainstaluj nowszą alse).

Pomocne linki:
www.google.com
www.alsa-project.org

> A dystrybucję
 > zmienię na nowszą jak rozgryzę tą ;)

Nowsze dystrybucje mają to do siebie, że mają nowsze programy i sterowniki. Oznacza to lepsze wsparcie dla Twoich urządzeń oraz nowe funkcje, poprawione błędy itd.

Offline xis

  • Global Moderator
  • Guru
  • *****
  • Wiadomości: 1049
    • Zobacz profil
Niemam dźwięku!!!
« Odpowiedź #14 dnia: 2005-05-18, 22:46:14 »
Gomath, w RH 8 nie ma jeszcze ALSY :)

Jeśli jest jakieś narzędzie do dźwięku to chyba sndconfig (w konsoli jako root).

Popieram też chmoorka, szkoda nowe, ładne forum zapełniać topikami o np. takich tytułach jak ten...

Everything should be made as simple as possible, but not simpler
-- Albert Einstein