Nowe posty

xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33
xx grafika w jadrze (1)
2020-05-10, 08:18:46

Autor Wątek: BloodRayne  (Przeczytany 302 razy)

Offline rayne blood

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 5
    • Zobacz profil
BloodRayne
« dnia: 2005-07-28, 19:13:59 »
witam wszystkich!!! mam moi drodzy problem jednak na wstepie powiem ze linuxa mam od dwóch dni! mam najnowszą cedege 4.4 i oryginalna grę BloodRayne. gra się ładnie zainstalowała pod tą cedegą lecz nie mogę jej uruchomić. problem wyglada tak właczam gre pokazuje sie okno konfiguracji gry: rozdzielczosc detale i inne takie tam( do wyboru directx8.1 lub openGl) gdy klikam play pokazuje sie czarny ekran a potem juz tylko pulpit i tak chyba z wszystkimi grami co próbowałem nawet photoshopa nie moge właczyc. proszę o pomoc!!!!


najlepiej o dokladne wyjasnienie bo jeszcze nie rozgryzlem calego systemu. z góry dzieki!!!!


mój sprzęt to celeron2.5ghz 384ram ati 9250 128mb dzwiek zintegrowany z plyta via 5.1