Nowe posty

Autor Wątek: Spowolnienie systemu  (Przeczytany 3765 razy)

  • Gość
Spowolnienie systemu
« dnia: 2005-08-03, 14:00:00 »
Witam!
Mam takowy problem iz Linux Mdk10.1 nie inicjuje diody ADSL na modemie od nesotrady [Sagem F@st 800- pod port USB] czytalem gdzies zemoze to byc wina \\"hotpluga\\" tylko nie wiem co z nim zorbic. Problem polega na tym ze ustawilem aby polaczenie i netem bylo nawiazywane podczas uruchamiania, udaje mi sie to tylko pod warunkiem ze odepne i podepne szybko modem. [Dioda zacznie migac az zasiweci sie na stale] Jezeli tego nie zorbie dioda ADSL nie zaswieci sie wogole nawet w Linuxie [w Windowsie zasiweca sie po chwili i mozna ustanowic polaczenie]. Druga dziwna sprawa wyglada tak ze jak juz po tych wszystkich zabawach mam polaczenie i wjede w \\"Monitor polaczenia\\" czy jakos tak to i tak na dole pisze \\"NIe polaczony\\". Gdy klikne polacz (mimo iz jest nawiaznae polaczenie) to je zrywa a gdy prubuje ponownie to sienie da ustanowic polaczenia.
Z góry THX i pozdrawiam!

firebird

  • Gość
Spowolnienie systemu
« Odpowiedź #1 dnia: 2005-08-03, 11:46:37 »
Witam
Mam zainstalowanego Mandrake 10.0 a także dostęp do internetu przez łącze radiowe. Po skonfigurowaniu połączenia zauważyłem pewne problemy. Otóż występuje znaczne spowolnienie systemu, np. na uruchomienie konsoli muszę czekać ok 10 sekund. Jeśli zamknę połączenie poleceniem "ifconfig [interfejs] down" wszystko wraca do normy i system działa normalnie. Co mogę zrobić. Za wszelką pomoc dziękuję.
Pozdrawiam.

difrost

  • Gość
Spowolnienie systemu
« Odpowiedź #2 dnia: 2005-08-05, 11:59:13 »
2005-08-03 11:46:37 firebird napisał:

> Witam
 > Mam zainstalowanego Mandrake 10.0 a także dostęp do internetu przez łącze radiowe. Po
 > skonfigurowaniu połączenia zauważyłem pewne problemy. Otóż występuje znaczne spowolnienie
 > systemu, np. na uruchomienie konsoli muszę czekać ok 10 sekund. Jeśli zamknę połączenie
 > poleceniem "ifconfig [interfejs] down" wszystko wraca do normy i system działa
 > normalnie. Co mogę zrobić. Za wszelką pomoc dziękuję.
 > Pozdrawiam.

Sprawdz dokladnie konfiguracje sieci (glowie iwconfig) - jak trzeba bedzie, to nawet 5 razy - + domyslna bramka i takie tam pierdoly!

firebird

  • Gość
Spowolnienie systemu
« Odpowiedź #3 dnia: 2005-08-06, 17:38:25 »
2005-08-05 11:59:13 difrost napisał:

 > Sprawdz dokladnie konfiguracje sieci (glowie iwconfig) - jak trzeba bedzie, to nawet 5 razy - +
 > domyslna bramka i takie tam pierdoly!
 

Konfiguracja wydaje się być prawidłowa. Ktoś poradził mi abym zajrzał do pliku /etc/hosts. Czy wpisy w tym pliku (lub ich brak) mogą powodować spowolnienie działania systemu?

difrost

  • Gość
Spowolnienie systemu
« Odpowiedź #4 dnia: 2005-08-07, 11:59:16 »
2005-08-06 17:38:25 firebird napisał:

> 2005-08-05 11:59:13 difrost napisał:
 >
 >  > Sprawdz dokladnie konfiguracje sieci (glowie iwconfig) - jak trzeba bedzie, to nawet 5
 > razy - +
 >  > domyslna bramka i takie tam pierdoly!
 >  
 >
 > Konfiguracja wydaje się być prawidłowa. Ktoś poradził mi abym zajrzał do pliku /etc/hosts. Czy
 > wpisy w tym pliku (lub ich brak) mogą powodować spowolnienie działania systemu?

Na pewno nie moga!!! W pliku tym powinienes miec wpisane aliasy dla swoich IP, w tym rozwniez localhost.Np.:
#
# /etc/hosts - hostname-to-address mappings :)
#

127.0.0.1      localhost
192.168.0.1  kaszel

# END of /etc/hosts

Co do spowolnienia systemu, to odpal na jednej konsoli top, a na drugiej po koleii (krok po kroku) zacznij ustawiac polaczenie. Tj. zaladuj modul, iwconfig, route i iptables. Caly czas zagladaj na konsole z top'em i trop:), w ktorym momenci pojawia sie lag. Rob to bez zbednego obciazenia, np. odpalonyc X'ow.

POZDRAWIAM

firebird

  • Gość
Spowolnienie systemu
« Odpowiedź #5 dnia: 2005-08-10, 14:33:49 »
Rozwiązałem problem w nieco inny sposób - zainsalowałem najnowszu sterownik do sieciówki i problem jak na razie nie wystepuje.
Dzięki difrost, że zainteresowałeś się moim problemem.
Pozdrawiam