Nowe posty

Autor Wątek: Nvidia problem  (Przeczytany 4160 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 8
    • Zobacz profil
Nvidia problem
« dnia: 2005-06-20, 13:29:46 »
Nie mogle sie zdecydowac na dzial,wiec podaje w  tym [;.
W jaki sposob zalozyc base dir na katalog kazdego usera w /home?Regolka powinna wygladac mniej wiecej tak :`ls /home/*/public_html |grep /home` .No ale jak podam taki wpis w php.ini to wyrzuca mi blad tak samo dziejej sie w httpd.conf.Eny idea\\'s?

Offline Adam Pielatowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 29
    • Zobacz profil
Nvidia problem
« Odpowiedź #1 dnia: 2005-06-20, 01:08:09 »
Zainstalowałem najnowszy sterownik nvidii z netu na moim Auroxie 10.1 a następnie poprawiłem w pliku konfiguracyjnym "nv" na "nvidia" i uruchomiłem X-y.... po jakichś 30 sekundach pokazało się logo nvidia i się reszta normalnie uruchomiła... czy nie da się jakoś przyspieszyć tego procesu uruchamiania?? a pozatym Tux racer mi nie działa... włącza się i wyłącza :/ co z tym fantem zrobić??

Offline kwazar uran

  • Users
  • Użytkownik
  • **
  • Wiadomości: 99
    • Zobacz profil
Nvidia problem
« Odpowiedź #2 dnia: 2005-06-20, 01:39:43 »
wyswietlanie logo nvidii mozna wylaczyc wpisem w /etc/X11/xorg.conf w sekcji Device bodajze wpisem : Option "NoLogo" dokladnie nie pamietam...a jesli chodzi o Tux-a to sprawdz czy w tym pliku ktory podalem masz ladowany modul glx

Offline kwazar uran

  • Users
  • Użytkownik
  • **
  • Wiadomości: 99
    • Zobacz profil
Nvidia problem
« Odpowiedź #3 dnia: 2005-06-20, 01:42:52 »

Offline Adam Pielatowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 29
    • Zobacz profil
Nvidia problem
« Odpowiedź #4 dnia: 2005-06-20, 01:45:36 »
no nie ma tutaj nic napisane zawierające to glx:P a co to w ogóle jest? i dlaczego tak długo się uruchamiają x-y teraz??

Offline kwazar uran

  • Users
  • Użytkownik
  • **
  • Wiadomości: 99
    • Zobacz profil
Nvidia problem
« Odpowiedź #5 dnia: 2005-06-20, 01:58:59 »
a to co?:
Section "Module"
#        Load  "GLcore"
        Load  "dbe"
        Load  "extmod"
        Load "fbdevhw"
        Load "dri"
        Load  "glx"
        Load  "record"
        Load  "freetype"
        Load  "type1"
EndSection



Zaś sekcja "Device":

Section "Device"
        # no known options
        Identifier   "NVIDIA GeForce 2 MX (generic)"
        Driver       "nvidia"
        VendorName   "NVIDIA GeForce 2 MX (generic)"
        BoardName     "NVIDIA GeForce 2 MX (generic)"
        Option  "NvAGP" "3"
        #BusID
EndSection