Nowe posty

xx Przydatne Linki (11)
2021-11-18, 01:50:23
xx Lekka przeglądarki (4)
2021-11-13, 10:58:18
xx Przejście z iptables na nftables. Serwer z DNS i VPN... (0)
2021-11-12, 11:20:40
xx SSH (5)
2021-11-11, 09:11:41
xx audio debian problem (12)
2021-11-09, 12:01:43
xx Strona o testach penetracyjnych, hackingu (19)
2021-11-07, 22:34:12
xx czyszczenie systemu (31)
2021-11-07, 14:41:26
xx Jak przekierować port (1)
2021-11-06, 09:52:44
xx kdenlive nie chce się uruchomić (14)
2021-10-29, 08:38:52
xx Aktualizacja Ubuntu 20.4 do 21.10. Kmail nie zapisuje haseł (10)
2021-10-28, 16:48:20

Autor Wątek: W jaki sposób emulować "branding"?  (Przeczytany 388 razy)

Offline kuchtarczyk

  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
W jaki sposób emulować "branding"?
« dnia: 2021-07-24, 21:02:06 »
Chodzi o życie z maszynami wirtualnymi i systemami uruchamianymi wirtualnie.

Czy istnieje na dzień dzisiejszy możliwość emulowania UEFI oraz brandingu, tak aby systemy uruchomione a w nich oprogramowanie myślały że uruchamiane i instalowane są np. na sprzęcie marki DELL czy HP?

Uruchamiam sterowniki pochodzące ze strony DELL i instalator od razu krzyczy że STEROWNIK nie jest przeznaczony dla tej maszyny.
Jak taki SOFT oszukać aby myślał że jest odpalony na DELL'u??

Wiecie o co chodzi?
Mam kartę PCIEe LTE (modem LTE) który ma dość uczciwe jeszcze parametry (LTE-A kat.6).
Mam laptopa HP z tym portem, modem pasuje ale UEFI go nie widziało.

Udało mi się niby debrandować modem i teraz gdy system go wykrywa to pokazuje mi LTE-A MODULE model XXX zamiast DELL INCORPORATED Model XXX
ale i tak nie idzie uruchomic tego.

Na maszynie wirtualnej też widzę modem, jest ok ale na sofcie nie od DELLa nie widzi SIM...

Zacząłem się zastanawiać czy w środowisku wirtualnym jest możliwość pokombinowania...