Nowe posty

xx Problem ze sterownikami. (5)
2024-04-13, 21:25:16
xx Instalacja xfce4 (2)
2024-04-13, 16:20:17
xx Serie kompilacji bez instalacji dla “emerge” w Gentoo (2)
2024-04-08, 18:40:04
xx Plasma 6 w Neonie ssie trochę mniej ... (17)
2024-04-05, 10:03:46
xx Problem z Linux Lite po instalacji (3)
2024-04-03, 14:23:40
xx Jak właczyć num locka przy starcie systemu debian 12? (12)
2024-04-02, 17:43:54
xx Brak dźwieku w systemie. (5)
2024-04-02, 16:13:41
xx Dystrybucja pod HP Omen (7)
2024-03-29, 11:33:05
xx [Poradnik] Wyszukiwanie Sterowników (2)
2024-03-27, 21:08:23
xx Ile pingwinów? (1)
2024-03-27, 08:59:24

Autor Wątek: W jaki sposób emulować "branding"?  (Przeczytany 1799 razy)

Offline kuchtarczyk

  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
W jaki sposób emulować "branding"?
« dnia: 2021-07-24, 21:02:06 »
Chodzi o życie z maszynami wirtualnymi i systemami uruchamianymi wirtualnie.

Czy istnieje na dzień dzisiejszy możliwość emulowania UEFI oraz brandingu, tak aby systemy uruchomione a w nich oprogramowanie myślały że uruchamiane i instalowane są np. na sprzęcie marki DELL czy HP?

Uruchamiam sterowniki pochodzące ze strony DELL i instalator od razu krzyczy że STEROWNIK nie jest przeznaczony dla tej maszyny.
Jak taki SOFT oszukać aby myślał że jest odpalony na DELL'u??

Wiecie o co chodzi?
Mam kartę PCIEe LTE (modem LTE) który ma dość uczciwe jeszcze parametry (LTE-A kat.6).
Mam laptopa HP z tym portem, modem pasuje ale UEFI go nie widziało.

Udało mi się niby debrandować modem i teraz gdy system go wykrywa to pokazuje mi LTE-A MODULE model XXX zamiast DELL INCORPORATED Model XXX
ale i tak nie idzie uruchomic tego.

Na maszynie wirtualnej też widzę modem, jest ok ale na sofcie nie od DELLa nie widzi SIM...

Zacząłem się zastanawiać czy w środowisku wirtualnym jest możliwość pokombinowania...