Nowe posty

Autor Wątek: Nowa sieć  (Przeczytany 225 razy)

Offline Panas

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 140
    • Zobacz profil
Nowa sieć
« dnia: 2020-03-26, 22:04:18 »
Właśnie podłączona została mi sieć i mam skoki w prędkości na radiu 2,4 intel n 7260
https://ark.intel.com/content/www/pl/pl/ark/products/75174/intel-wireless-n-7260.html?fbclid=IwAR2_m2A2f6C1SjCzKOQ0yj6jyInToXtCQv1SaMKelfi4SDXWydnI9JBWYIE

Generalnie prędkość skacze od 3 do 70 Mbit/s
https://imgur.com/a/F0Fwqqe

Już widzę  że jutro będę musiał zmienić kanał ale tak poza tym co mogę zrobić aby ustabilizować sieć?
Na telefonie z radiem 5Ghz wszystko lata jak powinno.

Offline mackeire

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 304
    • Zobacz profil
Odp: Nowa sieć
« Odpowiedź #1 dnia: 2020-03-26, 22:31:19 »
linssid fajnie pokazuje 'zagęszczenie' na kanałach , może Ci trochę pomoże

Offline pavbaranov

  • Users
  • Guru
  • *****
  • Wiadomości: 645
    • Zobacz profil
Odp: Nowa sieć
« Odpowiedź #2 dnia: 2020-03-27, 09:17:46 »
Tak na szybko co mi do łba przychodzi:
1. Czy masz i jaki zainstalowany firmware/microcode (często nazywa się intel-ucode, bywa też w paczkach linux-firmware)? Niestety nie podałeś systemu.
2. Intel-ucode musi być "zainstalowany" przed podniesieniem się obrazu kernela. Jeśli masz GRUBa, to stosowna linijka winna wyglądać tak:
initrd	/boot/cpu_manufacturer-ucode.img /boot/initramfs-linux.img
i winna być automatycznie generowana przez polecenie:
# grub-mkconfig -o /boot/grub/grub.cfg
3. Z innej beczki - jeśli możesz, to spróbuj przemieścić komputer w inne miejsce i sprawdź jakie tam jest połączenie. Niekiedy trzeba sprawdzić w kilku miejscach.
4. Często jest to kwestia zbyt dużego "zagęszczenia" na kanałach, o czym pisze @mackeire. Tak, czy inaczej warto sprawdzić inne ustawienia kanałów w routerze. Te domyślne, najczęściej mają wszyscy w okolicy.
5. Nie wiem niestety w jaki sposób można wykluczyć problem leżący w samych urządzeniach, tj. jakiś błąd zachodzący czy to w kości wifi, czy w routerze. Mimo wszystko jeśli by to się dało zrobić, to trop chyba nie jest pozbawiony sensu.
6. Ten model karty miał 3 różne warianty (jednozakresowy, dwuzakresowy i AC) - jeśli Twoja pracuje na 5GHz to może sprawdź na tym?
7. Dobrym pomysłem bywa wypróbowanie jakiegoś liveiso skonfigurowanego OTB niemal dla każdego i to dodatkowo takiej dystrybucji, która niekoniecznie się w pas kłania wszystkim obostrzeniom licencyjnym, patentowym itp. itd. Od Intela pochodzi system ClearOS i o ile wiem, to jest to również w wersji liveiso - nie zawadzi spróbować.

Offline Panas

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 140
    • Zobacz profil
Odp: Nowa sieć
« Odpowiedź #3 dnia: 2020-03-27, 12:27:56 »
Zamówiłem już dual banda z 5Ghz z tej samej serii, mój w laptopie obsługuje tylko 2,4.
Zrobiłem test na innym sprzęcie i też był problem z 2,4.

Linux czy windows cały czas ten sam problem przy różnych ustawieniach karty i kanałach, niskie pobieranie, pingi i brak odpowiedzi routera.

Zakładam że w jakiś sposób karta jest uszkodzona, fizycznie, może programowo, jeden bit w lewo i jest problem  w komunikacji  chociaż ciężko mi w to uwierzyć a najbardziej prawdopodobne jest to że sąsiedzi mają tyle sprzętu nawalonego że jest za duży szum (po kolei znajduję TV, słuchawki, głośniki itd)

Router jest bardzo blisko więc nie ma problemu z sygnałem.

Tak więc czekam na nową kartę za 26zł i na nowej jeżeli będe się nudził to zacznę modzić co by tu nie zrobić aby wszystko grało tip top.

Offline Panas

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 140
    • Zobacz profil
Odp: Nowa sieć
« Odpowiedź #4 dnia: 2020-03-27, 14:29:49 »
Tak przy okazji zobaczyłem że mam problem z linssid i nie

panas@Panas:~$ sudo apt-get install libqwt-qt5-6
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
libqwt-qt5-6 is already the newest version (6.1.3-1).
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
panas@Panas:~$ linssid
linssid: /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5: version `Qt_5' not found (required by /usr/lib/libqwt-qt5.so.6)
panas@Panas:~$ ldd /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5
linux-vdso.so.1 (0x00007fff53f88000)
libQt5Widgets.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5 (0x00007f8b693c4000)
libQt5Gui.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5 (0x00007f8b68c5b000)
libQt5Core.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Core.so.5 (0x00007f8b68510000)
libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f8b682f3000)
libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f8b67f6a000)
libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f8b67bcc000)
libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f8b677db000)
libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f8b675bc000)
libGL.so.1 => /usr/lib/x86_64-linux-gnu/libGL.so.1 (0x00007f8b67330000)
libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007f8b670fe000)
libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007f8b66e60000)
libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f8b66c48000)
libicui18n.so.60 => /usr/lib/x86_64-linux-gnu/libicui18n.so.60 (0x00007f8b667a7000)
libicuuc.so.60 => /usr/lib/x86_64-linux-gnu/libicuuc.so.60 (0x00007f8b663ef000)
libdouble-conversion.so.1 => /usr/lib/x86_64-linux-gnu/libdouble-conversion.so.1 (0x00007f8b661de000)
libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f8b65fda000)
libglib-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007f8b65cc3000)
/lib64/ld-linux-x86-64.so.2 (0x00007f8b69c0b000)
libGLX.so.0 => /usr/lib/x86_64-linux-gnu/libGLX.so.0 (0x00007f8b65a92000)
libGLdispatch.so.0 => /usr/lib/x86_64-linux-gnu/libGLdispatch.so.0 (0x00007f8b657dc000)
libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f8b65528000)
libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007f8b652fb000)
libicudata.so.60 => /usr/lib/x86_64-linux-gnu/libicudata.so.60 (0x00007f8b63752000)
libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f8b634e0000)
libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f8b631a8000)
libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f8b62f80000)
libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f8b62d7c000)
libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f8b62b76000)
libbsd.so.0 => /lib/x86_64-linux-gnu/libbsd.so.0 (0x00007f8b62961000)
librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f8b62759000)
panas@Panas:~$ linssid
linssid: /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5: version `Qt_5' not found (required by /usr/lib/libqwt-qt5.so.6)

Offline pavbaranov

  • Users
  • Guru
  • *****
  • Wiadomości: 645
    • Zobacz profil
Odp: Nowa sieć
« Odpowiedź #5 dnia: 2020-03-27, 16:20:19 »
To jest inny problem. Musisz pokazać jaki system masz.

Offline roobal

  • Users
  • Guru
  • *****
  • Wiadomości: 2057
    • Zobacz profil
Odp: Nowa sieć
« Odpowiedź #6 dnia: Dzisiaj o 14:46:42 »
Przeglądałeś logi dmesg? Tam pewnie wychwycisz co Ci się z siecią dzieje.