Nowe posty

Autor Wątek: problem konfiguracji sieci  (Przeczytany 3914 razy)

Offline adammm

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
problem konfiguracji sieci
« dnia: 2019-04-09, 11:12:08 »
Witam, nie wiem dlaczego ale mój server nie może pingować internetu, adres to 192.168.100.5 gateway 192.168.100.3, poniżej wkleję kilka ustawień, ktoś może pomóc ?

192.168.100.5 :

root@adam:/home/adam# ip a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: enp4s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000
    link/ether 90:f6:52:2a:6d:4b brd ff:ff:ff:ff:ff:ff
    inet 192.168.100.5/24 brd 192.168.100.255 scope global enp4s0
       valid_lft forever preferred_lft forever
    inet6 fe80::92f6:52ff:fe2a:6d4b/64 scope link
       valid_lft forever preferred_lft forever
3: eno1: <BROADCAST,MULTICAST> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
    link/ether 78:2b:cb:7e:c6:a0 brd ff:ff:ff:ff:ff:ff


root@adam:/home/adam# ip route | grep default
default via 192.168.100.3 dev enp4s0 proto static

root@adam:/home/adam# ping  8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
^C
--- 8.8.8.8 ping statistics ---
2 packets transmitted, 0 received, 100% packet loss, time 1029ms


192.168.100.3

root@mateuo-server:~# ping google.com
PING google.com (216.58.207.46) 56(84) bytes of data.
64 bytes from fra16s24-in-f14.1e100.net (216.58.207.46): icmp_seq=1 ttl=56 time=76.6 ms
64 bytes from fra16s24-in-f14.1e100.net (216.58.207.46): icmp_seq=2 ttl=56 time=23.5 ms


dodam, że oba servery pingują się wzajemnie, proszę o pomoc.


Offline pld

  • Users
  • Użytkownik
  • **
  • Wiadomości: 51
    • Zobacz profil
Odp: problem konfiguracji sieci
« Odpowiedź #1 dnia: 2019-04-09, 18:09:45 »
Czy na 100.3 masz włączone przekierowanie portów + odpowiednie reguły iptables?

Offline adammm

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: problem konfiguracji sieci
« Odpowiedź #2 dnia: 2019-04-10, 09:58:16 »
W sumie to nie wiem, a jak to sprawdzić?

Offline arecki

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 42
    • Zobacz profil
Odp: problem konfiguracji sieci
« Odpowiedź #3 dnia: 2019-04-10, 17:19:19 »
Nie wiem po co przekierowanie portów, wg mnie nie ma związku z tematem.
Czy bramka obsługuje inne stacje w zakresie dostępu do Internetu?

Pokaż wynik z bramki:
iptables -nvL
« Ostatnia zmiana: 2019-04-10, 17:21:34 wysłana przez arecki »