Nowe posty

xx Brak kursora myszy (1)
Wczoraj o 18:03:17
xx Routing pomiedzy dwoma interfejsami (1)
Wczoraj o 16:22:33
clip Jaki Linux do przywracania partycji systemowej w Android ? (13)
Wczoraj o 15:59:56
xx VmUbuntu - Sieć ta sama, ale nie widzi innych hostow. (5)
Wczoraj o 00:19:09
xx dbeaver ubuntu 18.04 (4)
2019-01-17, 22:30:48
xx Program do nauki słówek z angielskiego (8)
2019-01-17, 18:22:54
xx skrypt osoba .sh (1)
2019-01-17, 17:47:53
xx dns, nslookup (4)
2019-01-17, 15:56:25
xx Nie widać drukarki podłączonej do routera (8)
2019-01-13, 19:51:20
xx Aplikacja Rufus - Najnowsza wersja - ISO x64 z Hiren's Boot. (14)
2019-01-09, 22:22:48

Autor Wątek: LXDE - znikla czesc menu  (Przeczytany 3294 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
LXDE - znikla czesc menu
« dnia: 2015-01-06, 15:19:47 »
Witam
Mam pewien problem, zainstalowalem sobie Transmission ale nagle przestaly mi dzialac aktywatory i menu, moge kliknac np. Menu -> Akcesoria -> LeafPad i dziala, moge tez dodac go do Aktywatorw, ale np. zniklo cale submenu Internet, nie moge dodac tez Chromium, Firefoxa i innych programow z tego menu do aktywatorow, to jest przykladowy blad proby odpalenia programu z menu, ktory nie zniknal

Nieprawidłowy plik elementu pulpitu: „/home/eddie/.local/share/desktop-directories/Last-Translator: Marcin Zajczkowski”
Probowalem przeinstalowac cale srodowisko, za pomoca menadzera pakietow, ale nic to nie dalo.
Nie jest to moze potrzebne na gwalt, ale uruchamianie glupiej przegladarki z terminala nie jest moim wymarzonym rozwiazaniem.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2076
  • 1709
    • Zobacz profil
LXDE - znikla czesc menu
« Odpowiedź #1 dnia: 2015-01-06, 15:59:28 »
Zaloz nowe konto,
zaloguj sie na nowym koncie i sprawdz czy wszystko ok.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
LXDE - znikla czesc menu
« Odpowiedź #2 dnia: 2015-01-06, 17:40:36 »
Tak na innym (nowym) jest ok, ale teraz pytanie jak moge ustawienia z nowego przeniesc na starego uzytkownika?

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2076
  • 1709
    • Zobacz profil
LXDE - znikla czesc menu
« Odpowiedź #3 dnia: 2015-01-07, 12:47:20 »
Kombinujesz ...
 - Jak chcesz mozesz spytac na forum LXDE
http://forum.lxde.org/
 - Jak chcesz zaryzykowac zniszzenie konta czy systemu
   to zmien nazwe katalogu ukrytego
  w katalogu domowym ~/.config    
  ~ to /home/nazwa uzytkownika/
  Po tym albo System sam sobie stworzy nowe ustawienia albo klapa.
  Jesli bedzie klapa mozesz przywroc nazwe katalogu na .config spowrotem.
Pochwal się swoją kartą graficzną w tym wątku-->
http://forum.linux.pl/index.php/topic,19841.msg121122.html#msg121122