Nowe posty

xx Ocena odpowiedzi - włączenie funkcji forum (1)
2022-01-18, 17:00:43
xx Instalacja Linux pop!os na laptopie bez systemu (10)
2022-01-13, 19:00:51
xx Stary Asus x71sl , nie startuje żaden linux (8)
2022-01-11, 19:00:52
xx HDMI - problem w poprawnym działaniu (0)
2022-01-11, 13:09:19
xx Search redirecting (4)
2022-01-08, 12:12:02
xx Jak to wersja (24)
2022-01-07, 00:22:09
xx Zadanie (1)
2022-01-06, 09:34:34
xx Skrypt usuwający zawartość folderu przy wyłączaniu komputera (8)
2022-01-06, 05:32:29
xx Jak w Manjaro uniemożliwić montowanie innych dysków? (5)
2022-01-06, 05:25:25
xx Problem z prawami dostępu (2)
2022-01-04, 14:40:03

Autor Wątek: Brak efektów wizualnych pulpitu backtrack  (Przeczytany 3786 razy)

Pi0tR

  • Gość
Brak efektów wizualnych pulpitu backtrack
« dnia: 2012-07-05, 04:39:05 »
Witam serdecznie
posiadam laptopa lenovo y570
z karta grafiki Nvidia 555m
probowałem zainstalowac sterowniki do backtracka lecz instalacja niby powiodla sie ale X Serwer nie startowal
przywruciłem plik xorg.conf lecz utracilem wszystkie efekty wizualne pulpitu typo przezroczystosci itd itd
moj xorg.conf wyglada nastepujaco

Section "ServerLayout"
Identifier     "X.org Configured"
Screen      0  "Screen0" 0 0
Screen      1  "Screen1" RightOf "Screen0"
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
ModulePath   "/usr/lib/xorg/modules"
FontPath     "/usr/share/fonts/X11/misc"
FontPath     "/usr/share/fonts/X11/cyrillic"
FontPath     "/usr/share/fonts/X11/100dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/75dpi/:unscaled"
FontPath     "/usr/share/fonts/X11/Type1"
FontPath     "/usr/share/fonts/X11/100dpi"
FontPath     "/usr/share/fonts/X11/75dpi"
FontPath     "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
FontPath     "built-ins"
EndSection

Section "Module"
Load  "dri2"
Load  "glx"
Load  "dbe"
Load  "dri"
Load  "extmod"
Load  "record"
EndSection

Section "InputDevice"
Identifier  "Keyboard0"
Driver      "kbd"
EndSection

Section "InputDevice"
Identifier  "Mouse0"
Driver      "mouse"
Option    "Protocol" "auto"
Option    "Device" "/dev/input/mice"
Option    "ZAxisMapping" "4 5 6 7"
EndSection

Section "Monitor"
Identifier   "Monitor0"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
EndSection

Section "Monitor"
Identifier   "Monitor1"
VendorName   "Monitor Vendor"
ModelName    "Monitor Model"
EndSection

Section "Device"
Identifier  "Card0"
Driver      "nvidia"
VendorName  "nVidia Corporation"
BoardName   "Unknown Board"
BusID       "PCI:1:0:0"
EndSection

Section "Device"
        ### Available Driver options are:-
        ### Values: : integer, : float, : "True"/"False",
        ### : "String", : " Hz/kHz/MHz"
        ### [arg]: arg optional
        #Option     "ShadowFB"           # []
        #Option     "Rotate"             #
        #Option     "fbdev"               #
        #Option     "debug"               # []
Identifier  "Card1"
Driver      "fbdev"
VendorName  "Intel Corporation"
BoardName   "2nd Generation Core Processor Family Integrated Graphics Controller"
BusID       "PCI:0:2:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device     "Card0"
Monitor    "Monitor0"
SubSection "Display"
Viewport   0 0
Depth     1
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     4
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     8
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     15
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     16
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
EndSubSection
EndSection

Section "Screen"
Identifier "Screen1"
Device     "Card1"
Monitor    "Monitor1"
SubSection "Display"
Viewport   0 0
Depth     1
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     4
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     8
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     15
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     16
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
EndSubSection
EndSection
jest ktos w stanie pomoc ??
z góry dzieki za pomoc
POZDRAWIAM

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2778
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Brak efektów wizualnych pulpitu backtrack
« Odpowiedź #1 dnia: 2012-07-05, 12:50:14 »
Moderatorzy jak zwykle się powtarzają: BT jest dystrybucją specjalizowaną dla osób już dobrze znających system. Nie jest przeznaczona do demonstracji efektów wizualnych pulpitu (ani generalnie jako desktop) tylko do przeprowadzania pentestów. Jeżeli masz problem j/w to znaczy, że BT nie jest dla ciebie.
Howgh.

Per analog:

Forum samochodowe, pytanie typu: Na mój pierwszy pojazd kupiłam sobie Abramsa. Bawiłam się obcążkami przy bezpiecznikach i w garści została mi taka kolorowa wiązka drutów. Jak to naprawić? I czy da się na gaz przerobić?
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

  • Gość
Brak efektów wizualnych pulpitu backtrack
« Odpowiedź #2 dnia: 2012-07-05, 20:56:07 »
pkraszewski
Piękne metafory ... Uzupełnię jeszcze, że część z nowych użytkowników mniema, iż BT jest dystrybucją dla " cHakEEr_PR0_lamacz_wifi " ;-D

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2778
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Brak efektów wizualnych pulpitu backtrack
« Odpowiedź #3 dnia: 2012-07-06, 08:05:32 »
@marcin'82 I trzeba pamiętać o kierunku relacji: używam BT bo jestem PR0 a nie jestem PR0 bo używam BT.

Ludzie nawet nie zdają sobie sprawy, że nieostrożnie bawiąc się BT przy kumatym sąsiedzie-ofierze mogą znaleźć się w mega-czarnej d*ie prawnej. To nie jest już tylko kliku-kliku tylko konkretne paragrafy z KK.
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy