Nowe posty

Autor Wątek: Problem z uruchomieniem systemu  (Przeczytany 9331 razy)

taczmi

  • Gość
Problem z uruchomieniem systemu
« dnia: 2011-12-11, 04:24:50 »
Witam, mam takie pytanie, nie wiem czy to coś poważnego i gdzie leży problem ale może zacznę od początku.
Zainstalowałem system linux open suse11.4 wszystko chodzi jak buża Grafika itd.. zero problemów ( oczywiście po  konsultacjach na forach)
Muj dysk wygląda tak:

  /home  ext4  226,4 GiB  142,2 GiB  84,2 GiB  EXT  ntfs  298,1 GiB
  /  ext4  9,8 GiB  8,5 GiB  1,4 GiB
  /usr  ext4  49,2 GiB  44,6 GiB  4,7 GiB
 
Nie wiem czy to coś wam po wie.. bo nie wiem dokładnie gdzie się zainstalowało bootloader (czy jest jakaś komenda na konsole aby to sprawdzić?)

Sprawa wygląda tak że często mi się komputer nie chce uruchomić - nawet bios nie chce wystartować i aby go ruszyć musze odłączyć od sieci i wyjąć baterie i włożyć spowrotem. Po takiej operacji komputer zaskakuje i dalej działa bez problemu.

Słyszałem że czasami mogą być problemy z systemem w zależności gdzie jest zainstalowany bootloader.
Prubowałem uruchamiać go tylko na baterii lub tylko na kablu sieciowym i efekt jest taki sam za każdym razem. Może na 3 lub 4 włączenia, jeden mi robi problemy takie jak opisałem.
Bardzo proszę o pomoc w tej sprawie
pozdrowionka

---edit Lord Darius

Proszę na przyszłość pisać z ogólnie przyjętymi zasadami otrografii.

AnuAthame

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #1 dnia: 2011-12-30, 14:04:10 »
Skoro problem wystepuje juz -przy  ładowaniu biosu to jak dla mnie jest to wina sprzetu nie softu.

taczmi

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #2 dnia: 2012-12-23, 08:25:49 »
Zastanawia mnie jedno jak mam włączyny komputer i podłączone do niego sprzęty USB jak WIFI czy dysk wyłaczam go. Przed włączeniem odpisnam urządzenia USB i często właśnei nei moge wystartowac kompa, Musze odpiąć baterię i wyjąć zasilanie, następnei podłanczam zsilanie i wsystko wraca do normy. Dlaczego tak się dzieje?? W chwili obecnej mój bootloader jest MBR a wczesniej miałem na"/" jak narazie nei zauważam tego problemu lub jest tak żadki że nie jestem tego spamiętać.. ale przeetestuje kilka wariantów restartu i sprubuje to rozpracować.

Offline 1709

  • Users
  • Guru
  • *****
  • Wiadomości: 2562
  • 1709
    • Zobacz profil
Problem z uruchomieniem systemu
« Odpowiedź #3 dnia: 2012-12-31, 23:27:34 »
Ja na coś wpadniesz daj znać, temat jest dosyć ciekawy,
Mój kolega np. ma kamerke internetową, żeby uruchomić komputer stacjonarny,
pierw klika w przycisk kamerki, może jakiś spadek mocy na płycie głównej
ma jakieś znaczenie ( np. ja w stacjonarnym mam 6 slotów usb, ale w instrukcji pisze że mogę korzystać tylko z 4 górnych lub 2 dolnych, ale u siebie dziwnych zjawisk nie zaobserwowałem )
PS: Brak polskiej czcionki, nie jest to brak lenistwa, a jej brak w systemie i brak czasu na reczne poprawki.

darkpl

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #4 dnia: 2013-01-01, 02:03:55 »
ja u siebie miałem problemy z uruchomieniem kompa bios nie startował a jak juz sie uruchomil to za 1 lub 3 lub za 6 razem czasami sie uruchamial i po chwili restartował najpierw myslalem ze ramy przetestowalem każdą kość na 1 slocie mem testem i wszyskie 4 byly ok poźniej kości jeszcze raz uruchamialem po 10 razy pojedynczo i patrzylem czy z każdą kością jest podobnie a następnie mając urlop wypiołem wszysko razem z cpu włącznie i odpoczątku wpiołem i dołożyłem 4 dystanse do płyty głównej bo kiedys mi brakło i jak narazie jest dobrze nie wiem co było źle :-)

taczmi

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #5 dnia: 2013-01-03, 00:41:31 »
W chwili obecnej wymieniłem Hdd bo stary padł mi przez wibracje ( a propo czy jest jakiś programik który będzie mnie informował i dużych wibracjach na dysk??). Nowy system dzisiaj postawiłem i problem wrócił... możliwe że to ma związek z bootloaderem czy jest na /root czy MBR. Ja instalowałem nowy system teraz na MBR i problem się powtarza, szczególnie jak mam coś wpięte na usb przy wyłączeniu kompa i jak wyjme to coś i uruchomię to pojawiam mi się początkowy napis ACER ale jakby ekran był bez podświetlenia i stoi wszystko. Musze odpiąć zasilanie i wyjąć baterie. Potem powpinac wszyztko i uruchomic ponownie... Możliwe że gdzies problem leży w napięciach. Dziwne jest to że przy Windowsie tego nie miałem. Start biosu przecież jest osobną sprawą co start systemu więc to mnie bardzo zastanawia. Poprubuje jeszcze przestawić rozruch komputera na /root i zobacze jak działa i posprawdzam wszystkie możliwości.

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2840
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Problem z uruchomieniem systemu
« Odpowiedź #6 dnia: 2013-01-03, 11:21:20 »
Już ci koledzy tłumaczyli - nie ma takiej awarii samochodu, że drzwi od garażu przestaną działać.

BIOS uruchamia się, zanim uruchomi się jakikolwiek system. Ba - uruchomi się w ogóle bez systemu. Więc jeżeli nie odpala/zawiesza ci się BIOS, to żadnemu systemowi operacyjnemu/bootloaderowi/MBRowi nic do tego. On po prostu nie jest jeszcze uruchomiony.

Jeżeli wiesza się BIOS to sprawa czysto sprzętowa bądź firmwarowa. Jeżeli miałeś problem z wibracjami, to może poluzowały się kości pamięci, procek, grafa, whatever? Co możesz wyjąć bez zrywania plomb to wyjmij i na nowo osadź.

Może spróbuj zaktualizować BIOSa do najnowszej wersji? Z moich doświadczeń wynika, że bugi w BIOSie mają przedziwne objawy i aktualizacja czyni cuda.
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

taczmi

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #7 dnia: 2013-01-04, 17:06:49 »
A wiesz może jak zrobić update biosu pod linuxem... wszędzie czytam że są programy pod Windę....  Poza tym jak namierzyć numer płyty głównej.. hmmm  no chyba mi się udało poleceniem "dmidecode" i wyskoczyło mi mniej więcej takie coś... ale jak znaleźć odpowieni plik aktualizacyjny do biosa?


Handle 0x0000, DMI type 0, 24 bytes
BIOS Information
        Vendor: Phoenix Technologies LTD
        Version: V1.20          
        Release Date: 08/13/2008
        Address: 0xE5D40
        Runtime Size: 107200 bytes
        ROM Size: 2048 kB
        Characteristics:
                ISA is supported
                PCI is supported
                PC Card (PCMCIA) is supported
                PNP is supported
                BIOS is upgradeable
                BIOS shadowing is allowed
                ESCD support is available
                Boot from CD is supported
                ACPI is supported
                USB legacy is supported
                AGP is supported
                BIOS boot specification is supported
                Targeted content distribution is supported

Handle 0x0001, DMI type 1, 27 bytes
System Information
        Manufacturer: Acer          
        Product Name: Aspire 5730                    
        Version: 0100          
        Serial Number: LXAUC0X2258340AAFD2000        
        UUID: 2906AC40-7323-11DD-9DB0-CBFBC86CB8EA
        Wake-up Type: Power Switch
        SKU Number: Not Specified
        Family: Not Specified                                                                                                                                                      
                                                                                                                                                                                   
Handle 0x0002, DMI type 2, 8 bytes                                                                                                                                                  
Base Board Information                                                                                                                                                              
        Manufacturer: Acer                                                                                                                                                          
        Product Name: Eiger                          
        Version: Rev            
        Serial Number: LXAUC0X2258340AAFD2000

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2840
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Problem z uruchomieniem systemu
« Odpowiedź #8 dnia: 2013-01-05, 21:52:23 »
OffTopic od mysia-pysia siedzącego zawodowo w bezpieczeństwie:
Generalnie na publicznych listach dyskusyjnych nie umieszcza się:
* Swoich adresów publicznych IP
* MAC adresów swoich kart sieciowych
* Numerów seryjnych sprzętu, w szczególności laptopów, telefonów i innego sprzętu mobilnego
* IMEI, IMSI, numeru karty SIM i innych cech związanych z telefonią GSM

(a w SZCZEGÓLNOŚCI, jeżeli jest to sprzęt służbowy)
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

sebek.79

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #9 dnia: 2013-01-06, 16:55:06 »
witam jestem nowy wiec moglem nietrafic z tematem,ale pytaniemam hp2010 mini i chcialbym wgrac linuxa/ubuntu czy nie bedzie problemu ze sterownikami itd?lub czy jest ktos chetny wgrac  ten system z olsztyna lub okolic?
pozdrawiam sebastian

taczmi

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #10 dnia: 2013-01-10, 12:20:22 »
Wracając do problemu uruchamiania systemu.
Zauważyłem że jak mam wpięty kabel sieciowy do gniazda laptopa gdy mam wyłączony komputer diody (zielona/pomarańczowa) święcą się. Wydaje mi się, że skoro laptop jest wyłączony to powinno wszystko się wyłączyć a jednak tak nie jest... Hmmm dziwno trochę. Poza tym czy można ustawić system tak aby system uruchamiał się "od zera" bo jak zauważyłem to system zachowuje się jakby był uśpiony czyli jeśli miałem uruchomiony Amarok czy Skype i po restarcie lub wyłączeniu lapka i ponownym włączeniu po jakimś czasie on uruchamia mi te programy czy nawet jak miałem otwarty jakiś dokument tekstowy to jego też otwiera.
Dziwne bo ja wyłączam komputer funkcją WYŁĄCZ, a nie HIBERNUJ.

chmooreck

  • Gość
Problem z uruchomieniem systemu
« Odpowiedź #11 dnia: 2013-01-10, 12:58:03 »
Cytat: taczmi
Poza tym czy można ustawić system tak aby system uruchamiał się "od zera" bo jak zauważyłem(...)
Taka funkcjonalność nosi nazwę przywracania sesji i zapewne można gdzieś wyklikać, żeby tego nie robił