Nowe posty

xx Jak usunąć kilka dowiązań twardych jednym poleceniem. (3)
2019-06-14, 12:12:10
xx Skrypt sprawdzający miejsce na dysku (1)
2019-06-13, 13:55:00
xx Samba server (3)
2019-06-10, 17:01:44
xx Skrypt tworzący użytkownika (3)
2019-06-07, 17:11:55
xx Jaki serwis komp. we Wrocławiu (0)
2019-06-06, 12:39:23
xx serwer wydruku (1)
2019-06-04, 13:57:58
xx mod_security i roundcube (0)
2019-05-27, 14:27:03
xx Touchpad po pewnym losowym czasie przestaje reagować (33)
2019-05-27, 10:14:21
xx [ROZWIĄZANY] przygotowanie zeskanowanego pdf do OCR (6)
2019-05-24, 14:46:43
xx Przydatne Linki (1)
2019-05-23, 18:05:04

Autor Wątek: OpenSuse, problem GNOME, metacity, main-menu  (Przeczytany 3641 razy)

Offline Rafi X

  • Users
  • Guru
  • *****
  • Wiadomości: 758
  • Nie ufaj nikomu w internecie. Nawet mi..
    • Zobacz profil
    • Google+ / Tech
OpenSuse, problem GNOME, metacity, main-menu
« dnia: 2010-11-21, 11:05:56 »
OS: OpenSuse 11.3

W dziennikach pojawiło się takie coś, co uważam za podejrzane.
Nov 21 10:36:09 linux-2ecd polkitd(authority=local): Unregistered Authentication Agent for session /org/freedesktop/ConsoleKit/Session3 (system bus name :1.84, object path /org/gnome/PolicyKit1/AuthenticationAgent, locale pl_PL.UTF-8) (disconnected from bus)
Wyrzuciłem z programów startowych autoryzację PolicyKit. Czy on mógł tworzyć te tajemnicze pliki ICEauthority  czy jakoś tak? Ostatnio mi stworzył podobny plik w /var/log/gdm i komunikat pojawiał się przed zalogowaniem.

Poza tym przed wywaleniem jakiś czas proces "main-menu" z w mniejszym stopniu Nautilusem dobija mi procka - gdy Nautilus jest otwarty. Trzeba "restartować" menu główne i zabić nautilusa.

Więc na razie z programów startowych wyrzuciłem trackera - jakaś proces indeksujacy pliki czy coś, który przy starcie też mi coś procka zabierał, a nie wiem do końca co robi.
PC: AsRock, AMD FX-6300, 8GB DDR3, Palit GTX 680, SanDisk Ultra II 240GB, Seagate 500GB, openSUSE 42.1
Laptop: C2D T7300, 4GB DDR2, GeForce 8600 GS, Samsung 500 GB, openSUSE 42.1
Mobilnie: Moto G 1gen (Android 5.1), Lumia 625 (Windows 10), iPhone 4 (iOS 7.1.2), Nokia 6310i