Nowe posty

Autor Wątek: "No signal input" przy starcie Ubuntu...  (Przeczytany 7321 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
"No signal input" przy starcie Ubuntu...
« dnia: 2010-08-26, 16:05:13 »
Słuchajcie, mam Ubuntu na kompie obok Visty. Przy uruchamianiu systemu mam wybrać system operacyjny, jaki chcę uruchomić. Wybieram więc Ubuntu, i po chwili na ekranie mam napis NO SIGNAL INPUT... Dodam że to ten napis "monitorowy", a mam go dobrze podłączonego. Było tak od początku, ale jak 2 czy 3 razy restartowałem system to jakoś linux wchodził, a teraz wciąż No signal input...A vista uruchamia się normalnie. Proszę o pomoc!

Offline arctgx

  • Users
  • Guru
  • *****
  • Wiadomości: 2753
    • Zobacz profil
"No signal input" przy starcie Ubuntu...
« Odpowiedź #1 dnia: 2010-08-26, 19:12:28 »
Spróbuj na starcie do parametrów jądra dodać vga=normal, a skasować wpisy quiet splash i w ten sposób odpalić.
Użytkownik: Ib5sXfcCkvYR
Hasło: adam

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
"No signal input" przy starcie Ubuntu...
« Odpowiedź #2 dnia: 2010-08-26, 23:06:31 »
hehe, nie bardzo wiem o co Ci chodzi (jam żem newbie:)) gdzie dodać ten wpis? jak odnaleść parametry jądra?

Offline

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 431
    • Zobacz profil
"No signal input" przy starcie Ubuntu...
« Odpowiedź #3 dnia: 2010-08-28, 01:56:22 »
Cytat: mbknight
hehe, nie bardzo wiem o co Ci chodzi (jam żem newbie:)) gdzie dodać ten wpis? jak odnaleść parametry jądra?
Poszukaj przy uruchamianiu systemu, tam gdzie możesz wybierać system operacyjny ;)