Nowe posty

Autor Wątek: Pierszwe starcie z Gentoo = porażka  (Przeczytany 8820 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Pierszwe starcie z Gentoo = porażka
« dnia: 2008-06-29, 17:59:28 »
Witam,

to moje pierwsze starcie z Gentoo i porażka na samym początku. Po zbootowaniu płyty wybieram Gentoo  i dostaje komunikat:
This kernel requires the following features not present on the CPU:
0:6
Unable to boot - please use a kernel appropriate for your CPU
Mój sprzęt to
Laptop HP compaq nx9020
# cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 9
model name      : Intel(R) Celeron(R) M processor         1400MHz
stepping        : 5
cpu MHz         : 1396.540
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr mce cx8 sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 tm pbe up bts
bogomips        : 2795.06
clflush size    : 64
Instaluję wersję
livecd-i686-installer-2008.0_beta2-r1.iso
Pomocy ? chcę mieć Gentoo i nie mogę.

pozdrawiam
Adfectator

Offline Krzysztof Wnuk

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 280
    • Zobacz profil
Pierszwe starcie z Gentoo = porażka
« Odpowiedź #1 dnia: 2008-06-29, 18:02:48 »
Proponuje ci zacząć od wersji stable ...
nie wszystko czego nie możesz zrozumieć, jest złem które trzeba zniszczyć...
Kłodzka strona linuksa       Spontaniczny.EU.ORG - Free Shell Accounts     Android.EU.ORG

Offline mateo86

  • Users
  • Guru
  • *****
  • Wiadomości: 652
    • Zobacz profil
Pierszwe starcie z Gentoo = porażka
« Odpowiedź #2 dnia: 2008-06-29, 18:40:44 »
Sprobuj z obrazu dla x86 zamiast tylko dla i686 (domyslnie chyba dla i486)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Pierszwe starcie z Gentoo = porażka
« Odpowiedź #3 dnia: 2008-06-29, 21:23:23 »
uff, zainstalowalem z install-x86-minimal-2008.0_beta2.iso

ale cos pomieszalem z grub'em i nie startuje.

Teraz pisze z LIVECD Gentoo 2007. Jak naprawic grub'a ?

Offline Piotr Chmura

  • Administrator
  • Guru
  • *****
  • Wiadomości: 5060
    • Zobacz profil
Pierszwe starcie z Gentoo = porażka
« Odpowiedź #4 dnia: 2008-06-29, 21:39:24 »