Nowe posty

Autor Wątek: Zwiechy Fedory 7  (Przeczytany 3055 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Zwiechy Fedory 7
« dnia: 2007-06-06, 17:10:14 »
Mam problem z bardzo częstym zawieszaniem się kompa działającego pod Fedorą 7. Zazwyczaj nie da się nawet przełączyć na terminal przez Ctrl + Alt + Fx, a nawet jak się uda, to wyskakuje tam coś takiego:

"ata1.01: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
...
ata1.00: failed to set xfermod (err_mask=0x40)
ata1.00: disabled
ata1.00: failed to recover some devices, retrying in 5 secs"

W pliku /var/log/messages nie pojawia się żaden komunikat z tego czasu, w którym się system zawiesił. Nie wiem jak inaczej mógłbym wyśledzić przyczynę zawiech.

"[root@localhost ~]# uname -a
Linux localhost.localdomain 2.6.21-1.3194.fc7 #1 SMP Wed May 23 22:35:01 EDT 2007 i686 i686 i386 GNU/Linux"

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 79
    • Zobacz profil
Zwiechy Fedory 7
« Odpowiedź #1 dnia: 2007-06-06, 21:31:41 »
Mam to samo. Na jednym kompie wszystko hula, drugi co chwilę się wiesza w KDE. Wczoraj przerzuciłem się na GNOME i jak na razie się nie zawiesił. Zgłoś buga, lub dopisz się pod moim.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=242923

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Zwiechy Fedory 7
« Odpowiedź #2 dnia: 2007-09-19, 09:49:35 »
też tak miałem po instalce sypało błedami ata potem sie całkowice rozsypało.poszła nowa instalacja i od tego czasu wszystko chodzi super(podejrzewam że problem leżał przy podziale partycji źle sie sformatował system plików)