Nowe posty

xx Problem ze sterownikami. (5)
2024-04-13, 21:25:16
xx Instalacja xfce4 (2)
2024-04-13, 16:20:17
xx Serie kompilacji bez instalacji dla “emerge” w Gentoo (2)
2024-04-08, 18:40:04
xx Plasma 6 w Neonie ssie trochę mniej ... (17)
2024-04-05, 10:03:46
xx Problem z Linux Lite po instalacji (3)
2024-04-03, 14:23:40
xx Jak właczyć num locka przy starcie systemu debian 12? (12)
2024-04-02, 17:43:54
xx Brak dźwieku w systemie. (5)
2024-04-02, 16:13:41
xx Dystrybucja pod HP Omen (7)
2024-03-29, 11:33:05
xx [Poradnik] Wyszukiwanie Sterowników (2)
2024-03-27, 21:08:23
xx Ile pingwinów? (1)
2024-03-27, 08:59:24

Autor Wątek: Konqueror oszalał - albo ja oszaleję!!!  (Przeczytany 4800 razy)

gelon

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« dnia: 2006-04-07, 19:19:39 »
czy to możliwe, żebym ściągając to coś co jest w tytule, miał język polski w moim archaicznym openoffce 1.1.5?
jeśli nie to co to takiego jest?...:)

zebra

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« Odpowiedź #1 dnia: 2006-04-07, 22:26:13 »
2006-04-07 19:19:39 gregorkowo napisał:

> czy to możliwe, żebym ściągając to coś co jest w tytule, miał język polski w moim archaicznym
 > openoffce 1.1.5?
 > jeśli nie to co to takiego jest?...:)

Tam, skąd zainstalowałeś OpenOffice powinien być też OpenOffice.org-l10n-pl
Może to:
ftp://mandrake.contactel.cz/Mandrivalinux/official/2006.0/i586/media/main/OpenOffice.org-l10n-pl-1.1.5-2mdk.i586.rpm

marecki71

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« Odpowiedź #2 dnia: 2006-04-07, 22:28:21 »

gelon

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« Odpowiedź #3 dnia: 2006-04-07, 22:41:56 »
no to jest to..:)!!! openoffice po polsku, proszę bardzo

MaGorEc

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« Odpowiedź #4 dnia: 2006-04-07, 18:30:28 »
Mam problem - prawdopodobnie banalny. Robię witrynkę WWW i efekty swojej webmasterki składam do odpowiednich katalogów. Od 2 godzin konqueror, podczas otwierania folderu zawierającego plik index.html, automatycznie otwiera ten dokument. Strasznie mnie to drażni i utrudnia pracę. Problem prawdopodobnie ogranicza się do odznaczenia jakiejś opcji w konfiguracji, ale nie mam pomysłu gdzie tego szukać.
Pomóżcie

greg000

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« Odpowiedź #5 dnia: 2006-04-07, 18:46:34 »
2006-04-07 18:30:28 MaGorEc napisał:

> Mam problem - prawdopodobnie banalny. Robię witrynkę WWW i efekty swojej webmasterki składam do
 > odpowiednich katalogów. Od 2 godzin konqueror, podczas otwierania folderu zawierającego plik
 > index.html, automatycznie otwiera ten dokument. Strasznie mnie to drażni i utrudnia pracę.
 > Problem prawdopodobnie ogranicza się do odznaczenia jakiejś opcji w konfiguracji, ale nie mam
 > pomysłu gdzie tego szukać.
 > Pomóżcie

greg000

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« Odpowiedź #6 dnia: 2006-04-07, 18:47:43 »
Jak nie myle sie to w menu widok jest ta opcja :)

MaGorEc

  • Gość
Konqueror oszalał - albo ja oszaleję!!!
« Odpowiedź #7 dnia: 2006-04-09, 21:16:15 »
2006-04-07 18:47:43 greg000 napisał:

> Jak nie myle sie to w menu widok jest ta opcja :)

Za chińskiego boga nie mogłem jej znaleźć!
Pomroczność jasna mnie dopadła czy co.
Ale już jest ok.