Nowe posty

Autor Wątek: Znowu problem z odświerzaniem  (Przeczytany 9184 razy)

Hipis

  • Gość
Znowu problem z odświerzaniem
« dnia: 2006-03-29, 20:26:05 »
Witam
Niedawno przeniosłem się z Windy XP na Mandrive 2006. Mam do Was pare pytań: Mandriva jakoś tak wolno mi chodzi, czy można jakoś przyspieszyć system ?? (Mam P4 2,4 GHz, 512 RAM DDR, GeForce4 ti4200 128MB) Wnerwia mnie troche jak musze czekac zeby mi sie wlaczyl firefox kiedy na windzie klikalem i odrazu sie wlaczal :/  na stronie jakilinux.org znalazłem że Mandriva domyslnie skonfigurowana bywa powolna ... i ze zaleca sie konfiguracje jakims programem draconf - nie pamietam dokladnie nazwy. Czy ktos zna ten program troche ?? Prosilbym o jakies porady, czy linki do tego programu ... Z góry dzięki !

marecki71

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #1 dnia: 2006-03-29, 21:38:53 »
http://forum.mandriva.pl/index.php
http://forum.mandriva.org.pl/
A tak poza tym to cz mieli dyskiem i obciąża prosesor, bo jeśli tak to jest taki magiczny programik o nazwie \\"kat\\" który trzeba zdeinstalować.
http://mandriva.org.pl/content/view/218/68/

dzordz

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #2 dnia: 2006-03-30, 13:22:08 »

> Witam
 > Niedawno przeniosłem się z Windy XP na Mandrive 2006. Mam do Was pare pytań: Mandriva jakoś tak
 > wolno mi chodzi, czy można jakoś przyspieszyć system ?? (Mam P4 2,4 GHz, 512 RAM DDR, GeForce4
 > ti4200 128MB)


A czy czasem nie masz Mandrivy na procesory 64bit ??

pozdr
dzordz

chmooreck

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #3 dnia: 2006-03-30, 14:03:15 »
2006-03-30 13:22:08 dzordz napisał:

 > A czy czasem nie masz Mandrivy na procesory 64bit ??

hahahaha :-)

to jak czasem by sie miala uruchomic ? hahahha :-)
...duzo humoru tu ostanio :-)

Volender

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #4 dnia: 2006-03-29, 18:59:11 »
Mam GF 4 i monitor Dell 1025 TM.
Mój monitor obsługuje 100 Hz przy 1024 i 85 Hz przy 1280 itd.
Ale w systemie (Aurox 10.1) mogę wybrać częstotliwości o pułap niższe, czyli kolejno 85 Hz i 75 Hz.

część z xorg.conf:

"Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Dell D1025TM"
HorizSync 31.0 - 85.0
VertRefresh 50.0 - 160.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 4 MX (generic)"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection"

Jak mogę to naprawić?

Volender

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #5 dnia: 2006-03-30, 12:50:09 »
Gdyby nie to, że pisze tutaj, że do 160, to może bym sobie jakoś poradził, ale tak to nic nie rozumiem.
 > HorizSync 31.0 - 85.0
 > VertRefresh 50.0 - 160.0

de_laurent

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #6 dnia: 2006-03-30, 13:40:21 »
Rozumiem, ze to taki monitor?
http://www.wontekinc.com/monitor/d1025tm.htm
Wiec otwierasz instrukcji, albo zagladasz na ta strone i poprawiasz:
VertRefresh 50.0 - 120.0

To chyba nie byla wielka filozofia?? Tysiace watkow zostaly juz napisane na ten tema i wszystko to lezy w archiwum. Tylko po co szukac..?

Jezli rzeczywiscie masz taki sam monitor, to na zdrowie mu wychodzi 75Hz przy 1280x1024, a nie 85, no ale moze masz nowszy model..?
Pozdro

Volender

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #7 dnia: 2006-03-30, 13:54:06 »
No tak, pomyłka. 1280 przy 75 hz. Głównie chodzi mi o 100 hz przy 1024.
Teraz mam podane 50-160 i nie chodzi mi, a jeżeli podam 50-120, czyli niższe wartości, to chyba tym bardziej nie powinien chodzić poprawnie, ale zaraz sprawdzę.
Tymczasem. volender

Volender

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #8 dnia: 2006-03-30, 14:00:06 »
No i nic. Nadal to samo. 50-120 czy 50-160 nic nie daje

greg000

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #9 dnia: 2006-03-30, 14:53:07 »
Ustaw poprostu recznie 'Modeline'  i bedziesz mial oswierzanie jakie sobie zyczysz. Do wygenerowania odpowiednich wartosci uzyj polecenia  " gtf " , podaj wymagane parametry i wynik wklej do pliku konfiguracyjnego z X'ow.


Pozdr

Volender

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #10 dnia: 2006-03-30, 16:58:30 »
Section "Monitor"
   Identifier   "Monitor0"
   VendorName   "Monitor Vendor"

#       1024x768 @ 100.00 Hz (GTF) hsync: 81.40 kHz; pclk: 113.31 MHz
        Modeline "1024x768_100.00"  113.31  1024 1096 1208 1392  768 769 772 814  -HSync +Vsync
   
    ModelName    "Dell D1025TM"
#   HorizSync    31.0 - 85.0
#   VertRefresh  50.0 - 120.0
   Option       "dpms"
EndSection


czyli coś takiego mam zrobić z xorg.conf po dostaniu danych od gtf?

greg000

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #11 dnia: 2006-03-30, 17:15:30 »
Section "Monitor"

Identifier "Monitor0"
HorizSync 31.0 - 85.0
VertRefresh 50.0 - 120.0
Option "dpms"

# 1024x768 @ 100.00 Hz (GTF) hsync: 81.40 kHz; pclk: 113.31 MHz
Modeline "1024x768_100.00" 113.31 1024 1096 1208 1392 768 769 772 814 +hsync +vsync


EndSection

A w sekcji Screen w polu Subsection "Display"zmien:

Modes  "1024x768"  (lub jaki tam masz)
ma twoj czyli:

Modes  "1024x768_100.00"    (ta nazwa  "1024x768_100.00" musi byc identyczna z ta w modeline)

Po tym zabiegu powinien monitor dziala z odswierzaniem 100Hz.




Volender

  • Gość
Znowu problem z odświerzaniem
« Odpowiedź #12 dnia: 2006-03-30, 21:15:27 »
Dziękuję :)