Nowe posty

xx System pakietów jest uszkodzony (Linux Ubuntu 20.04 LTS) (3)
2022-10-01, 15:44:17
xx Otoczenie najkrótszej frazy (2)
2022-09-25, 12:18:46
xx Skrypt do otwarcia i zamknięcia plików (2)
2022-09-19, 21:18:41
xx potrzebuje by ktoś mi wytłumaczył jedną żecz (4)
2022-09-16, 23:14:22
clip Zmiana ustawień punktu montowania (2)
2022-09-07, 23:20:08
xx Czarny ekran na start - linux mint (2)
2022-09-07, 14:46:31
xx Przydatne Linki (12)
2022-09-07, 14:33:34
xx Czy jest to potrzebne w domu ? (1)
2022-09-07, 08:26:40
xx Lupa. (5)
2022-09-04, 00:47:38
xx problem z wyburzaniem dell inspirion 15 3552 (1)
2022-09-03, 19:47:29

Autor Wątek: Upgrade Ubuntu 21.10 - problem połączenie zerwane  (Przeczytany 471 razy)

Offline pecet9

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Upgrade Ubuntu 21.10 - problem połączenie zerwane
« dnia: 2022-04-19, 12:05:36 »
SIemanko, zainstalowałem dziś Ubuntu 21.10 w wersji x64
mam problem z aktualizacją, otóż pobrało cześć pakietów i wyskakują błąd...
czy ktoś może mi z tym pomóc ? sprzęt się nie nadaje już na Windowsa bo go zamula a tutaj na linuksach zawsze jakiś problem którego sam nie rozwiąże....
abc@pecet:~$ sudo apt-get upgrade
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności... Gotowe
Odczyt informacji o stanie... Gotowe   
Obliczanie aktualizacji... Gotowe
y
Następujące pakiety zostały zatrzymane:
  fwupd gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0
  libjavascriptcoregtk-4.0-18 libwebkit2gtk-4.0-37
Następujące pakiety zostaną zaktualizowane:
  accountsservice alsa-ucm-conf apport apport-gtk bind9-dnsutils bind9-host
  bind9-libs bluez bluez-cups bluez-obexd bsdextrautils bsdutils
  busybox-initramfs busybox-static command-not-found distro-info-data
  evolution-data-server evolution-data-server-common fdisk fonts-opensymbol
  fwupd-signed ghostscript ghostscript-x gir1.2-accountsservice-1.0
  gir1.2-mutter-8 gir1.2-polkit-1.0 gzip initramfs-tools initramfs-tools-bin
  initramfs-tools-core libaccountsservice0 libarchive13 libasound2
  libasound2-data libatopology2 libayatana-indicator3-7 libblkid1
  libbluetooth3 libc-bin libc6 libc6-dbg libcaca0 libcamel-1.2-62
  libcryptsetup12 libebackend-1.2-10 libebook-1.2-20 libebook-contacts-1.2-3
  libecal-2.0-1 libedata-book-1.2-26 libedata-cal-2.0-1 libedataserver-1.2-26
  libedataserverui-1.2-3 libegl-mesa0 libexiv2-27 libexpat1 libfdisk1
  libfprint-2-2 libfreerdp-client2-2 libfreerdp2-2 libfribidi0 libfwupd2
  libgbm1 libgl1-mesa-dri libglapi-mesa libglx-mesa0 libgs9 libgs9-common
  libjcat1 libldb2 liblzma5 libmount1 libmutter-8-0 libnetplan0 libnss-systemd
  libnss3 libpam-systemd libpolkit-agent-1-0 libpolkit-gobject-1-0
  libpulse-mainloop-glib0 libpulse0 libpulsedsp libqmi-glib5 libqmi-proxy
  libreoffice-base-core libreoffice-calc libreoffice-core libreoffice-draw
  libreoffice-gnome libreoffice-gtk3 libreoffice-impress libreoffice-math
  libreoffice-ogltrans libreoffice-pdfimport libreoffice-style-breeze
  libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-yaru libreoffice-writer libsasl2-2 libsasl2-modules
  libsasl2-modules-db libsasl2-modules-gssapi-mit libsmartcols1 libsmbclient
  libspeex1 libspeexdsp1 libssl1.1 libsystemd0 libudev1 libuno-cppu3
  libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libuuid1 libwbclient0 libwinpr2-2 libxatracker2
  libxml2 linux-firmware mesa-vulkan-drivers mount mutter-common netplan.io
  openssh-client openssl openvpn policykit-1 pulseaudio
  pulseaudio-module-bluetooth pulseaudio-utils python3-apport
  python3-commandnotfound python3-ldb python3-paramiko python3-pil
  python3-problem-report python3-software-properties python3-uno
  python3-update-manager rfkill samba-libs snapd software-properties-common
  software-properties-gtk systemd systemd-sysv systemd-timesyncd tzdata
  ubuntu-advantage-tools ubuntu-drivers-common udev ufw uno-libs-private
  update-manager update-manager-core update-notifier update-notifier-common
  ure usrmerge util-linux uuid-runtime vim-common vim-tiny xserver-common
  xserver-xephyr xserver-xorg-core xserver-xorg-legacy xwayland xxd xz-utils
  zlib1g
172 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 5 nieaktualizowanych.
77 standard security updates
Konieczne pobranie 199 MB/391 MB archiwów.
Po tej operacji zostanie dodatkowo użyte 4 139 kB miejsca na dysku.
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5 [199 MB]
Ign.:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5 [199 MB]
Ign.:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5 [199 MB]
Ign.:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5 [199 MB]
Ign.:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5
Pobieranie:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5 [199 MB]
Błąd:1 http://pl.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.5
  Błąd czytania z serwera - read (104: Połączenie zerwane przez drugą stronę) [IP: 153.19.251.225 80]
E: Nie udało się pobrać http://pl.archive.ubuntu.com/ubuntu/pool/main/l/linux-firmware/linux-firmware_1.201.5_all.deb  Błąd czytania z serwera - read (104: Połączenie zerwane przez drugą stronę) [IP: 153.19.251.225 80]
E: Nie udało się pobrać niektórych archiwów, proszę spróbować uruchomić apt-get update lub użyć opcji --fix-missing.
abc@pecet:~$
i tak to wygląda, czy da się to naprawić?
pzdr

Offline pecet9

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Odp: Upgrade Ubuntu 21.10 - problem połączenie zerwane
« Odpowiedź #1 dnia: 2022-04-19, 12:33:21 »
problem rozwiązany
wyklikałem w ustawieniach żeby probierało aktualizacje z głównego serwera zamiast z polskiego i poszło lecz znowu coś... wklejem końcówke tego co wysypuje po apt-get upgrade poniważ całość przekracza limit znaków wiadomośći
Konfigurowanie pakietu python3-pil:amd64 (8.1.2+dfsg-0.3ubuntu0.1) ...
Konfigurowanie pakietu libreoffice-style-colibre (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu mutter-common (40.5-1ubuntu3~21.10.1) ...
Konfigurowanie pakietu vim-common (2:8.2.2434-3ubuntu3.2) ...
Konfigurowanie pakietu busybox-static (1:1.30.1-6ubuntu3.1) ...
Konfigurowanie pakietu python3-software-properties (0.99.13.1) ...
Konfigurowanie pakietu libpulse-mainloop-glib0:amd64 (1:15.0+dfsg1-1ubuntu2.2) ...
Konfigurowanie pakietu pulseaudio-utils (1:15.0+dfsg1-1ubuntu2.2) ...
Konfigurowanie pakietu xz-utils (5.2.5-2ubuntu0.1) ...
Konfigurowanie pakietu libfribidi0:amd64 (1.0.8-2ubuntu2.1) ...
Konfigurowanie pakietu python3-commandnotfound (21.10.1) ...
Konfigurowanie pakietu rfkill (2.36.1-8ubuntu2.2) ...
Konfigurowanie pakietu udev (248.3-1ubuntu8.5) ...
Konfigurowanie pakietu usrmerge (25ubuntu1.1) ...
Konfigurowanie pakietu libreoffice-style-breeze (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu busybox-initramfs (1:1.30.1-6ubuntu3.1) ...
Konfigurowanie pakietu libglapi-mesa:amd64 (21.2.6-0ubuntu0.1) ...
Konfigurowanie pakietu libsasl2-2:amd64 (2.1.27+dfsg-2.1ubuntu0.1) ...
Konfigurowanie pakietu libfdisk1:amd64 (2.36.1-8ubuntu2.2) ...
Konfigurowanie pakietu bluez-cups (5.60-0ubuntu2.2) ...
Konfigurowanie pakietu mount (2.36.1-8ubuntu2.2) ...
Konfigurowanie pakietu uuid-runtime (2.36.1-8ubuntu2.2) ...
uuidd.service is a disabled or a static unit not running, not starting it.
Konfigurowanie pakietu python3-update-manager (1:21.10.5) ...
Konfigurowanie pakietu libbluetooth3:amd64 (5.60-0ubuntu2.2) ...
Konfigurowanie pakietu libspeexdsp1:amd64 (1.2~rc1.2-1.1ubuntu1.21.10.1) ...
Konfigurowanie pakietu libasound2:amd64 (1.2.4-1.1ubuntu3.1) ...
Konfigurowanie pakietu libuno-salhelpergcc3-3 (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-style-yaru (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libcryptsetup12:amd64 (2:2.3.7-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu ubuntu-advantage-tools (27.7~21.10.1) ...
Instalowanie nowej wersji pliku konfiguracyjnego /etc/logrotate.d/ubuntu-advantage-tools ...
Instalowanie nowej wersji pliku konfiguracyjnego /etc/ubuntu-advantage/help_data.yaml ...
Instalowanie nowej wersji pliku konfiguracyjnego /etc/ubuntu-advantage/uaclient.conf ...
Created symlink /etc/systemd/system/timers.target.wants/ua-timer.timer → /lib/systemd/system/ua-timer.timer.
Created symlink /etc/systemd/system/multi-user.target.wants/ua-license-check.path → /lib/systemd/system/ua-license-check.path.
Konfigurowanie pakietu xserver-common (2:1.20.13-1ubuntu1.1) ...
Konfigurowanie pakietu libaccountsservice0:amd64 (0.6.55-0ubuntu14.1) ...
Konfigurowanie pakietu xwayland (2:21.1.2-0ubuntu1.1) ...
Konfigurowanie pakietu python3-paramiko (2.7.2-1ubuntu1.1) ...
Konfigurowanie pakietu libldb2:amd64 (2:2.2.3-0ubuntu0.21.10.2) ...
Konfigurowanie pakietu libayatana-indicator3-7:amd64 (0.8.4-1ubuntu1) ...
Konfigurowanie pakietu openssl (1.1.1l-1ubuntu1.2) ...
Konfigurowanie pakietu evolution-data-server-common (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu libsasl2-modules-gssapi-mit:amd64 (2.1.27+dfsg-2.1ubuntu0.1) ...
Konfigurowanie pakietu libatopology2:amd64 (1.2.4-1.1ubuntu3.1) ...
Konfigurowanie pakietu xserver-xorg-legacy (2:1.20.13-1ubuntu1.1) ...
setting xserver-xorg-legacy/xwrapper/allowed_users from configuration file
Konfigurowanie pakietu libxml2:amd64 (2.9.12+dfsg-4ubuntu0.1) ...
Konfigurowanie pakietu libpolkit-gobject-1-0:amd64 (0.105-31ubuntu0.2) ...
Konfigurowanie pakietu libcamel-1.2-62:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu fonts-opensymbol (2:102.12+LibO7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu initramfs-tools-bin (0.140ubuntu6.1) ...
Konfigurowanie pakietu libfprint-2-2:amd64 (1:1.90.7+git20210222+tod1-0ubuntu4~21.10.3) ...
Konfigurowanie pakietu libreoffice-style-elementary (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu ubuntu-drivers-common (1:0.9.2.4~0.21.10.1) ...
Konfigurowanie pakietu bind9-libs:amd64 (1:9.16.15-1ubuntu1.2) ...
Konfigurowanie pakietu alsa-ucm-conf (1.2.4-2ubuntu6) ...
Konfigurowanie pakietu libarchive13:amd64 (3.4.3-2ubuntu0.2) ...
Konfigurowanie pakietu libfreerdp2-2:amd64 (2.3.0+dfsg1-2ubuntu0.1) ...
Konfigurowanie pakietu libgl1-mesa-dri:amd64 (21.2.6-0ubuntu0.1) ...
Konfigurowanie pakietu libfwupd2:amd64 (1.7.5-3~21.10.1) ...
Konfigurowanie pakietu xserver-xorg-core (2:1.20.13-1ubuntu1.1) ...
Konfigurowanie pakietu libqmi-proxy (1.28.6-2ubuntu1) ...
Konfigurowanie pakietu ghostscript-x (9.54.0~dfsg1-0ubuntu2.1) ...
Konfigurowanie pakietu vim-tiny (2:8.2.2434-3ubuntu3.2) ...
Konfigurowanie pakietu gir1.2-accountsservice-1.0 (0.6.55-0ubuntu14.1) ...
Konfigurowanie pakietu pulseaudio (1:15.0+dfsg1-1ubuntu2.2) ...
Konfigurowanie pakietu software-properties-common (0.99.13.1) ...
Konfigurowanie pakietu apport (2.20.11-0ubuntu71.1) ...
apport-autoreport.service is a disabled or a static unit, not starting it.
Konfigurowanie pakietu fdisk (2.36.1-8ubuntu2.2) ...
Konfigurowanie pakietu bluez (5.60-0ubuntu2.2) ...
Konfigurowanie pakietu libegl-mesa0:amd64 (21.2.6-0ubuntu0.1) ...
Konfigurowanie pakietu xserver-xephyr (2:1.20.13-1ubuntu1.1) ...
Konfigurowanie pakietu command-not-found (21.10.1) ...
Konfigurowanie pakietu libuno-cppu3 (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu python3-ldb (2:2.2.3-0ubuntu0.21.10.2) ...
Konfigurowanie pakietu pulseaudio-module-bluetooth (1:15.0+dfsg1-1ubuntu2.2) ...
Konfigurowanie pakietu update-manager-core (1:21.10.5) ...
Konfigurowanie pakietu apport-gtk (2.20.11-0ubuntu71.1) ...
Konfigurowanie pakietu libpolkit-agent-1-0:amd64 (0.105-31ubuntu0.2) ...
Konfigurowanie pakietu initramfs-tools-core (0.140ubuntu6.1) ...
Konfigurowanie pakietu bind9-host (1:9.16.15-1ubuntu1.2) ...
Konfigurowanie pakietu libfreerdp-client2-2:amd64 (2.3.0+dfsg1-2ubuntu0.1) ...
Konfigurowanie pakietu accountsservice (0.6.55-0ubuntu14.1) ...
Konfigurowanie pakietu libuno-purpenvhelpergcc3-3 (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libglx-mesa0:amd64 (21.2.6-0ubuntu0.1) ...
Konfigurowanie pakietu initramfs-tools (0.140ubuntu6.1) ...
update-initramfs: deferring update (trigger activated)
Konfigurowanie pakietu uno-libs-private (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu update-notifier-common (3.192.45.1) ...
update-notifier-download.service is a disabled or a static unit not running, not starting it.
update-notifier-motd.service is a disabled or a static unit not running, not starting it.
Konfigurowanie pakietu software-properties-gtk (0.99.13.1) ...
Konfigurowanie pakietu samba-libs:amd64 (2:4.13.17~dfsg-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libsmbclient:amd64 (2:4.13.17~dfsg-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu gir1.2-polkit-1.0 (0.105-31ubuntu0.2) ...
Konfigurowanie pakietu bind9-dnsutils (1:9.16.15-1ubuntu1.2) ...
Konfigurowanie pakietu libuno-cppuhelpergcc3-3 (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu ure (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-core (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-math (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-gtk3 (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-pdfimport (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-draw (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-gnome (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-impress (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-base-core (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu python3-uno (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-ogltrans (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-calc (1:7.2.6-0ubuntu0.21.10.1) ...
Konfigurowanie pakietu libreoffice-writer (1:7.2.6-0ubuntu0.21.10.1) ...
Replacing config file /etc/libreoffice/registry/writer.xcd with new version
Konfigurowanie pakietu systemd (248.3-1ubuntu8.5) ...
Konfigurowanie pakietu netplan.io (0.104-0ubuntu2~21.10.1) ...
Konfigurowanie pakietu systemd-timesyncd (248.3-1ubuntu8.5) ...
Konfigurowanie pakietu snapd (2.54.3+21.10.1ubuntu0.2) ...
Instalowanie nowej wersji pliku konfiguracyjnego /etc/apparmor.d/usr.lib.snapd.snap-confine.real ...
snapd.failure.service is a disabled or a static unit, not starting it.
snapd.snap-repair.service is a disabled or a static unit, not starting it.
Konfigurowanie pakietu systemd-sysv (248.3-1ubuntu8.5) ...
Konfigurowanie pakietu libnss-systemd:amd64 (248.3-1ubuntu8.5) ...
Konfigurowanie pakietu libpam-systemd:amd64 (248.3-1ubuntu8.5) ...
Konfigurowanie pakietu policykit-1 (0.105-31ubuntu0.2) ...
Konfigurowanie pakietu update-notifier (3.192.45.1) ...
Przetwarzanie wyzwalaczy pakietu install-info (6.7.0.dfsg.2-6)...
Przetwarzanie wyzwalaczy pakietu mailcap (3.69ubuntu1)...
Przetwarzanie wyzwalaczy pakietu fontconfig (2.13.1-4.2ubuntu3)...
Przetwarzanie wyzwalaczy pakietu desktop-file-utils (0.26-1ubuntu2)...
Przetwarzanie wyzwalaczy pakietu hicolor-icon-theme (0.17-2)...
Przetwarzanie wyzwalaczy pakietu gnome-menus (3.36.0-1ubuntu1)...
Przetwarzanie wyzwalaczy pakietu libglib2.0-0:amd64 (2.68.4-1ubuntu1)...
Przetwarzanie wyzwalaczy pakietu libc-bin (2.34-0ubuntu3.2)...
Przetwarzanie wyzwalaczy pakietu rsyslog (8.2102.0-2ubuntu2)...
Konfigurowanie pakietu update-manager (1:21.10.5) ...
Przetwarzanie wyzwalaczy pakietu man-db (2.9.4-2)...
Przetwarzanie wyzwalaczy pakietu libreoffice-common (1:7.2.6-0ubuntu0.21.10.1)...
Przetwarzanie wyzwalaczy pakietu dbus (1.12.20-2ubuntu2)...
Przetwarzanie wyzwalaczy pakietu shared-mime-info (2.1-1)...
Konfigurowanie pakietu libmutter-8-0:amd64 (40.5-1ubuntu3~21.10.1) ...
Konfigurowanie pakietu libedataserver-1.2-26:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu libecal-2.0-1:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu libebook-contacts-1.2-3:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu libedataserverui-1.2-3:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu gir1.2-mutter-8:amd64 (40.5-1ubuntu3~21.10.1) ...
Konfigurowanie pakietu libebackend-1.2-10:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu libedata-cal-2.0-1:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu libedata-book-1.2-26:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu libebook-1.2-20:amd64 (3.40.4-1ubuntu1) ...
Konfigurowanie pakietu evolution-data-server (3.40.4-1ubuntu1) ...
Przetwarzanie wyzwalaczy pakietu initramfs-tools (0.140ubuntu6.1)...
update-initramfs: Generating /boot/initrd.img-5.13.0-39-generic
I: The initramfs will attempt to resume from /dev/sda6
I: (UUID=b0d61a4b-4741-478f-82a3-ecc40817270e)
I: Set the RESUME variable to override this.
Przetwarzanie wyzwalaczy pakietu libc-bin (2.34-0ubuntu3.2)...
abc@pecet:~$
o co chodzi z tym initramfs?
sda6 to partycja z danymi (tak zwana partycja D w widnowsie ;P )
nie ma na niej ustawionego punktu montowania

Offline marcin'82

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 383
    • Zobacz profil
Odp: Upgrade Ubuntu 21.10 - problem połączenie zerwane
« Odpowiedź #2 dnia: 2022-04-19, 18:58:52 »
Co masz w pliku /etc/default/grub? Możliwe, że szuka swapa na /dev/sda6...

Pokaż partycje:
lsblk -f
marcin82

Offline pecet9

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Odp: Upgrade Ubuntu 21.10 - problem połączenie zerwane
« Odpowiedź #3 dnia: 2022-04-19, 20:28:12 »
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=0
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

NAME FSTYPE FSVER LABEL UUID                                 FSAVAIL FSUSE% MOUNTPOINT
loop0
     squash 4.0                                                    0   100% /snap/fire
loop1
     squash 4.0                                                    0   100% /snap/core
loop2
     squash 4.0                                                    0   100% /snap/core
loop3
     squash 4.0                                                    0   100% /snap/bare
loop4
     squash 4.0                                                    0   100% /snap/gnom
loop5
     squash 4.0                                                    0   100% /snap/snap
loop6
     squash 4.0                                                    0   100% /snap/gtk-
loop7
     squash 4.0                                                    0   100% /snap/core
loop8
     squash 4.0                                                    0   100% /snap/snap
loop9
     squash 4.0                                                    0   100% /snap/core
loop10
     squash 4.0                                                    0   100% /snap/fire
loop11
     squash 4.0                                                    0   100% /snap/gnom
sda                                                                         
├─sda1
│    ext4   1.0         c5f5eb6d-201f-43d8-b6c6-5ad575f904a1   25,2G    33% /
├─sda2
│    vfat   FAT32       D9DC-092D                             228,1M     2% /boot/efi
├─sda3
│    ext4   1.0         2d173bfa-460e-4eb7-b59d-ecd2b62e5bb5    3,8G     0% /tmp
├─sda4
│    ext4   1.0         e49e7d8e-9d3e-4f01-8e5c-e057585c3024    3,8G     0% /var/tmp
├─sda5
│    ntfs         Nowy  4C8A51BF8A51A66C                        2,1G    99% /media/sda
├─sda6
│    swap   1           b0d61a4b-4741-478f-82a3-ecc40817270e                [SWAP]
├─sda7
│    ext4   1.0         a9bd7331-86eb-49c2-81aa-0894ed5c34b5   40,9G     1% /home
└─sda8
     ext4   1.0         ec9f5ca6-8c58-4c2a-9f52-4089df6b2f26    1,4G     7% /boot
sr0 
ogólnie rzeczbiorąc zaktualizowało się wszystko chyba bo już tych aktualizacji nie wyświetla także nie wiem ocb
« Ostatnia zmiana: 2022-04-19, 20:59:46 wysłana przez pecet9 »

Offline marcin'82

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 383
    • Zobacz profil
Odp: Upgrade Ubuntu 21.10 - problem połączenie zerwane
« Odpowiedź #4 dnia: 2022-04-20, 07:23:10 »
Z initramfs wszystko w porządku, to tylko informacja, że lokalizację partycji swap możesz nadpisać zmienną:

Cytuj
I: The initramfs will attempt to resume from /dev/sda6
I: (UUID=b0d61a4b-4741-478f-82a3-ecc40817270e)
I: Set the RESUME variable to override this.

Bezpieczniej jest stosować:
apt-get dist-upgrade

Różnice w google pod hasłem "apt-get upgrade vs apt-get dist-upgrade".
« Ostatnia zmiana: 2022-04-20, 07:24:52 wysłana przez marcin'82 »
marcin82

Offline pecet9

  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
Odp: Upgrade Ubuntu 21.10 - problem połączenie zerwane
« Odpowiedź #5 dnia: 2022-04-20, 08:32:29 »
dzięki !
temat do zamknięcia jak coś