Nowe posty

xx Fedora xfce i flatpak oraz snap (2)
Dzisiaj o 11:01:14
xx Strona o testach penetracyjnych, hackingu (34)
2022-05-25, 11:40:38
xx Repozytorium z czcionkami M$ (2)
2022-05-24, 17:58:30
xx Pomoc w wyborze środowiska graficznego (11)
2022-05-23, 22:41:56
xx Usunąłem przez przypadek /bin co zrobić? (2)
2022-05-23, 21:36:24
xx Obrócony obraz lubuntu, xubuntu na lenovo Miix 320 (6)
2022-05-23, 11:56:25
xx Pierwsze kroki w Arch (9)
2022-05-22, 23:39:51
xx DBus (0)
2022-05-22, 12:47:35
xx Przedni panel (1)
2022-05-20, 01:34:35
xx Modem Medion S4222 jak zainstalować aplikację do jego obsługi? (52)
2022-05-18, 10:14:49

Autor Wątek: Kubuntu 18.04 - przestał działać na kernelu 5.0 po odinstalowaniu Radeona  (Przeczytany 906 razy)

Offline Piotr

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Cześć. Potrzebowałem sprzętowej obsługi OpenCL więc zainstalowałem sterowniki AMD-Pro ze strony AMD. Wszystko działało ok, do momentu gdy postanowiłem je odinstalować i wrócić do opensourcowych (nie potrzebowałem już obsługi OpenCL a zaczęły się pojawiać problemy z obsługą OpenGL i Vulkan z czasem gdy zainstalowane stery producenta stały się outdated). No i wtedy pojawił się problem. Mianowicie Linux przestał uruchamiać się na kernelu 5.0. W końcu udało mi się doprowadzić do jako takiego uruchamiania się, ale nie startują mi do końca X-y (czarny ekran z kursorem myszki) oraz nie działają inne urządzenia jak sieć, dźwiękówka... Na kernelu 4.x wszystko działa i uruchamia się normalnie, ale sam Linux jest na nim dość wolny. Może ma ktoś jakiś pomysł, jak zmusić go do działania na kernelu 5?

Pozdrawiam

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2812
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
sudo aptitude reinstall '~i'
... i trzymać kciuki.

I teraz już dowiedziałeś się the hard way, dlaczego na forach odradzają instalowania czegokolwiek "za plecami" managera pakietów.
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline Piotr

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
sudo aptitude reinstall '~i'
... i trzymać kciuki.

I teraz już dowiedziałeś się the hard way, dlaczego na forach odradzają instalowania czegokolwiek "za plecami" managera pakietów.
Dzięki za odpowiedź. Uruchomić spod kernela 5.0 czy obojętnie którego?

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2812
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
Spod tego, który "najbardziej działa".
Paweł Kraszewski
~Arch/Void/Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline Piotr

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 3
    • Zobacz profil
Nie pomogło. Odinstalowałem sterowniki AMD i zainstalowałem najnowsze. Póki co wszystko śmiga ok, niestety nadal na kernelu 4.x :/ Ale przynajmniej nie mam już problemów ze sprzętowym dekodowaniem wideo i OpenGL.