Nowe posty

xx Migracja GRUB2 (0)
Wczoraj o 12:30:46
xx Przydatne Linki (4)
2019-08-23, 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15
xx SMB - Access denied z Windows (9)
2019-08-19, 11:27:24
xx Kali Linux - książka. (0)
2019-08-19, 00:20:25
xx Arch - startx dla uruchomienia GNOME powoduje wyłączenie komputera (6)
2019-08-18, 14:37:04
xx Nie moge urchmomic laptopa - grub rescue. (1)
2019-08-17, 18:24:00
xx Po aktualizacji zniknęły niektóre funkcje (45)
2019-08-14, 06:39:01
xx Operacje na bitach. (4)
2019-08-10, 21:44:36
xx Pblem z montowaniem dysku sieciowego (1)
2019-08-09, 23:36:45

Autor Wątek: Opera - odtwarzanie niektórych filmów nie działa  (Przeczytany 4021 razy)

Offline pixl

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Opera - odtwarzanie niektórych filmów nie działa
« dnia: 2019-04-11, 20:27:05 »
Hej, nie działa mi odtwarzanie niektórych filmów w Operze. Korzystam z ElementaryOS 5.0 i mam najnowszą wersję przeglądarki.
Na YouTubie dostaję błąd "Wystąpił błąd. Spróbuj jeszcze raz później". Testowałem te same filmy na przeglądarce Brave i wszystkie działały.
Na stronie https://www.youtube.com/html5 pokazuje mi że funkcje H.264 i MSE & H.264 nie działają. Ktoś wie jak to naprawić?
« Ostatnia zmiana: 2019-04-11, 20:35:56 wysłana przez pixl »

Offline Robert75

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 134
    • Zobacz profil
Odp: Opera - odtwarzanie niektórych filmów nie działa
« Odpowiedź #1 dnia: 2019-04-12, 00:41:50 »
Proponuje doinstalować paczki z repo:
x264
x265
« Ostatnia zmiana: 2019-04-12, 16:23:25 wysłana przez Robert75 »
Arch Linux Xfce+compiz - 64Bit Linux User #621110