Nowe posty

xx Jak usunąć kilka dowiązań twardych jednym poleceniem. (3)
2019-06-14, 12:12:10
xx Skrypt sprawdzający miejsce na dysku (1)
2019-06-13, 13:55:00
xx Samba server (3)
2019-06-10, 17:01:44
xx Skrypt tworzący użytkownika (3)
2019-06-07, 17:11:55
xx Jaki serwis komp. we Wrocławiu (0)
2019-06-06, 12:39:23
xx serwer wydruku (1)
2019-06-04, 13:57:58
xx mod_security i roundcube (0)
2019-05-27, 14:27:03
xx Touchpad po pewnym losowym czasie przestaje reagować (33)
2019-05-27, 10:14:21
xx [ROZWIĄZANY] przygotowanie zeskanowanego pdf do OCR (6)
2019-05-24, 14:46:43
xx Przydatne Linki (1)
2019-05-23, 18:05:04

Autor Wątek: cos pod linuxa co obsluguje tlena  (Przeczytany 4118 razy)

Offline Grzegorz Surdyka

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 14
    • Zobacz profil
cos pod linuxa co obsluguje tlena
« dnia: 2005-06-05, 17:31:31 »
witam cos sie pieprzy na moim swierzo postawionym ubuntu.

doinstalowalem co trzeba zeby skompilowac gg2 bo z paczek sie wywalalo - naruszenie ochrony pamieci.

./configure przeszlo
przy MAKE wywala tak:

/usr/bin/make  all-recursive
make[1]: Wejście do katalogu `/home/gsa/Temp/gg2-2.2.6\\'
Making all in intl
make[2]: Wejście do katalogu `/home/gsa/Temp/gg2-2.2.6/intl\\'
make[2]: Nie ma nic do roboty w `all\\'.
make[2]: Opuszczenie katalogu `/home/gsa/Temp/gg2-2.2.6/intl\\'
Making all in lib
make[2]: Wejście do katalogu `/home/gsa/Temp/gg2-2.2.6/lib\\'
make[2]: Nie ma nic do roboty w `all\\'.
make[2]: Opuszczenie katalogu `/home/gsa/Temp/gg2-2.2.6/lib\\'
Making all in src
make[2]: Wejście do katalogu `/home/gsa/Temp/gg2-2.2.6/src\\'
Making all in plugins
make[3]: Wejście do katalogu `/home/gsa/Temp/gg2-2.2.6/src/plugins\\'
Making all in GUI
make[4]: Wejście do katalogu `/home/gsa/Temp/gg2-2.2.6/src/plugins/GUI\\'
if /bin/sh ../../../libtool --silent --tag=CC --mode=compile gcc -DHAVE_CONFIG_H -I. -I. -I../../..    -DXTHREADS -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr/X11R6/include -I/usr/include/atk-1.0 -I/usr/include/pango-1.0 -I/usr/include/freetype2   -DXTHREADS -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include -I/usr/include/gtkspell-2.0 -I/usr/include/gtk-2.0 -I/usr/lib/gtk-2.0/include -I/usr/X11R6/include -I/usr/include/atk-1.0 -I/usr/include/pango-1.0 -I/usr/include/freetype2   -DUSE_GTKSPELL -g -O2 -pthread -Wall -Wno-uninitialized -Wchar-subscripts -Wnested-externs -Wpointer-arith -Wno-sign-compare -I/usr/local/include/glib-2.0 -I/usr/local/lib/glib-2.0/include    -I/home/gsa/Temp/gg2-2.2.6/lib -MT libGUI_plugin_la-gui_main.lo -MD -MP -MF \\".deps/libGUI_plugin_la-gui_main.Tpo\\" -c -o libGUI_plugin_la-gui_main.lo `test -f \\'gui_main.c\\' || echo \\'./\\'`gui_main.c;  
then mv -f \\".deps/libGUI_plugin_la-gui_main.Tpo\\" \\".deps/libGUI_plugin_la-gui_main.Plo\\"; else rm -f \\".deps/libGUI_plugin_la-gui_main.Tpo\\"; exit 1; fi
In file included from /usr/include/gtk-2.0/gtk/gtk.h:31,
                 from gui_main.c:29:
/usr/include/gtk-2.0/gdk/gdk.h:70: error: syntax error before \\'*\\' token
In file included from /usr/include/gtk-2.0/gtk/gtk.h:114,
                 from gui_main.c:29:
/usr/include/gtk-2.0/gtk/gtkmain.h:101: error: syntax error before \\"GOptionEntry\\"
/usr/include/gtk-2.0/gtk/gtkmain.h:105: error: syntax error before \\'*\\' token
/usr/include/gtk-2.0/gtk/gtkmain.h:105: warning: type defaults to `int\\' in declaration of `gtk_get_option_group\\'
/usr/include/gtk-2.0/gtk/gtkmain.h:105: warning: data definition has no type or storage class
make[4]: *** [libGUI_plugin_la-gui_main.lo] Błąd 1
make[4]: Opuszczenie katalogu `/home/gsa/Temp/gg2-2.2.6/src/plugins/GUI\\'
make[3]: *** [all-recursive] Błąd 1
make[3]: Opuszczenie katalogu `/home/gsa/Temp/gg2-2.2.6/src/plugins\\'
make[2]: *** [all-recursive] Błąd 1
make[2]: Opuszczenie katalogu `/home/gsa/Temp/gg2-2.2.6/src\\'
make[1]: *** [all-recursive] Błąd 1
make[1]: Opuszczenie katalogu `/home/gsa/Temp/gg2-2.2.6\\'
make: *** [all] Błąd 2


z paczek dorzucilem xmule\\'a i to samo:
Naruszenie ochrony pamieci

Offline Mateusz Ławrynowicz

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 44
    • Zobacz profil
cos pod linuxa co obsluguje tlena
« Odpowiedź #1 dnia: 2005-07-10, 13:26:02 »
Dołączam się do pyania. W tej chwili jestem na etapie kompilacji libgcrypt-1.2.0, którego wymaga libgnutls, którego wymaga gg2. Generalnie to kompiluję gg od 2 dni. Paczki znalazłem tylko dla Athlona.
U mnie wyskakuje:

make[2]: *** [serpent.lo] Błąd 1
make[2]: Leaving directory `/home/patek/download/libgcrypt-1.2.0/cipher\\'
make[1]: *** [all-recursive] Błąd 1
make[1]: Leaving directory `/home/patek/download/libgcrypt-1.2.0\\'
make: *** [all] Błąd 2

i nic na ten temat nie mogę znaleźć (zwłaszcza ten serpent.lo - w googlu kompletnie nic, co by pasowało), coś jest napisane na http://bugs.gnugadu.org/?do=details&id=91 ale jest to dla mnie absolutnie niezrozumiałe:/

Offline Rafał Kafka

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
cos pod linuxa co obsluguje tlena
« Odpowiedź #2 dnia: 2005-06-05, 15:10:34 »
Czy jest jakis komunukator pod linuxa w ktorym mozna zaimportowac kontakty z tlena i gadac z ludziskami na tlenie???

Offline Jakub Guzik

  • Users
  • Stały bywalec
  • ***
  • Wiadomości: 116
    • Zobacz profil
cos pod linuxa co obsluguje tlena
« Odpowiedź #3 dnia: 2005-06-05, 15:31:40 »

Offline shadoslav shadzikovsky

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 40
    • Zobacz profil
cos pod linuxa co obsluguje tlena
« Odpowiedź #4 dnia: 2005-06-05, 15:39:05 »
2005-06-05 15:31:40 kuba_g napisał:

> http://tleenx.sourceforge.net/
 >

GnuGadu 2