Nowe posty

xx Przy uploadzie przerywane są wszystkie połączenia (9)
Wczoraj o 20:13:01
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33

Autor Wątek: "Zdarta płyta"  (Przeczytany 280 razy)

Offline Maciej Zduniak

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 15
    • Zobacz profil
"Zdarta płyta"
« dnia: 2007-05-18, 21:26:09 »
Witam, po zainstalowaniu SuSE 10.0 i aktualizacji pakietów pojawił się problem z dżwiękiem (nie wiem czy występował również przed aktualizacją, przeprowadziłem ją natychmiast). Mianowicie przy starcie systemu i uruchomieniu środowiska graficznego (KDE) występuje tak jakby efekt uszkodzonej płyty - pojedyńczy dźwięk powtarza się cyklicznie, jest to zapewne pierwszy dźwięk melodyjki uruchamianej przy starcie KDE. Gdy uruchomi się inny program generujący dźwięk (np. nowa wiadomość w Kadu) dzieje się to samo i mam już dwa dźwięki powtarzające się cyklicznie. Mówiąc w skrócie na wyjściu dostaję jedynie pierwszy dźwięk z pliku muzycznego.
Kartę dźwiękową mam AC97 Audio Controller na płycie VT8233.
Sterownik mam, zainstalował się razem z dystrybucją, nie zwróciłem uwagi czy był w uaktualnieniach.
Proszę o poradę jaka może być przyczyna tego stanu rzeczy.
Pozdrawiam.