Nowe posty

Autor Wątek: amule pada :(  (Przeczytany 157 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 7
    • Zobacz profil
amule pada :(
« dnia: 2007-02-04, 09:11:07 »
Witam, nie mogę sobie poradzić z moim amulem. Przeszukałem już kilka forów, w tym to. Nigdzie nie mogę znaleźć odpowiedzi.

Amule wywala mi się po ok. 40 minutach działania. W trybie graficznym nie wywala nic. Po odpaleniu z konsoli pokazuje coś takiego:
 (amule:5330): GLib-WARNING **: giounix.c:400Error while getting flags for FD: BĹÄdny deskryptor pliku (9)
 --------------------------------------------------------------------------------
A fatal error has occurred and aMule has crashed.
 Please assist us in fixing this problem by posting the backtrace below in our
 'aMule Crashes' forum and include as much information as possible regarding the
 circumstances of this crash. The forum is located here: http://forum.amule.org/board.php?boardid=67
If possible, please try to generate a real backtrace of this crash: http://www.amule.org/wiki/index.php/Backtraces
 ----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
Current version is: aMule 2.1.2 using wxGTK2 v2.6.1 (Unicoded)
 Running on: Linux 2.6.15-23-386 i686
[2] wxThreadHelperThread::~wxThreadHelperThread() in amule [0x80711eb]
[3] wxFatalSignalHandler in /usr/lib/libwx_baseu-2.6.so.0[0xb7abf17a]
[4] ?? in [0xffffe420]
[5] g_io_watch_funcs in /usr/lib/libglib-2.0.so.0[0xb7283641]
[6] ?? in /usr/lib/libwx_gtk2u_core-2.6.so.0 [0xb7c40673]
[7] ?? in /usr/lib/libgdk-x11-2.0.so.0 [0xb7488be0]
[8] ?? in /usr/lib/libglib-2.0.so.0 [0xb724a52c]
[9] g_main_context_dispatch in /usr/lib/libglib-2.0.so.0[0xb72238d6]
[10] ?? in /usr/lib/libglib-2.0.so.0 [0xb7226996]
[11] g_main_loop_run in /usr/lib/libglib-2.0.so.0[0xb7226cb8]
[12] gtk_main in /usr/lib/libgtk-x11-2.0.so.0[0xb760a765]
[13] wxEventLoop::Run() in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb7c3eb84]
[14] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb7cd4847]
[15] wxAppBase::OnRun() in /usr/lib/libwx_gtk2u_core-2.6.so.0[0xb7cd492b]
 [16] wxEntry(int&, wchar_t**) in /usr/lib/libwx_baseu-2.6.so.0[0xb7a656b4]
[17] wxEntry(int&, char**) in /usr/lib/libwx_baseu-2.6.so.0[0xb7a65768]
[18] wxTopLevelWindowGTK::IsGrabbed() const in amule [0x81c947c]
[19] __libc_start_main in /lib/tls/i686/cmov/libc.so.6[0xb77d9ea2]
[20] __gxx_personality_v0 in amule[0x8067f3d]
 --------------------------------------------------------------------------------


Kubuntu 6.06, aMule 2.1.2 using wxGTK2 v2.6.1

Zmiana distra, amule (na nowsze) ani wxGTK nie pomaga.