Nowe posty

xx Jak usunąć kilka dowiązań twardych jednym poleceniem. (3)
2019-06-14, 12:12:10
xx Skrypt sprawdzający miejsce na dysku (1)
2019-06-13, 13:55:00
xx Samba server (3)
2019-06-10, 17:01:44
xx Skrypt tworzący użytkownika (3)
2019-06-07, 17:11:55
xx Jaki serwis komp. we Wrocławiu (0)
2019-06-06, 12:39:23
xx serwer wydruku (1)
2019-06-04, 13:57:58
xx mod_security i roundcube (0)
2019-05-27, 14:27:03
xx Touchpad po pewnym losowym czasie przestaje reagować (33)
2019-05-27, 10:14:21
xx [ROZWIĄZANY] przygotowanie zeskanowanego pdf do OCR (6)
2019-05-24, 14:46:43
xx Przydatne Linki (1)
2019-05-23, 18:05:04

Autor Wątek: Problem Xfce - interfejs użytkownika  (Przeczytany 444 razy)

Offline Jacek Łuczak

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 437
    • Zobacz profil
Problem Xfce - interfejs użytkownika
« dnia: 2006-03-02, 00:33:55 »
Witam

Kiedys ,,nagralem\\'\\' filmik pogladowy z instalacji Slackware Linux 10.1. Ostatnio wrzucilem go na serwer, wiec jesli ktos chcialby rzucic okiem, to znajduje sie on pod adresem:
http://pin.if.uz.zgora.pl/~difrost

Film podzielony jest na 2 pliki:
slack_DivX.avi  (9.2M)   -- poczatek instalacji + wybor pakietow
slack2_DivX.avi (2.2M)  -- dalsza konfiguracja po instalacji pakietow.


POZDRAWIAM


Offline

  • Users
  • Guru
  • *****
  • Wiadomości: 1403
    • Zobacz profil
Problem Xfce - interfejs użytkownika
« Odpowiedź #1 dnia: 2006-03-02, 16:15:40 »
2006-03-02 00:33:55 difrost napisał:

>
 > Witam
 >
 > Kiedys ,,nagralem\\'\\' filmik pogladowy z instalacji Slackware Linux 10.1. Ostatnio wrzucilem go
 > na serwer, wiec jesli ktos chcialby rzucic okiem, to znajduje sie on pod adresem:
 > http://pin.if.uz.zgora.pl/~difrost
 >
 > Film podzielony jest na 2 pliki:
 > slack_DivX.avi  (9.2M)   -- poczatek instalacji + wybor pakietow
 > slack2_DivX.avi (2.2M)  -- dalsza konfiguracja po instalacji pakietow.
 >
 >
 > POZDRAWIAM
 >
 >

Przydatne filmiki :) Napewno skorzystam jak bede nastepnym razem instalowal slackware (bo ostatnio za bardzo mi to nie wyszlo xD)
:P

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2495
    • Zobacz profil
Problem Xfce - interfejs użytkownika
« Odpowiedź #2 dnia: 2006-03-02, 19:19:32 »
Jeszcze jakbyś podał skąd wziąść \\"unsupported codec\\"*, ewentualnie, gdybys go umieścił w katalogu z filmami, to by było cacy :-)


*(fragment komunikatu xine, ktory zreszta przed chwilą zaktualizowałem za pomocą yast)
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline Jacek Łuczak

  • Users
  • Prawie jak Guru
  • ****
  • Wiadomości: 437
    • Zobacz profil
Problem Xfce - interfejs użytkownika
« Odpowiedź #3 dnia: 2006-03-02, 19:58:19 »
2006-03-02 19:19:32 roca napisał:

> Jeszcze jakbyś podał skąd wziąść \\"unsupported codec\\"*, ewentualnie, gdybys go umieścił
 > w katalogu z filmami, to by było cacy :-)
 >
 >
 > *(fragment komunikatu xine, ktory zreszta przed chwilą zaktualizowałem za pomocą yast)


ffmpeg (FFmpeg MPEG-4)

Offline Robert

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2495
    • Zobacz profil
Problem Xfce - interfejs użytkownika
« Odpowiedź #4 dnia: 2006-03-03, 02:12:54 »
2006-03-02 19:58:19 difrost napisał:


 > ffmpeg (FFmpeg MPEG-4)

Nic mi to nie pomoglo. Xine nadal domaga sie cos w stylu DivX 5

Ale na szczęście udało mi się zainstalowac mplayera, - i to jet rozwiązanie.

Mimo wszystko dzięki za pomoc

pozdrawiam
roca
Zanim popełnisz grafomaństwo: 1 | 2 | 3
Baza RPM Jak szukać informacji

Offline Janek Malanowski

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
Problem Xfce - interfejs użytkownika
« Odpowiedź #5 dnia: 2006-03-03, 15:18:32 »
tu jest wersja instalacji slack\\'a za pomocą flasha

http://www.slackstuff.net/index.php?id=include/slackmov

można ogladać w przeglądarce ; )
prawdziwa walka ze slackiem zaczyna się po instalcji - ustawiania środowiska, kompilacja kernel\\'a,....
jednak jest to system na którym powielu miesiącach walki udało mi się postwaić serwer
teraz używam UBUNTU

Offline Maciej Czarnecki

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 2
    • Zobacz profil
Problem Xfce - interfejs użytkownika
« Odpowiedź #6 dnia: 2006-03-01, 22:10:46 »
Problem jest następujący:W interfejsie użytkownika, swobodnie moge zmieniać motywy oraz czcionkę, natomiast motyw ikony wogóle nie reaguje na zmiany.