Nowe posty

xx FirebirdSQL server w xinetd (0)
Dzisiaj o 16:39:49
xx brak uprawnienia do zamontowanej partycji ntfs - elementaryOS 6,1 (5)
Dzisiaj o 06:36:07
xx Jak zainstalować sterowniki do karty sieciowej TP LINK WN350GD (1)
2022-08-04, 05:55:46
xx Poczta Linux.pl (8)
2022-08-02, 16:48:14
xx Ubuntu vs Fedora (1)
2022-07-26, 03:40:58
xx virtualization technology (1)
2022-07-25, 21:27:10
xx Migracja z centos 6 na centos 7 (3)
2022-07-25, 07:31:19
xx akonadi w KDE5 (10)
2022-07-22, 23:34:05
xx Alternatywa dla Delphi (7)
2022-07-22, 15:27:42
xx problem - znieksztłacenia dźwięku pod firefoxem na niektórych stronach www (2)
2022-07-19, 15:03:52

Autor Wątek: wymiana linkami  (Przeczytany 496 razy)

  • Gość
wymiana linkami
« dnia: 2006-01-09, 23:48:55 »
checking for pkg-config... (cached) /usr/bin/pkg-config
checking for GLIB - version >= 2.0.0...
*** \\'pkg-config --modversion glib-2.0\\' returned 2.8.5, but GLIB (2.2.1)
*** was found! If pkg-config was correct, then it is best
*** to remove the old version of GLib. You may also be able to fix the error
*** by modifying your LD_LIBRARY_PATH enviroment variable, or by editing
*** /etc/ld.so.conf. Make sure you have run ldconfig if that is
*** required on your system.
*** If pkg-config was wrong, set the environment variable PKG_CONFIG_PATH
*** to point to the correct configuration files
no
configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/. If GLIB is installed
*** but not in the same location as pkg-config add the location of the file
*** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.
Proszę o pomoc w jaki sposób mam odinstalować poprzednią wersje lub jak zmodyfikowac ten plik??