Nowe posty

xx [SOLVED] Poczta Linux.pl (9)
Wczoraj o 15:09:29
xx Dostęp z komputerów z windowsem do plików udostępnionych na serwerze linux (samb (0)
2022-08-08, 20:27:55
xx FirebirdSQL server w xinetd (0)
2022-08-08, 16:39:49
xx brak uprawnienia do zamontowanej partycji ntfs - elementaryOS 6,1 (5)
2022-08-08, 06:36:07
xx Jak zainstalować sterowniki do karty sieciowej TP LINK WN350GD (1)
2022-08-04, 05:55:46
xx Ubuntu vs Fedora (1)
2022-07-26, 03:40:58
xx virtualization technology (1)
2022-07-25, 21:27:10
xx Migracja z centos 6 na centos 7 (3)
2022-07-25, 07:31:19
xx akonadi w KDE5 (10)
2022-07-22, 23:34:05
xx Alternatywa dla Delphi (7)
2022-07-22, 15:27:42

Autor Wątek: Problem z instalacja sieci  (Przeczytany 279 razy)

lynczu

  • Gość
Problem z instalacja sieci
« dnia: 2005-08-08, 11:38:28 »
Odpalajac \\'Administrator mode\\' w \\'KDE Control Center\\' wyskakuje mi \\'Su returned with an error\\' - dlaczego tak sie dzieje?

gomath

  • Gość
Problem z instalacja sieci
« Odpowiedź #1 dnia: 2005-08-08, 14:47:36 »
2005-08-08 11:38:28 lynczu napisał:

> Odpalajac \\'Administrator mode\\' w \\'KDE Control Center\\' wyskakuje mi \\'Su returned with an error\\' -
 > dlaczego tak sie dzieje?

Czy zwykłe su w konsoli Tobie działa? Być może nie masz uprawnień do tego (w mojej dystrybucji trzeba być w grupie wheel, aby móc zrobić su na roota). Możesz też w emulatorze konsoli wpisać kdesu i sprawdzić co za błąd Ci zwróci.

lynczu

  • Gość
Problem z instalacja sieci
« Odpowiedź #2 dnia: 2005-08-08, 17:56:21 »
2005-08-08 14:47:36 gomath napisał:

 > Czy zwykłe su w konsoli Tobie działa? Być może nie masz uprawnień do tego (w mojej dystrybucji
 > trzeba być w grupie wheel, aby móc zrobić su na roota). Możesz też w emulatorze konsoli wpisać
 > kdesu i sprawdzić co za błąd Ci zwróci.

zwykle su w konsoli dziala bez zarzutu. taki blad wyskakuje mi, gdy chce odpalic graficznie jakis program, np. jak odpale aplet Networking z menu System (ubuntu)  i wprowadze haslo to wypali mi \\'Child terminated with 1 status\\', natomiast gdy na konsoli wklepie sudo netwrok-admin to dziala 8| kdesu konczy sie bledem \\'su returned with an error\\'

Wokul

  • Gość
Problem z instalacja sieci
« Odpowiedź #3 dnia: 2005-08-07, 20:23:02 »
Witam, niedawno mialem Debian'a w ktorym automatycznie podczas instalacji wykryla sie karta sieciowa (mam laptopa z karta sieciowa 3Com na PCMCIA), jednak zainstalowalem PLD,a takze probowalem ta dystrybucje z cdlinux.pl i nie mam dostepu do sieci i nie mam pojecia jak zrobic aby dzialalo. Jestem w sieci osiedlowej ktora obsluguje DHCP.