Nowe posty

xx Zmiana części pliku tekstowego (sed?) (0)
Dzisiaj o 00:24:05
xx Problem z uruchomieniem Kali Linux! (6)
Wczoraj o 18:06:29
xx postfix otrzymane emaile from z mojej domeny (1)
2019-11-15, 13:27:39
xx Prawy przycisk myszy - > Nowy plik (4)
2019-11-14, 21:35:55
xx Konto root i crontab backupu (2)
2019-11-13, 22:51:23
xx Najlepsze gry na Androida według Was (3)
2019-11-13, 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
2019-11-13, 14:00:35
xx [C++] Do czego potrzebny jest czas kompilacji (1)
2019-11-13, 13:57:53
xx chrome - urządzenie audio (4)
2019-11-10, 12:33:43
xx PORADNIK ! [Poszukiwanie bledow] (1)
2019-11-09, 17:54:50

Autor Wątek: SLI i laptop, desperacja  (Przeczytany 1835 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
SLI i laptop, desperacja
« dnia: 2015-07-10, 12:25:06 »
Witam, czy jest ktokolwiek komu udało sie uruchomić Xorg z dwoma mobilnymi kartami w SLI? Nie chodzi o optimusa a o 2xgt755m. Testuję rózne dystrybucje ustawienia xorg i nic.

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2525
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
SLI i laptop, desperacja
« Odpowiedź #1 dnia: 2015-07-10, 15:10:57 »
Co już probowałeś i z jakimi sterownikami? Konkretnie, które ustawienia xorg.conf już testowałeś i jakie były efekty?
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 4
    • Zobacz profil
SLI i laptop, desperacja
« Odpowiedź #2 dnia: 2015-07-10, 19:46:12 »
Bawiłem się ustawieniami sli mianowicie sli mode. I efektem było to że albo wiatraki zaczynały sie kręcić i ekran gasł lub pojawiał się błąd "no screens found". Sterowniki ze strony nvidii lub z repo. Próbowałem prawdopodobnie większości opcji i liczę na to że ktoś już sobie z czymś podobnym poradził i wie czym to może być spowodowane

Offline Paweł Kraszewski

  • Administrator
  • Guru
  • *****
  • Wiadomości: 2525
  • Lenistwo jest matką potrzeby = babcią wynalazku
    • Zobacz profil
    • keybase.io/pkraszewski
SLI i laptop, desperacja
« Odpowiedź #3 dnia: 2015-07-10, 22:27:22 »
Nie wiem, może jakieś szumy na linii są... Spróbuję głośniej: jakie konkretnie ustawienia dodawałeś do xorg.conf. Najlepiej wklej cały niedziałający (czarny) i niedziałający (no screens) plik konfiguracyjny i odpowiadające im pliki /var/log/Xorg.0.log .. Dziwne... po mojej stronie dobrze słychać...
Paweł Kraszewski
~Gentoo/FreeBSD/OpenBSD/Specjalizowane customy