Nowe posty

xx Konto root i crontab backupu (1)
Dzisiaj o 20:46:30
xx Prawy przycisk myszy - > Nowy plik (1)
Dzisiaj o 17:27:22
xx Najlepsze gry na Androida według Was (3)
Dzisiaj o 14:04:31
xx jak w C++ robić operacje na pieniądzach (7)
Dzisiaj o 14:00:35
xx [C++] Do czego potrzebny jest czas kompilacji (1)
Dzisiaj o 13:57:53
xx chrome - urządzenie audio (4)
2019-11-10, 12:33:43
xx PORADNIK ! [Poszukiwanie bledow] (1)
2019-11-09, 17:54:50
xx debian 10, problem z instalacją MySQLa (8)
2019-11-08, 21:55:38
xx Wynik skryptu do txt (3)
2019-11-08, 12:41:55
xx Nie mogę zainstalować debiana na VirtualBox (3)
2019-11-06, 20:56:58

Autor Wątek: Cacti  (Przeczytany 2724 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Cacti
« dnia: 2014-10-04, 14:54:14 »
Witam, mam problem z pluginem "discovery" do CACTI. Cacti zainstalowałem na Debianie 7.
Problem polega na tym, że po rozpakowaniu paczki i skopiowaniu zawartości do katalogu:
/usr/share/cacti/site/ nie uruchamia mi się strona /index.php.

Ma ktoś jakiś pomysł na poprawę działania Cacti?

Offline ultr

  • Users
  • Guru
  • *****
  • Wiadomości: 1186
    • Zobacz profil
Cacti
« Odpowiedź #1 dnia: 2014-10-05, 10:39:31 »
Jeżeli oczekujesz ogólnej pomocy, to opisz swój problem dokładnie i krok po kroku. Większość osób nie zna tutaj Cacti i nawet nie wie jak działa.
Instalowałeś Cacti z 'apt-get install cacti' czy ręcznie?
Czy przed wgraniem pluginu strona działała?
Plugin instalujesz według jakiejś instrukcji (link), czy od tak wypakowujesz w miejsce które wydaje się dobre?
Patrzyłeś na logi Cacti? Może coś nie działa w kodzie, może wersje nie pasują, etc.? http://www.cacti.net/downloads/docs/html/debugging.html

Jeżeli potrzebujesz pomocy specyficznej dla danego programu, to dlaczego nie pytasz na jego forum?
http://forums.cacti.net/