Nowe posty

xx Brak możliwości instalacji aplikacji na Opensuse Tumbleweed. (5)
Dzisiaj o 10:05:01
xx Jaki linux na laptop/tablet hybrydowy? (12)
Dzisiaj o 09:06:56
xx konfiguracja sieci domowej (6)
Wczoraj o 23:58:47
xx petla while (11)
Wczoraj o 22:14:49
xx Repozytoria Archa (7)
Wczoraj o 21:43:06
xx Ktoś zna datę przejścia Minta 19.3 z bety do oficjala? (47)
Wczoraj o 14:28:28
xx Jak,Zrobić kopię całego dysku? (3)
Wczoraj o 08:39:41
xx Brak rozdzielczości 16:9 ubuntu 19.04 (1)
Wczoraj o 01:46:25
xx Dziwne połączenia sieciowe! Co to jest? (14)
2019-12-13, 22:59:42
xx Conky - obraz z kamerki (11)
2019-12-13, 19:09:59

Autor Wątek: Problem z PPPoE  (Przeczytany 2546 razy)

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Problem z PPPoE
« dnia: 2008-04-07, 22:05:04 »
A wieć tak mam neta który do prawidłowego działania wymaga podania loginu i hasła i teraz pytanie jak skonfigurować to a zeby działało to na linuxie bo w windowsie jest to banalnie proste. Odrazu mówie ze net bedzie chodził na karcie sieciowej poprostu jestem w sieci i chce odpalic na komputerze ktory ma linuxa neta. Probowałem z ppp oraz pppocconfig ale tam raczej sa to ustawienia wtedy jakbym miał modem i chcial neta przez modem a ja chce zeby szedł przez karte siecowa bo modem jest zainstalowany na serwerze. No wiem co nalezy skonfigurowac azeby to zaczeło działac linux debian 4.

Offline

  • Users
  • Nowy na forum
  • *
  • Wiadomości: 1
    • Zobacz profil
Problem z PPPoE
« Odpowiedź #1 dnia: 2008-04-08, 02:35:43 »
Więcej informacji na ten temat znajdziesz pod tym adresem http://www.szuman.eu/archives/115-PPPoE_w_Ubuntu_-_konfiguracja.html

Offline

  • Users
  • Użytkownik
  • **
  • Wiadomości: 64
    • Zobacz profil
Problem z PPPoE
« Odpowiedź #2 dnia: 2008-04-08, 14:54:19 »
Albo po prostu  sudo pppoeconf