Nowe posty

xx Dostęp z komputerów z windowsem do plików udostępnionych na serwerze linux (samb (0)
Wczoraj o 20:27:55
xx FirebirdSQL server w xinetd (0)
Wczoraj o 16:39:49
xx brak uprawnienia do zamontowanej partycji ntfs - elementaryOS 6,1 (5)
Wczoraj o 06:36:07
xx Jak zainstalować sterowniki do karty sieciowej TP LINK WN350GD (1)
2022-08-04, 05:55:46
xx Poczta Linux.pl (8)
2022-08-02, 16:48:14
xx Ubuntu vs Fedora (1)
2022-07-26, 03:40:58
xx virtualization technology (1)
2022-07-25, 21:27:10
xx Migracja z centos 6 na centos 7 (3)
2022-07-25, 07:31:19
xx akonadi w KDE5 (10)
2022-07-22, 23:34:05
xx Alternatywa dla Delphi (7)
2022-07-22, 15:27:42

Autor Wątek: KDE + compiz-fusion + emerald i problem z oknem w openoffice  (Przeczytany 5945 razy)

rise

  • Gość
Mam KDE+ compiz-fusion + emerald na opensuse 10.3. Moj problem polega na tym, ze gdy odpale openoffice to uruchamia mi sie ono bez okna, jakby na fullscreenie. Najaciekawsze jest to, ze nie zawsze sie tak dzieje. Spotkal sie ktos moze z tym problem. A moze ktos go rozwiazal :P

Bees

  • Gość
KDE + compiz-fusion + emerald i problem z oknem w openoffice
« Odpowiedź #1 dnia: 2007-11-23, 14:46:52 »
Cytat: rise
Mam KDE+ compiz-fusion + emerald na opensuse 10.3. Moj problem polega na tym, ze gdy odpale openoffice to uruchamia mi sie ono bez okna, jakby na fullscreenie. Najaciekawsze jest to, ze nie zawsze sie tak dzieje. Spotkal sie ktos moze z tym problem. A moze ktos go rozwiazal :P
Zakualizuj system do najnowszych paczek,  mnie pomoglo.

Pozdrawiam!

michalmisiu

  • Gość
KDE + compiz-fusion + emerald i problem z oknem w openoffice
« Odpowiedź #2 dnia: 2007-12-14, 20:06:39 »
W menedżerze ustawień wejdź w zakładkę "Workarounds" (okienko z plastrem w kształcie "x") i odznacz "Legacy Fullscreen Support" - u mnie pomogło