Nowe posty

xx Dystrybucja do szkolnej pracowni. (6)
Dzisiaj o 18:39:04
xx zapis klatki filmu mp4 w postaci obrazu jpg (1)
Dzisiaj o 15:22:08
xx Jaką dystrybucje polecacie pod mój sprzęt? (1)
Dzisiaj o 14:53:22
xx Thunderbird - jedna poczta na dwóch dystrybucjach (3)
Dzisiaj o 12:34:56
xx Nowe forum linuxowskie (5)
Dzisiaj o 11:55:40
xx zrobmikompa.pl - co myślicie o tej stronce (8)
Dzisiaj o 11:44:47
xx Jaka dystrybucja pod mon sprzęt? (1)
Dzisiaj o 10:52:58
xx BIOS nie widzi dysku z Linuxem (2)
2019-09-14, 10:41:31
xx Problem z antiX wersja live (0)
2019-09-12, 20:56:49
xx Serwer do Nauki (5)
2019-09-05, 07:35:50

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1]
1
Inne urządzenia / Saitek Cyborg R.A.T.5
« dnia: 2014-09-11, 16:25:57 »
Witam
Po podłączeniu sprzętu pod USB zachowuje się on cokolwiek dziwnie – menedżer okien nie przechwytuje kliknięć, chyba że co ok. 15 sekund. Problem występuje zarówno pod Gnome, KDE, XFCE, LXDE jak i pod dystrybucjami Ubuntu (X, K, L), open SUSE, Arch, Mint. Tylko tyle przetestowałem :). Oczywiście inne (sprawdzałem tylko jakimś A4-Teche'em za 10zł) myszki działają.
Skorzystałem z tej instrukcji, lecz bez sukcesu.

Mam nadzieję, że ktoś z Was miał podobne doświadczenia i rozwiązał ten problem, liczę oczywiście na pomoc przy rozwiązaniu problemu.

P.S. Aktualnie mam zainstalowany openSUSE (KDE) 13.1

Strony: [1]