Nowe posty

xx Migracja GRUB2 (0)
2019-08-24, 12:30:46
xx Przydatne Linki (4)
2019-08-23, 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15
xx SMB - Access denied z Windows (9)
2019-08-19, 11:27:24
xx Kali Linux - książka. (0)
2019-08-19, 00:20:25
xx Arch - startx dla uruchomienia GNOME powoduje wyłączenie komputera (6)
2019-08-18, 14:37:04
xx Nie moge urchmomic laptopa - grub rescue. (1)
2019-08-17, 18:24:00
xx Po aktualizacji zniknęły niektóre funkcje (45)
2019-08-14, 06:39:01
xx Operacje na bitach. (4)
2019-08-10, 21:44:36
xx Pblem z montowaniem dysku sieciowego (1)
2019-08-09, 23:36:45

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
Witam.

Mam problem podczas kompilacji transmission 2.04. Po wydaniu polecenia ./configure otrzymuję komunikat o braku pliku.

checking for lseek64... yes
checking whether posix_fadvise is declared... yes
checking for posix_fadvise... yes
checking sys/inotify.h usability... yes
checking sys/inotify.h presence... yes
checking for sys/inotify.h... yes
checking for inotify_init... yes
checking sys/event.h usability... no
checking sys/event.h presence... no
checking for sys/event.h... no
checking xfs/xfs.h usability... yes
checking xfs/xfs.h presence... yes
checking for xfs/xfs.h... yes
checking how to copy va_list... va_copy
checking for clock_gettime in -lrt... yes
checking for evutil_vsnprintf in -levent... yes
checking event-config.h usability... no
checking event-config.h presence... no
checking for event-config.h... no
configure: error: event-config.h not found!
event-config.h należy do biblioteki libevent, którą mam zainstalowaną

polecenie
find / -name event-config.h -nowarn -mount
daje rezultat
 
/include/event-config.h
.

Wydaje mi się że z jakiegoś powodu ./configure nie może znaleźć plików tej biblioteki. Czy jest jakaś możliwość wskazania "ręcznie" umiejscowienia biblioteki?

2
Konfiguracja / Slax6, problem z konfiguracją ProFTP
« dnia: 2010-04-01, 10:51:34 »
Witam.

Mam zainstalowany proftp na slax6. Mogę się łączyć za pomocą użytkownika anonimowego, natomiast, nie mogę się zalogować jako normalny użytkownik. Utworzyłem w systemie użytkownika za pomocą useradd, ustawiłem mu hasło (przez ssh łącze się bez problemu), przy próbie połączenie za pomocą Filezilla otrzymuję komunikat:

Połączenie nawiązanie, oczekiwanie na wiadomość powitalną...
Odpowiedź 220 ProFTPD 1.3.1 Server (ProFTPD Default Installation) [192.168.1.45]
Polecenie: USER new
Odpowiedź 331 Password required for new
Polecenie: PASS *******
Odpowiedź 530 Login incorrect.
Błąd: Nie można połączyć się z serwerem
Czy muszę jeszcze gdzieś dodać tego użytkownika?

3
Inne / inadyn - start z systmem
« dnia: 2010-03-29, 10:14:04 »
Witam.

Mam zainstalowany program do aktualizacji DNS (dyndns.org) - inadyn. Program jest poprawnie skonfigurowany, wpis w crontab uruchamia co minutę program w celu aktualizacji DNS. Problem w tym że program działa tylko po zalogowaniu się roota do systemu (bo program jest wywoływany z crontab-a roota). Chciałbym aby inadyn był uruchamiany podczas startu systemu i uruchamiany co minutę, nawet gdy nikt nie jest zalogowany do systemu. Czy można uruchomić crona skryptem startowym, nawet gdy nikt nie jest zalogowany do systemu? System to Slax 6.

Strony: [1]