Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1]
1
Kontrolery / Vt6410 Ide Raid [ok]
« dnia: 2007-08-20, 22:55:58 »
Działa znakomicie. Moduł, który obsługuje ten kontroler to via82cxxx.

2
Karty graficzne / Nvidia GeForce Galaxy 6600 GT [OK]
« dnia: 2007-08-20, 22:50:17 »
Jak najbardziej działa, oczywiście na oficjalnych sterownikach Nvidia.

3
Emulacja / Nie mogę włączyć Cedegi 5.1.3
« dnia: 2006-07-13, 20:39:28 »
Mam taki problem że jak po raz pierwszy instalowałem Cedegę na moim SuSE 10.1 bez akceleracji 3D ( bez sterowników nVidia) to było wszystko w porządku. Ale teraz jak zainstalowalem sterwoniki do GeForce 6600 GT to gdy wlączam Cedegę i gdy wyskakuje okienko z akceptacją umowy, to biorę accept i komp mi się całkowicie zawiesza. Nie moge wtedy nic zrobić. Tylko zapodać mu restarta. Jak nie było tego sterownika to wszystko chodzilo cacy a jak jest to już nie działa Cedega. Bardzo byłbym wdzięczny za pomoc.

4
Instalacja / problem z boot starterem
« dnia: 2006-07-03, 22:59:28 »
Mam taki problem z instalacją modemu i neostrady. Znalałem taki artykuł w necie i do niego się stosuję.
\\"W konsoli wpisujemy kolejno (modem powinien być podłączony):

cd /tmp
wget http://eagle-usb.org/ueagle-atm/non-free/ueagle-data-1.1.tar.gz
tar -xzf ueagle-data-1.1.tar.gz
mkdir -p /lib/firmware/ueagle-atm/
cd /lib/firmware/ueagle-atm/
cp -a * /lib/firmware/ueagle-atm/
mcedit /etc/ppp/peers/eagle-atm



Ostatnia komenda otwiera edytor i tworzy jednocześnie plik ... zaznaczamy kursorem myszki poniższy text, przechodzimy na terminal, wciskamy klawisz SHIFT i środkowym klawiszem wklejamy zawartość:



user \\"Nazwa Uzytkownika neostrady\\"
# Load the PPPoA plugin.
plugin pppoatm.so
# VP.VC pair used by your ISP.
0.35
# Enable this option if your ISP uses PPPoA with LLC encapsulation.
#llc-encaps
noipdefault
usepeerdns
defaultroute
persist
noauth




zapisujemy zmiany (klawisz F10). Dalej edytujemy tak samo plik /etc/ppp/chap-secrets wklejając:


Nazwa uzytkownika Neostrady * hasło do neostrady *



UWAGA: najpierw wpisujemy nazwę urzytkownika od neo, potem spacja, gwiazdka, spacja, hasło, spacja, gwiazdka. Zapisujemy F10. Jeszcze musimy wykonać dwie komendy:


modprobe pppoatm
pppd call eagle-atm



Aby się łączyć z internetem przy uruchomieniu systemu należy do pliku /etc/init.d/boot.local dodać następująct wpis:


sleep 10
/usr/sbin/pppd call eagle-atm &



Komenda

\\'sleep\\'

nie zawsze musi być potrzebna -- możesz śmiało samemu przetestować czy działa bez niej.\\"

Ale mój problem polega na tym że jak daję polecenie pppd call eagle-atm to mi wywala takie coś

\\"linux-twoe:/home/doles # modprobe pppoatm
linux-twoe:/home/kdoles # pppd call eagle-atm
Plugin pppoatm.so loaded.
PPPoATM plugin_init
PPPoATM setdevname_pppoatm - SUCCESS:0.35
connect(0.35): No such device
linux-twoe:/home/doles #\\"
Co mam zrobić żeby system widział mój modem i zainstalował Neostradę ????

5
Archiwum / Ochrona adresów mailowych.
« dnia: 2006-07-03, 09:21:17 »
Otoż mój problem polega na tym, że jak włączam kompa to gdy ma się wczytać GRUB to mi wywala Error 17 lub Error 18 i musze wykonać restart po czym dopiero moge wybrać system. Jeżeli te wiadomości są potrebne to mam dwa systemy: WinXP oraz SuSE 10.1 i Windows. Byłbym bardzo wdzięczny za pomoc.

6
Inne urządzenia / Lexmark X6150
« dnia: 2006-06-10, 17:41:52 »
Mój problem polega na tym że mam Mplayera, Real Playera 10 GOLD i Kaffeine i pościągałem kodeki essential i all-win32, pokopiowalem je i dalej nie chcą mi chodzić filmy w tym formacie. A mam system Mandriva 64 bit i czy ja musze mieć specjalne kodeki pod moją architekturę ??

7
Instalacja / Instalacja Debiana sarge
« dnia: 2006-05-24, 17:29:04 »
Mam taki problem że wywala mi coś takiego w konsoli i nie wiem co zrobic
Starting Azureus...
Java exec not found in PATH, starting auto-search...
Java exec found in  /usr/java/jre1.4.2/bin/
Suitable java version found  [/usr/java/jre1.4.2/bin/java = 1.4.2-02]
Configuring environment...
Loading Azureus:
/usr/java/jre1.4.2/bin/java -Xms16m -Xmx128m -cp \\"/usr/local/azureus/Azureus2.ja
r:/usr/local/azureus/swt.jar\\" -Djava.library.path=\\"/usr/local/azureus\\" -Dazureus
.install.path=\\"/usr/local/azureus\\" org.gudy.azureus2.ui.swt.Main \\'\\'
Exception in thread \\"main\\" java.lang.UnsatisfiedLinkError: /usr/local/azureus/li                                           bswt-pi-gtk-3139.so: /usr/local/azureus/libswt-pi-gtk-3139.so: cannot open share                                           d object file: No such file or directory
        at java.lang.ClassLoader$NativeLibrary.load(Native Method)
        at java.lang.ClassLoader.loadLibrary0(ClassLoader.java:1586)
        at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1511)
        at java.lang.Runtime.loadLibrary0(Runtime.java:788)
        at java.lang.System.loadLibrary(System.java:834)
        at org.eclipse.swt.internal.Library.loadLibrary(Library.java:123)
        at org.eclipse.swt.internal.gtk.OS.(OS.java:19)
        at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:63)
        at org.eclipse.swt.internal.Converter.wcsToMbcs(Converter.java:54)
        at org.eclipse.swt.widgets.Display.(Display.java:122)
        at org.gudy.azureus2.ui.swt.mainwindow.SWTThread.(SWTThread.java:7                                           5)
        at org.gudy.azureus2.ui.swt.mainwindow.SWTThread.createInstance(SWTThrea                                           d.java:58)
        at org.gudy.azureus2.ui.swt.mainwindow.Initializer.(Initializer.ja                                           va:108)
        at org.gudy.azureus2.ui.swt.Main.(Main.java:147)
        at org.gudy.azureus2.ui.swt.Main.main(Main.java:162)
Azureus TERMINATED.

Byłym nieziemsko wdzięczny na pomoc

8
Instalacja oprogramowania / Jak zainstalować gcc
« dnia: 2006-05-19, 15:53:22 »
Mam nagrywarke DVD i wszystko było pięknie ale pewnego dnia coś chyba nagrzebałem i nie mam teraz nagrywarki (Mam Mandrive PP 2006). Kiedy klikam se na powiąznie do urządzenia na pulpicie  wywala mi coś takiego:
Nie można zamontować urządzenia.
Otrzymany komunikat błędu:
[mntent]: line 7 in /etc/fstab is bad
mount: can\\'t find /mnt/cdrom in /etc/fstab or /etc/mtab

A oto dane w pliku fstab:
# This file is edited by fstab-sync - see \\'man fstab-sync\\' for details
/dev/hda6 / ext3 defaults 1 1
/dev/hda8 /home ext3 defaults 1 2
/dev/hda1 /mnt/win_c ntfs umask=0,nls=iso8859-2,ro 0 0
/dev/hda5 /mnt/win_d ntfs umask=0,nls=iso8859-2,ro 0 0
none /proc proc defaults 0 0
/dev/hda7 swap swap defaults 0 0/dev/hdb

     
I dane pliku mtab:
/dev/hda6 / ext3 rw 0 0
none /proc proc rw 0 0
none /proc/bus/usb usbfs rw 0 0
none /sys sysfs rw 0 0
/dev/hda8 /home ext3 rw 0 0
/dev/hda1 /mnt/win_c ntfs ro,umask=0,nls=iso8859-2 0 0
/dev/hda5 /mnt/win_d ntfs ro,umask=0,nls=iso8859-2 0 0

Oczywiście mojego napędu nie ma nigdzie - nie widać go ani w HardDrake ani w KwikDisc. Powiedzcie mi co ja mam dopisac w tym fstab aby system zaczął znowu czytać moją nagryware. Aha i co mam jeszcze ustawić w Ustawieniach wymiennych napędów i nośników ??? Będe niezmiernie wdzięczny za pomoc

9
Instalacja / problem
« dnia: 2006-05-05, 12:32:54 »
Otoż problem polega na tym ze nie linux nie może znaleść mojego dysku twardego. Ale wszystko od początku:
Włącza sie instalator i najpierw wybieram język. Dopra potem akceptacja umowy i wyświetla mi sie lista sterowników. Mam sobie jeden z nich wybrac.Tych sterowników jest mnostwo. Wybralem sobie jeden i najpierw jest pytanie czy mam taki-biore tak. Potem pytanie czy mam dysk IDE-biore NIE. I tu jest problem. Wywala komunikat, że nie wykryto urządzenia gdzie mozna zrobic partycje. Innymi slowy instalator nie widzi mojego twardziela.
Kiedy instaluje Windows XP to wciskam F6 wkladam dyskietke VIA RAID DRIVERS  i ładuje kontrolery bo tylko w ten sposób instalator widzi mój dysk. Ale na Linuxie nie ma czegoś takiego :( Wyrywam sobie włosy z glowy i nic nie moge zrobic. Prosze pomóżcie moze jakos da sie zainstalowac te kontrolery z mojej dyskietki. Podaje ponizej części mojego kompa:
Pentium IV 2,8GH 64bit
Płyta główna Gigabyte GA-81915PL-G (na pudełku jest napisane Serial ATA)
Karta graficzna GeForce 6600 GT
512 MB RAM
Dysk twardy Segate Barracuda 60GB i muszą być kontrolery VIA RAID bo jest jak tak jak wyżej napisalem.

Mam dwie partycje: dysk C: ok10GB i dysk D: ok. 45 GB
Błagam pomóżcie mi :(:(:(

Strony: [1]