Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Michał Jasiński

Strony: [1]
1
Gry / Battlefiels 2142 instalacja?
« dnia: 2007-02-06, 11:56:34 »
Witam
Czy istnieją pliki umożliwiające granie w bf2142 pod linux'em?
Jeśli tak to proszę o pomoc w ich znalezieniu..

2
Inne urządzenia / problem z myszą
« dnia: 2006-03-05, 01:13:30 »
Ze strony NVidii ściągnołem plik \\"NFORCE-Linux-x86-1.0-0310-pkg1.run\\" wyłączyłem system X\\'ów ale jak właczam instalacje wyskakuje informacja, że moja wersja kernela jest inna niż wersja sterowników NVidia..
1.) Jak sprawdzić jaką mam wersje kernela?
2.) Gdzie ewentualnie szukać odpowiednich wersji..
3.) Jak instalować o ile coś się zmienia..

Thx z góry.

3
Sieć / autostart firewall i konfiguracja pod suse 10,0
« dnia: 2006-03-04, 22:05:21 »
Witam odrazu mówie, że to mój pierwszy kontakt z Linuxem i jestem bardziej zielony niż trawa na wiosne.
Mam zainstalowanego Mandriva2006..
Ściągnołem pakiet z DC++ (chyba)

[itq5@localhost Pobieranie]$ tar -xvzf dc-qt-0.1.2.tar.gz
[...]
[itq5@localhost Pobieranie]$ cd dc-qt-0.1.2
[itq5@localhost dc-qt-0.1.2]$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log\\' for more details.

I co mam zrobić?? Dodam, że to wyskakuje nie tylko przy instalacji DC++

Pozdrawiam i dzięki z góry.

Strony: [1]