Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Rafał D*******

Strony: [1]
1
Slackware / X pod linuxem
« dnia: 2005-07-25, 14:47:39 »
Mam problem z myszką pod Slackware\\'em 10.1
Mój linux stoi na kompie starym jak swiat, wiec nie ma takich portów jak PS2. Zastosowalem zwykłą przejściówkę pod port seryjny. Myszke konfiguruje przy pomocy PKGTOOL, SETUP, mouse. Na żadnym z ustawien mysz nie działa!

Tzn teorytycznie wszystko wskazuje na to ze system ja widzi, bo to mysz optyczna i po zaladowaniu linuxa jej sensor swieci sie na czerwono...w X\\'ach jednak kursor myszy stoi jak stał, co kolwiek bym nie robił ;)

...prosze o pomoc

2
Instalacja oprogramowania / RPM - gdzie to si? instaluje?
« dnia: 2005-07-21, 14:03:30 »
Co mWCitam, mam nastepujacy problem:
Po zainstalowaniu slacka 10.1 niemoge odpalic Xow! ekran na chwile przygasa, po czym wyskakuje mi cos w stylu: (EE) VESA(0): No matching modes
(EE) Screen(s) found, but none have a usable configutarion
Fatal Error: no screens found
XIO: fatal IO error 104 (Connection reset by peer) on Xserver...
Co mozna na to poradzic? Jestem kompletnym newbie i nie mialem duzo do czynienia z linuxem;)
Prosze o pomoc

3
Sieć / dhcp ???
« dnia: 2005-07-19, 19:20:00 »
Mam problem z t? znan? i niby bezproblemow? sieciówk?. Po zainstalowaniu slacka przy automatycznej konfiguracji nie wykrywa mi po??czenia sieciowego.
Po restarcie proobowalem bawic sie w rc.modules, i nic.
Po wpisaniu lsmod, nie wyskakuje mi modul siecioowki, a
ao wpisaniu ifconfig eth0 up stwierdza ze eth0 nie istnieje.

Pierwszy raz spotykam sie z takim czyms jesli chodzi o realtek\\'i pod slackiem. Zaznaczam ze jestem kompletnym niewbie i nie mialem sporo do czynienia wczesniej z Linuxem ;)

4
Konfiguracja / WERSJA LINUXA
« dnia: 2005-06-02, 20:51:57 »
Jak skompilować źródła xorg, gdy make && make install niedziala (i czemu nie dziala). Co musze zrobic? Odrazu zaznaczam, że jestem totalnym niewbie :]

P.S.
Mam slacka 10.0 (zipslack)

5
Administracja / Read-only file system
« dnia: 2005-05-29, 19:25:14 »
Witam, zainstalowalem sobie linuxa, slack\\'a 10.0 na partycji FAT (zipslack). System sie odpala, ale nie ma x\\'ów. Instaluje xserver i KDE 3.2, po czym odpalam.
Wyskakuje mi komunikat \\"Error: Can\\'t connect to xinit\\" - co teraz?

P.S.
Jestem totalnym newbie, nic nie konfigurowalem i nic nie wiem :P

Strony: [1]