Nowe posty

xx Migracja GRUB2 (0)
Dzisiaj o 12:30:46
xx Przydatne Linki (4)
Wczoraj o 14:13:00
xx Awstat (0)
2019-08-22, 14:55:15
xx SMB - Access denied z Windows (9)
2019-08-19, 11:27:24
xx Kali Linux - książka. (0)
2019-08-19, 00:20:25
xx Arch - startx dla uruchomienia GNOME powoduje wyłączenie komputera (6)
2019-08-18, 14:37:04
xx Nie moge urchmomic laptopa - grub rescue. (1)
2019-08-17, 18:24:00
xx Po aktualizacji zniknęły niektóre funkcje (45)
2019-08-14, 06:39:01
xx Operacje na bitach. (4)
2019-08-10, 21:44:36
xx Pblem z montowaniem dysku sieciowego (1)
2019-08-09, 23:36:45

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Michał Jasiński

Strony: [1]
1
Gry / Battlefiels 2142 instalacja?
« dnia: 2007-02-06, 11:56:34 »
Witam
Czy istnieją pliki umożliwiające granie w bf2142 pod linux'em?
Jeśli tak to proszę o pomoc w ich znalezieniu..

2
Karty graficzne / NVidia a wersja kernela..?
« dnia: 2006-03-06, 19:02:28 »
2006-03-05 21:39:59 ArtE napisał:

> Witam!
 >
 > kernel-source pasujacy do twojego kernela jest tu:
 > http://rpmfind.net/linux/RPM/mandriva/2006.0/i586/media/main/kernel-source-2.6-2.6.12-12mdk.i586.html
 >
 > wpisz w konsoli
 > #rpm -qa | grep kernel-source
 >
 > jesli nr.kernel-source bedzie inny niz kernel to w konsoli
 >
 > #urpme kernel-source XXXX
 >
 > usunie zly,nastepnie zainstaluj wlasciwy zciagniety z adresu wyzej (jesli z jakiegos powodu w
 > ogole nie masz kernel-source ) to jak go zainstalujesz bedzie OK!
 >
 > pamietaj o tym ze jesli masz starsza karte graficzna to nie zciagaj najnowszych sterownikow
 > nvidii
 > ja na gforce2 gts mam strowniki (NVIDIA-Linux-x86-1.0-7167-pkg1.run) bo nowsze wersje sa pisane
 > pod nowsze karty,chyba ze taka posiadasz
 >
 > probuj i powodzenia :)

Zainstalowałem te same sterowniki co podałeś.. i jes jeszcze gożej.. :( mam GeForce 2 MX 400.. zaczyna mnie to irytować..

3
Karty graficzne / NVidia a wersja kernela..?
« dnia: 2006-03-05, 21:33:17 »
2006-03-05 19:12:47 difrost napisał:

> 2006-03-05 18:55:53 itq5 napisał:
 >
 > > 2006-03-05 02:14:29 ArtE napisał:
 >  >
 >  > > Witam!
 >  >  >
 >  >  > 1) #uname -r
 >  >  >
 >  >  > 2) np tu :http://rpm.pbone.net/index.php3/stat/2/simple/2
 >  >  >
 >  >  > 3) nie bardzo rozumie pytanie ?%$^&*())_
 >  >  >
 >  >  >
 >  >
 >  > 1.) Moja wersja kernela to 2.6.12-12mdk
 >  > 2.) Żaden z rpm'ów do mandrivy niechce mi się zainstalować jakiś error :(
 >  >
 >  > A jak ściągam z NVidia - NVIDIA-Linux-x86-1.0-8178-pkg1.run to twierdzi, że moja wersja
 > kernwla
 >  > jest niezgodna.. :( czemu to takie trudne.
 >  >
 >  > Jak ktoś wie co jest to prosze o pomoc..
 >
 > Podeslij pelen komunikat bledu + sprawdz czy masz zrodla jadra (ls /usr/src)!

wpisałem "-urpmi kernel-source" i po zakończeniu udało mi się zainstalować dane sterowniki.. ale problem jest taki, że quake3 działa strasznie powoli. Bez względu na to jakie ustawienie są.. Jakaś rada?

4
Karty graficzne / NVidia a wersja kernela..?
« dnia: 2006-03-05, 18:55:53 »
2006-03-05 02:14:29 ArtE napisał:

> Witam!
 >
 > 1) #uname -r
 >
 > 2) np tu :http://rpm.pbone.net/index.php3/stat/2/simple/2
 >
 > 3) nie bardzo rozumie pytanie ?%$^&*())_
 >
 >

1.) Moja wersja kernela to 2.6.12-12mdk
2.) Żaden z rpm'ów do mandrivy niechce mi się zainstalować jakiś error :(

A jak ściągam z NVidia - NVIDIA-Linux-x86-1.0-8178-pkg1.run to twierdzi, że moja wersja kernwla jest niezgodna.. :( czemu to takie trudne.

Jak ktoś wie co jest to prosze o pomoc..

5
Karty graficzne / NVidia a wersja kernela..?
« dnia: 2006-03-05, 01:13:30 »
Ze strony NVidii ściągnołem plik "NFORCE-Linux-x86-1.0-0310-pkg1.run" wyłączyłem system X'ów ale jak właczam instalacje wyskakuje informacja, że moja wersja kernela jest inna niż wersja sterowników NVidia..
1.) Jak sprawdzić jaką mam wersje kernela?
2.) Gdzie ewentualnie szukać odpowiednich wersji..
3.) Jak instalować o ile coś się zmienia..

Thx z góry.

6
Instalacja / DC++ w linux'ie i problem ?!
« dnia: 2006-03-04, 22:05:21 »
Witam odrazu mówie, że to mój pierwszy kontakt z Linuxem i jestem bardziej zielony niż trawa na wiosne.
Mam zainstalowanego Mandriva2006..
Ściągnołem pakiet z DC++ (chyba)

[itq5@localhost Pobieranie]$ tar -xvzf dc-qt-0.1.2.tar.gz
[...]
[itq5@localhost Pobieranie]$ cd dc-qt-0.1.2
[itq5@localhost dc-qt-0.1.2]$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

I co mam zrobić?? Dodam, że to wyskakuje nie tylko przy instalacji DC++

Pozdrawiam i dzięki z góry.

7
Inne urządzenia / problem z myszą
« dnia: 2006-03-06, 19:02:28 »
2006-03-05 21:39:59 ArtE napisał:

> Witam!
 >
 > kernel-source pasujacy do twojego kernela jest tu:
 > http://rpmfind.net/linux/RPM/mandriva/2006.0/i586/media/main/kernel-source-2.6-2.6.12-12mdk.i586.html
 >
 > wpisz w konsoli
 > #rpm -qa | grep kernel-source
 >
 > jesli nr.kernel-source bedzie inny niz kernel to w konsoli
 >
 > #urpme kernel-source XXXX
 >
 > usunie zly,nastepnie zainstaluj wlasciwy zciagniety z adresu wyzej (jesli z jakiegos powodu w
 > ogole nie masz kernel-source ) to jak go zainstalujesz bedzie OK!
 >
 > pamietaj o tym ze jesli masz starsza karte graficzna to nie zciagaj najnowszych sterownikow
 > nvidii
 > ja na gforce2 gts mam strowniki (NVIDIA-Linux-x86-1.0-7167-pkg1.run) bo nowsze wersje sa pisane
 > pod nowsze karty,chyba ze taka posiadasz
 >
 > probuj i powodzenia :)

Zainstalowałem te same sterowniki co podałeś.. i jes jeszcze gożej.. :( mam GeForce 2 MX 400.. zaczyna mnie to irytować..

8
Inne urządzenia / problem z myszą
« dnia: 2006-03-05, 21:33:17 »
2006-03-05 19:12:47 difrost napisał:

> 2006-03-05 18:55:53 itq5 napisał:
 >
 > > 2006-03-05 02:14:29 ArtE napisał:
 >  >
 >  > > Witam!
 >  >  >
 >  >  > 1) #uname -r
 >  >  >
 >  >  > 2) np tu :http://rpm.pbone.net/index.php3/stat/2/simple/2
 >  >  >
 >  >  > 3) nie bardzo rozumie pytanie ?%$^&*())_
 >  >  >
 >  >  >
 >  >
 >  > 1.) Moja wersja kernela to 2.6.12-12mdk
 >  > 2.) Żaden z rpm\\'ów do mandrivy niechce mi się zainstalować jakiś error :(
 >  >
 >  > A jak ściągam z NVidia - NVIDIA-Linux-x86-1.0-8178-pkg1.run to twierdzi, że moja wersja
 > kernwla
 >  > jest niezgodna.. :( czemu to takie trudne.
 >  >
 >  > Jak ktoś wie co jest to prosze o pomoc..
 >
 > Podeslij pelen komunikat bledu + sprawdz czy masz zrodla jadra (ls /usr/src)!

wpisałem \\"-urpmi kernel-source\\" i po zakończeniu udało mi się zainstalować dane sterowniki.. ale problem jest taki, że quake3 działa strasznie powoli. Bez względu na to jakie ustawienie są.. Jakaś rada?

9
Inne urządzenia / problem z myszą
« dnia: 2006-03-05, 18:55:53 »
2006-03-05 02:14:29 ArtE napisał:

> Witam!
 >
 > 1) #uname -r
 >
 > 2) np tu :http://rpm.pbone.net/index.php3/stat/2/simple/2
 >
 > 3) nie bardzo rozumie pytanie ?%$^&*())_
 >
 >

1.) Moja wersja kernela to 2.6.12-12mdk
2.) Żaden z rpm\\'ów do mandrivy niechce mi się zainstalować jakiś error :(

A jak ściągam z NVidia - NVIDIA-Linux-x86-1.0-8178-pkg1.run to twierdzi, że moja wersja kernwla jest niezgodna.. :( czemu to takie trudne.

Jak ktoś wie co jest to prosze o pomoc..

10
Inne urządzenia / problem z myszą
« dnia: 2006-03-05, 01:13:30 »
Ze strony NVidii ściągnołem plik \\"NFORCE-Linux-x86-1.0-0310-pkg1.run\\" wyłączyłem system X\\'ów ale jak właczam instalacje wyskakuje informacja, że moja wersja kernela jest inna niż wersja sterowników NVidia..
1.) Jak sprawdzić jaką mam wersje kernela?
2.) Gdzie ewentualnie szukać odpowiednich wersji..
3.) Jak instalować o ile coś się zmienia..

Thx z góry.

11
Sieć / autostart firewall i konfiguracja pod suse 10,0
« dnia: 2006-03-04, 22:05:21 »
Witam odrazu mówie, że to mój pierwszy kontakt z Linuxem i jestem bardziej zielony niż trawa na wiosne.
Mam zainstalowanego Mandriva2006..
Ściągnołem pakiet z DC++ (chyba)

[itq5@localhost Pobieranie]$ tar -xvzf dc-qt-0.1.2.tar.gz
[...]
[itq5@localhost Pobieranie]$ cd dc-qt-0.1.2
[itq5@localhost dc-qt-0.1.2]$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log\\' for more details.

I co mam zrobić?? Dodam, że to wyskakuje nie tylko przy instalacji DC++

Pozdrawiam i dzięki z góry.

Strony: [1]