Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Rafał D*******

Strony: [1] 2
1
Inne urządzenia / Myszka PS2->COM1 @ Slack 10.1
« dnia: 2005-07-25, 14:47:39 »
Mam problem z myszką pod Slackware'em 10.1
Mój linux stoi na kompie starym jak swiat, wiec nie ma takich portów jak PS2. Zastosowalem zwykłą przejściówkę pod port seryjny. Myszke konfiguruje przy pomocy PKGTOOL, SETUP, mouse. Na żadnym z ustawien mysz nie działa!

Tzn teorytycznie wszystko wskazuje na to ze system ja widzi, bo to mysz optyczna i po zaladowaniu linuxa jej sensor swieci sie na czerwono...w X'ach jednak kursor myszy stoi jak stał, co kolwiek bym nie robił ;)

...prosze o pomoc

2
X Serwer / Xserver w Slacku 10.1
« dnia: 2005-07-21, 14:03:30 »
Co mWCitam, mam nastepujacy problem:
Po zainstalowaniu slacka 10.1 niemoge odpalic Xow! ekran na chwile przygasa, po czym wyskakuje mi cos w stylu: (EE) VESA(0): No matching modes
(EE) Screen(s) found, but none have a usable configutarion
Fatal Error: no screens found
XIO: fatal IO error 104 (Connection reset by peer) on Xserver...
Co mozna na to poradzic? Jestem kompletnym newbie i nie mialem duzo do czynienia z linuxem;)
Prosze o pomoc

3
Urządzenia sieciowe / Realtek 10/100M i Slackware 10.1
« dnia: 2005-07-21, 17:42:45 »
Poradzilem sobie juz z ta karta...wlozylem CD ktoore dostalem z karta w poszukiwaniu jakiegos helpa. Znalazlem plik 8139too.c w katalogu linux :)
Skompilowalem ten plik, potem juz robilem krok po kroku to co w ReadMe, nastepnie insmod, ifconfig, reboot i dziala :)

4
Urządzenia sieciowe / Realtek 10/100M i Slackware 10.1
« dnia: 2005-07-19, 19:20:00 »
Mam problem z t? znan? i niby bezproblemow? sieciówk?. Po zainstalowaniu slacka przy automatycznej konfiguracji nie wykrywa mi po??czenia sieciowego.
Po restarcie proobowalem bawic sie w rc.modules, i nic.
Po wpisaniu lsmod, nie wyskakuje mi modul siecioowki, a
ao wpisaniu ifconfig eth0 up stwierdza ze eth0 nie istnieje.

Pierwszy raz spotykam sie z takim czyms jesli chodzi o realtek'i pod slackiem. Zaznaczam ze jestem kompletnym niewbie i nie mialem sporo do czynienia wczesniej z Linuxem ;)

5
X Serwer / Kompilacja
« dnia: 2005-06-04, 01:14:37 »
hmm..dzieki za rade :P
problem jest taki ze starszymi wersjami mam problemy a najnowszej skompilowanej nie moge nigdzie znalezc :]
Chyba przerzuce sie z zipslacka na normalnego slackware'a na normalnej partycji z normalnym KDE, Xami i wszystkim innym :P

...thx anyway

6
X Serwer / Kompilacja
« dnia: 2005-06-02, 22:23:55 »
2005-06-02 22:03:48 arkh napisał:

> Zipslack ma 100MB więc siło rzeczy jest okrojony z pewnych rzeczy, między innymi z narzędzi
 > służących do kompilacji...

to by wyjasnialo blad: bash: make: command not found :P

mozecie mi wiec powiedziec jak sie nazywa paczka z narzedziami do kompilacji?

7
X Serwer / Kompilacja
« dnia: 2005-06-02, 20:51:57 »
Jak skompilować źródła xorg, gdy make && make install niedziala (i czemu nie dziala). Co musze zrobic? Odrazu zaznaczam, że jestem totalnym niewbie :]

P.S.
Mam slacka 10.0 (zipslack)

8
KDE / Odpalenie KDE
« dnia: 2005-05-29, 23:18:55 »
>A napisz jak to odpalasz i czy skonfigurowales X'y (plik xorg.conf).

...poleceniem startx, lub startkde
X'y sie uruchamiają, ale krzyczy ze nie moze odpalic KDE

9
KDE / Odpalenie KDE
« dnia: 2005-05-29, 19:25:14 »
Witam, zainstalowalem sobie linuxa, slack'a 10.0 na partycji FAT (zipslack). System sie odpala, ale nie ma x'ów. Instaluje xserver i KDE 3.2, po czym odpalam.
Wyskakuje mi komunikat "Error: Can't connect to xinit" - co teraz?

P.S.
Jestem totalnym newbie, nic nie konfigurowalem i nic nie wiem :P

10
Slackware / X pod linuxem
« dnia: 2005-07-25, 14:47:39 »
Mam problem z myszką pod Slackware\\'em 10.1
Mój linux stoi na kompie starym jak swiat, wiec nie ma takich portów jak PS2. Zastosowalem zwykłą przejściówkę pod port seryjny. Myszke konfiguruje przy pomocy PKGTOOL, SETUP, mouse. Na żadnym z ustawien mysz nie działa!

Tzn teorytycznie wszystko wskazuje na to ze system ja widzi, bo to mysz optyczna i po zaladowaniu linuxa jej sensor swieci sie na czerwono...w X\\'ach jednak kursor myszy stoi jak stał, co kolwiek bym nie robił ;)

...prosze o pomoc

11
Instalacja oprogramowania / RPM - gdzie to si? instaluje?
« dnia: 2005-07-21, 14:03:30 »
Co mWCitam, mam nastepujacy problem:
Po zainstalowaniu slacka 10.1 niemoge odpalic Xow! ekran na chwile przygasa, po czym wyskakuje mi cos w stylu: (EE) VESA(0): No matching modes
(EE) Screen(s) found, but none have a usable configutarion
Fatal Error: no screens found
XIO: fatal IO error 104 (Connection reset by peer) on Xserver...
Co mozna na to poradzic? Jestem kompletnym newbie i nie mialem duzo do czynienia z linuxem;)
Prosze o pomoc

12
Sieć / dhcp ???
« dnia: 2005-07-21, 17:42:45 »
Poradzilem sobie juz z ta karta...wlozylem CD ktoore dostalem z karta w poszukiwaniu jakiegos helpa. Znalazlem plik 8139too.c w katalogu linux :)
Skompilowalem ten plik, potem juz robilem krok po kroku to co w ReadMe, nastepnie insmod, ifconfig, reboot i dziala :)

13
Sieć / dhcp ???
« dnia: 2005-07-19, 19:20:00 »
Mam problem z t? znan? i niby bezproblemow? sieciówk?. Po zainstalowaniu slacka przy automatycznej konfiguracji nie wykrywa mi po??czenia sieciowego.
Po restarcie proobowalem bawic sie w rc.modules, i nic.
Po wpisaniu lsmod, nie wyskakuje mi modul siecioowki, a
ao wpisaniu ifconfig eth0 up stwierdza ze eth0 nie istnieje.

Pierwszy raz spotykam sie z takim czyms jesli chodzi o realtek\\'i pod slackiem. Zaznaczam ze jestem kompletnym niewbie i nie mialem sporo do czynienia wczesniej z Linuxem ;)

14
Konfiguracja / WERSJA LINUXA
« dnia: 2005-06-04, 01:14:37 »
hmm..dzieki za rade :P
problem jest taki ze starszymi wersjami mam problemy a najnowszej skompilowanej nie moge nigdzie znalezc :]
Chyba przerzuce sie z zipslacka na normalnego slackware\\'a na normalnej partycji z normalnym KDE, Xami i wszystkim innym :P

...thx anyway

15
Konfiguracja / WERSJA LINUXA
« dnia: 2005-06-02, 22:23:55 »
2005-06-02 22:03:48 arkh napisał:

> Zipslack ma 100MB więc siło rzeczy jest okrojony z pewnych rzeczy, między innymi z narzędzi
 > służących do kompilacji...

to by wyjasnialo blad: bash: make: command not found :P

mozecie mi wiec powiedziec jak sie nazywa paczka z narzedziami do kompilacji?

Strony: [1] 2