Forum Linux.pl

Oprogramowanie => Inne => Wątek zaczęty przez: w 2005-12-03, 19:23:01

Tytuł: Bibloteki libtk8.3.so i libstdc++.so.5
Wiadomość wysłana przez: w 2005-12-03, 19:23:01
Witam,
dzisiaj zainstalowalem Mandrive 2006 free
chcialem skonfigurowac internet.. niestety nie bardzo wiem jakiego rodzaju to jest... albo \\"Sieć Lokalna\\",albo kablowka
tak wiec po skonfigurowaniu \\"sieci lokalnej\\",wpisaniu IP,DNS\\'ow,bramy dalem na \\"monitorowanie sieci\\" i zeby polaczylo.... i nic... blad... ale na tym wykresie mam pokazana obecna szybkosc... ale i tak strony nie dzialaja...
po skonfigurowaniu kablowki to samo...
a w windowsie pieknie necik dziala...
ps.dalem na konfiguracje TCP/IP
Tytuł: Bibloteki libtk8.3.so i libstdc++.so.5
Wiadomość wysłana przez: Piotr Chmura w 2005-12-03, 19:39:53
wroc na strone wyboru kategorii i przeczytaj pierwszy akapit...

dopoki nie udowodnisz, ze umiesz czytac ze zrozumieniam i stosowac sie do podanych wskazowek jest niewielka szansa na to, ze ktos ci pmoze...
Tytuł: Bibloteki libtk8.3.so i libstdc++.so.5
Wiadomość wysłana przez: Jonatan Romanowski w 2005-12-03, 17:58:48
Brakuje mi tych blibliotek aby zainstalować tibię i mozillę firefoxa. Mam Mandrivę 10.2 LimitedEdition 2005. Czy znajduje się jakiś patch który zawiera te biblioteki? Jak zawiera jeszcze inne to ok.
Tytuł: Bibloteki libtk8.3.so i libstdc++.so.5
Wiadomość wysłana przez: heniek m. w 2005-12-03, 18:09:21
2005-12-03 17:58:48 Yoti napisał:

> Brakuje mi tych blibliotek aby zainstalować tibię i mozillę firefoxa. Mam Mandrivę 10.2
 > LimitedEdition 2005. Czy znajduje się jakiś patch który zawiera te biblioteki? Jak zawiera
 > jeszcze inne to ok.

http://rpm.pbone.net
Tytuł: Bibloteki libtk8.3.so i libstdc++.so.5
Wiadomość wysłana przez: w 2005-12-03, 19:34:41
2005-12-03 17:58:48 Yoti napisał:

> Brakuje mi tych blibliotek aby zainstalować tibię i mozillę firefoxa. Mam Mandrivę 10.2
 > LimitedEdition 2005. Czy znajduje się jakiś patch który zawiera te biblioteki? Jak zawiera
 > jeszcze inne to ok.

co do tibii, lepiej emulowac ja przez wine, bo klient linuksowy jest strasznie zacofany