Nowe posty

xx Zadania z uprawnień (1)
Wczoraj o 17:48:52
xx Przy uploadzie przerywane są wszystkie połączenia (9)
2020-06-01, 20:13:01
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: 1 ... 14 15 [16] 17
226
Debian / Problem z wykrywaniem karty wifi
« dnia: 2013-04-20, 13:09:02 »
Pakiet broadcom-sta-source stoi w opozycji do pakietu broadcom-sta-dkms.
Postępując wg. porad uzyskałem:
root@antiX1:/home/piotrek# apt-get install linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') broadcom-sta-dkms
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
E: Nie udało się odnaleźć pakietu linux-headers-486-smp
root@antiX1:/home/piotrek# apt-get install broadcom-sta-dkms
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Zostaną zainstalowane następujące NOWE pakiety:
  broadcom-sta-dkms
0 aktualizowanych, 1 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
Konieczne pobranie 2208 kB archiwów.
Po tej operacji zostanie dodatkowo użyte 6186 kB miejsca na dysku.
Pobieranie:1 http://ftp.pl.debian.org/debian/ wheezy/non-free broadcom-sta-dkms all 5.100.82.112-8 [2208 kB]
Pobrano 2208 kB w 2s (911 kB/s)                
Wybieranie wcześniej niewybranego pakietu broadcom-sta-dkms.
(Odczytywanie bazy danych ... 151499 plików i katalogów obecnie zainstalowanych.)
Rozpakowywanie pakietu broadcom-sta-dkms (z .../broadcom-sta-dkms_5.100.82.112-8_all.deb) ...
Konfigurowanie pakietu broadcom-sta-dkms (5.100.82.112-8) ...
Loading new broadcom-sta-5.100.82.112 DKMS files...
First Installation: checking all kernels...
Building only for 3.7.10-antix.3-486-smp
Building initial module for 3.7.10-antix.3-486-smp
Done.

wl:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/3.7.10-antix.3-486-smp/updates/dkms/

depmod......

Backing up initrd.img-3.7.10-antix.3-486-smp to /boot/initrd.img-3.7.10-antix.3-486-smp.old-dkms
Making new initrd.img-3.7.10-antix.3-486-smp
(If next boot fails, revert to initrd.img-3.7.10-antix.3-486-smp.old-dkms image)
update-initramfs....

DKMS: install completed.
Przetwarzanie wyzwalaczy pakietu initramfs-tools...
update-initramfs: Generating /boot/initrd.img-3.7.10-antix.3-486-smp
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8168g-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8106e-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8411-1.fw for module r8169
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8402-1.fw for module r8169
Przez pewien czas kartę wyświetlało:
root@antiX1:/home/piotrek# iwconfig
ppp0      no wireless extensions.

wlan0     IEEE 802.11abg  ESSID:off/any  
          Mode:Managed  Access Point: Not-Associated   Tx-Power=200 dBm  
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Management:off
         
lo        no wireless extensions.

eth0      no wireless extensions.
A po restarcie już nie.

227
Debian / Problem z wykrywaniem karty wifi
« dnia: 2013-04-20, 11:19:31 »
piotrek@localhost:~$ lspci -nn | grep Network
02:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller [14e4:4727] (rev 01)
Z moim angielskim dość słabo... czy trzeba tutaj edytować jakieś pliki?
Bo wpisywałem polecenia z ramek i mam coś takiego:
root@localhost:/home/piotrek# iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

pan0      no wireless extensions.

ppp0      no wireless extensions.

eth1      IEEE 802.11  ESSID:""  
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated  
          Bit Rate:8 Mb/s   Tx-Power:24 dBm  
          Retry min limit:7   RTS thr:off   Fragment thr:off
          Encryption key:off
          Power Managementmode:All packets received
          Link Quality=5/5  Signal level=0 dBm  Noise level=0 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
Tzn że działa?

228
Debian / Akceleracja Intel HD Graphics
« dnia: 2013-04-20, 10:30:58 »
Posiadam lenovo B590, więcej na http://www.t-mobile-trendy.pl/artykul,4504,lenovo_b590_-_sprawdzi_sie_w_kazdych_warunkach,testy,1.html
Karta graficzna zintegrowana Intel HD Graphics.
Mam "świeżą" wersję Debiana Stable, więc możliwe ze czegoś nie doinstalowałem.

 piotrek@localhost:~$ uname -a
Linux localhost 2.6.32-5-686-bigmem #1 SMP Fri Feb 15 16:26:23 UTC 2013 i686 GNU/Linux
piotrek@localhost:~$ glxinfo
bash: glxinfo: nie znaleziono polecenia
piotrek@localhost:~$ sudo su
[sudo] password for piotrek:
root@localhost:/home/piotrek# glxinfo
bash: glxinfo: nie znaleziono polecenia
root@localhost:/home/piotrek# glxinfo | grep direct
bash: glxinfo: nie znaleziono polecenia
Proszę o pomoc jak włączyć akcelerację 3D w moim laptopie.
Jestem nowym użytkownikiem Debiana dlatego proszę o wyrozumiałość :)

229
Debian / Problem z wykrywaniem karty wifi
« dnia: 2013-04-20, 10:21:03 »
Ja też mam problem.
Specjalnie dla Wi-Fi zainstalowałem WiCD ale gdy wpisuję ifconfig to dostaję:
piotrek@localhost:~$ sudo ifconfig
eth0      Link encap:Ethernet  HWaddr 3c:97:0e:6c:7a:57  
          inet6 addr: fe80::3e97:eff:fe6c:7a57/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:21475 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17229 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:22398575 (21.3 MiB)  TX bytes:2610226 (2.4 MiB)
          Interrupt:27 Base address:0x8000

eth0:avahi Link encap:Ethernet  HWaddr 3c:97:0e:6c:7a:57  
          inet addr:169.254.6.147  Bcast:169.254.255.255  Mask:255.255.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Interrupt:27 Base address:0x8000

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:8 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:560 (560.0 B)  TX bytes:560 (560.0 B)

ppp0      Link encap:Point-to-Point Protocol  
          inet addr:176.111.19.50  P-t-P:176.111.16.7  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1480  Metric:1
          RX packets:42 errors:0 dropped:0 overruns:0 frame:0
          TX packets:48 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:9272 (9.0 KiB)  TX bytes:6761 (6.6 KiB)

ppp1      Link encap:Point-to-Point Protocol  
          inet addr:176.111.19.50  P-t-P:176.111.16.7  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1480  Metric:1
          RX packets:81 errors:0 dropped:0 overruns:0 frame:0
          TX packets:116 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3
          RX bytes:13955 (13.6 KiB)  TX bytes:14337 (14.0 KiB)
Czyli wogóle nie pokazuje mi WiFi.
Mam świeża instalkę Debiana stable, proszę o pomoc.
Mój laptop to Lenovo B590
więcej na: http://www.t-mobile-trendy.pl/artykul,4504,lenovo_b590_-_sprawdzi_sie_w_kazdych_warunkach,testy,1.html

230
Gry / Instalacja Soldier of Fortune
« dnia: 2013-04-02, 21:42:58 »
piotrek@piotrek-Lenovo-B590:~$ sudo su
root@piotrek-Lenovo-B590:/home/piotrek# apt-get install libc.so.6*
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Uwaga, wybieranie eglibc-source dla wyrażenia "libc.so.6*"
eglibc-source jest już w najnowszej wersji.
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
root@piotrek-Lenovo-B590:/home/piotrek# cd Sof
root@piotrek-Lenovo-B590:/home/piotrek/Sof# ./setup.gtk
./setup.gtk: error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory
root@piotrek-Lenovo-B590:/home/piotrek/Sof# ./setup
Couldn't load 'setup.data/setup.xml'
root@piotrek-Lenovo-B590:/home/piotrek/Sof#
Wygląda na to że chyba brakuje mi jakiejś biblioteki :/

231
Gry / Instalacja Soldier of Fortune
« dnia: 2013-04-02, 20:07:05 »
Niewiele z tego wiem:
root@piotrek-Lenovo-B590:/home/piotrek/Sof# ./setup.gtk
bash: ./setup.gtk: Brak dostępu
root@piotrek-Lenovo-B590:/home/piotrek/Sof# ./setup
bash: ./setup: Brak dostępu
root@piotrek-Lenovo-B590:/home/piotrek/Sof# ./setup.data/bin/x86/glibc-2.1/setup.gtk
bash: ./setup.data/bin/x86/glibc-2.1/setup.gtk: Nie ma takiego pliku ani katalogu
root@piotrek-Lenovo-B590:/home/piotrek/Sof# ./setup.data/bin/x86/glibc-2.1/setupbash: ./setup.data/bin/x86/glibc-2.1/setup: Nie ma takiego pliku ani katalogu
root@piotrek-Lenovo-B590:/home/piotrek/Sof#
Czy to znaczy że muszę zmienić chmod dla pliku setup.gtk?

A oto co dowiedziałem się o bibliotece glibc:
root@piotrek-Lenovo-B590:/home/piotrek/Sof# apt-get install glibc-2.1
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności      
Odczyt informacji o stanie... Gotowe
Uwaga, wybieranie glibc-2.13-1 dla wyrażenia "glibc-2.1"
Uwaga, wybieranie glibc-2.13-1-armel-cross dla wyrażenia "glibc-2.1"
Uwaga, wybieranie glibc-2.13-1-armhf-cross dla wyrażenia "glibc-2.1"
Uwaga, wybieranie "libc6" zamiast "glibc-2.13-1"
Uwaga, wybieranie "libc6-armel-cross" zamiast "glibc-2.13-1-armel-cross"
Uwaga, wybieranie "libc6-armhf-cross" zamiast "glibc-2.13-1-armhf-cross"
libc6-armel-cross jest już w najnowszej wersji.
libc6-armhf-cross jest już w najnowszej wersji.
libc6 jest już w najnowszej wersji.
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.

232
Gry / Instalacja Soldier of Fortune
« dnia: 2013-04-02, 18:33:14 »
#!/bin/sh
#
# Product setup script - Loki Entertainment Software

# Go to the proper setup directory (if not already there)
cd `dirname $0`

# Return the appropriate architecture string
function DetectARCH {
status=1
case `uname -m` in
i?86)  echo "x86"
status=0;;
*)     echo "`uname -m`"
status=0;;
esac
return $status
}

# Return the appropriate version string
function DetectLIBC {
      status=1
      if [ -f `echo /lib/libc.so.6* | tail -1` ]; then
     if fgrep GLIBC_2.1 /lib/libc.so.6* 2>&1 >/dev/null; then
             echo "glibc-2.1"
             status=0
     else    
             echo "glibc-2.0"
             status=0
     fi        
      elif [ -f /lib/libc.so.5 ]; then
     echo "libc5"
     status=0
      else
     echo "unknown"
      fi
      return $status
}

# Detect the Linux environment
arch=`DetectARCH`
libc=`DetectLIBC`

# Find the installation program
function try_run
{
    setup=$1
    shift
    fatal=$1
    if [ "$1" != "" ]; then
        shift
    fi

    # First find the binary we want to run
    failed=0
    setup_bin="setup.data/bin/$arch/$libc/$setup"
    if [ ! -f "$setup_bin" ]; then
        setup_bin="setup.data/bin/$arch/$setup"
        if [ ! -f "$setup_bin" ]; then
            failed=1
        fi
    fi
    if [ "$failed" -eq 1 ]; then
        if [ "$fatal" != "" ]; then
            cat <<__EOF__
This installation doesn't support $libc on $arch

Please contact Loki Technical Support at support@lokigames.com
__EOF__
            exit 1
        fi
        return $failed
    fi

    # Try to run the binary
    # The executable is here but we can't execute it from CD
    setup="$HOME/.setup$$"
    cp "$setup_bin" "$setup"
    chmod 700 "$setup"
    if [ "$fatal" != "" ]; then
        "$setup" $*
        failed=$?
    else
        "$setup" $* 2>/dev/null
        failed=$?
    fi
    rm -f "$setup"
    return $failed
}


# Try to run the setup program
status=0
rm -f "$setup"
if ! try_run setup.gtk && ! try_run setup -fatal; then
    echo "The setup program seems to have failed on $arch/$libc"
    echo
    echo "Please contact Loki Technical Support at support@lokigames.com"
    status=1
fi
exit $status

233
Gry / Instalacja Soldier of Fortune
« dnia: 2013-04-02, 18:04:25 »
root@piotrek-Lenovo-B590:/home/piotrek/Sof# bash setup.sh
This installation doesn't support unknown on x86

Please contact Loki Technical Support at support@lokigames.com
root@piotrek-Lenovo-B590:/home/piotrek/Sof#
Czyli nic z tego.

234
Gry / Instalacja Soldier of Fortune
« dnia: 2013-04-02, 17:38:00 »
Podmontowany cd.
x86 to katalog.
Oczywiście używam uprawnień roota.

235
Gry / Instalacja Soldier of Fortune
« dnia: 2013-04-02, 17:01:53 »
Mam następujący problem:
root@piotrek-Lenovo-B590:/home/piotrek/Sof# ls
autorun.exe      fr                locale         setup        splash.xpm
autorun.inf      glibc-2.1         nl             setup.data   src
bin              heroes3-demo.run  openal.tar.gz  setup.glade  sv
binaries.tar.gz  hg2-demo-x86.run  paks.tar.gz    setup.gtk    theoddone33.cfg
briareos.cfg     it                pak.tar.gz     setup.mo     toastee.cfg
configs          jeremy.cfg        phoenix.cfg    setup.sh     win32
de               jjj_shabadoo.cfg  README         setup.xml    x86
demos            kver.pub          README.htm     sof
es               LC_MESSAGES       SDL.tar.gz     sof.xpm
root@piotrek-Lenovo-B590:/home/piotrek/Sof# sh setup.sh
setup.sh: 9: setup.sh: function: not found
x86
root@piotrek-Lenovo-B590:/home/piotrek/Sof#
Więc jak mam zainstalować grę?
System mam 32-bitowy.
Linux: Lubuntu 12 (Ubuntu z LXDE).

236
*Ubuntu / Wolne uruchamianie Lubuntu
« dnia: 2012-08-21, 17:53:23 »
Witam.
Mam problem związany z długim uruchamianiem systemu.
Po włączeniu mojego notebooka świecą się 3 diody - energia, bateria i 3 z kłodeczką z liczbą 1.
Dopiero po minucie albo 2 gaśnie ta 3 a zapala się ta która informuje nas że "czyta" - dysk.
Szukałem tematów na ten temat i znalazłem:
http://netbit73.blogspot.com/2012/02/ubuntu-1110-naprawa-wolnego.html
Wszystko byłoby ok tylko gdy wpisuję:
wget http://dl.dropbox.com/u/7244180/fix-slow-boot.sh
Dostaję odpowiedź:
--2012-08-21 17:23:25--  http://dl.dropbox.com/u/7244180/fix-slow-boot.sh
Translacja dl.dropbox.com (dl.dropbox.com)... 107.22.254.26, 107.20.132.43, 107.20.174.220, ...
Łączenie się z dl.dropbox.com (dl.dropbox.com)|107.22.254.26|:80... połączono.
Żądanie HTTP wysłano, oczekiwanie na odpowiedź... 404 NOT FOUND
2012-08-21 17:23:26 BŁĄD 404: NOT FOUND.
Czyli pliku raczej nie ma.
Bardzo byłbym wdzięczny za podesłanie mi tego skryptu, albo najlepiej podanie linku z którego mogę pobrać bo przeszukuję google i nie mogę znaleźć.
Mój sprzęt to ASUS K52N
4GB RAM
Procesor 2,3 GHz.

238
Jaką dystrybucję wybrać? / Linux do gier na stary sprzęt.
« dnia: 2012-08-12, 19:33:48 »
2002?
Może Lubuntu...

239
Archiwum / Quake 4 Linux demo - problem z uruchomieniem
« dnia: 2012-08-11, 14:49:41 »
Ja mam podobny problem z oryginałem (polska wersja).

found DLL in pak file: /usr/local/games/quake4/q4base/game100.pk4/gamex86.so
copy gamex86.so to /home/piotrek/.quake4/q4base/gamex86.so
Error ERP_DROP: wrong game DLL API version
TODO: Sys_SetClipboardData
********************
ERROR: wrong game DLL API version
********************
Sys_Error: Error during initialization
pure virtual method called
terminate called after throwing an instance of 'idException'

240
*Ubuntu / Brak dźwięku po instalacji kilku aplikacji
« dnia: 2012-08-05, 21:51:14 »
Czy sterownik Pulse Audio może przeszkadzać w pracy ALSA?
Bo mam kilka urządzeń Pulse :/

Strony: 1 ... 14 15 [16] 17