Nowe posty

xx Przy uploadzie przerywane są wszystkie połączenia (1)
Wczoraj o 09:38:09
xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki -

Strony: [1] 2 3 ... 5
1
X Serwer / Skalowanie w laptopie.
« dnia: 2019-12-10, 12:59:43 »
Witam!
Czy jest możliwość skalowania w XFCE?
Testowałem GNOME i tam były tylko 2 opcje skalowania 100 i 200% tylko że w moim laptopie 100 było dość małe, a 200 za duże.
W XFCE mam bardzo mały inferface i gdy odpalę przeglądarkę to muszę wytężać wzrok żeby zobaczyć adres strony :/
Proszę o sugestie.

2
Laptopy / Lenovo Legion Y540
« dnia: 2019-12-06, 17:39:38 »
Witam!
Kupiłem niedawno laptop Lenovo Legion Y540
Procek: i5 9300H
Grafa: GTX 1650
RAM: 16 GB.
Laptop posiada 2 dyski twarde
- SSD na którym chcę postawić system
- HDD na partycję home do przechowywania swoich plików.
Jest do laptop gameingowy i dlatego interesuje mnie jak poradzi sobie na Linuksie.

Co myślicie na ten temat, i czy mogę się spodziewać problemów podczas instalacji?
Domyślam się że osiągi w grach mogą być słabsze niż w Windows 10, ale chyba będzie możliwe odpalenie chociażby Wiedźmina 3.

3
Laptopy / HP Pavilion 15
« dnia: 2017-12-14, 14:54:52 »
Witam!
Posiadam HP Paviliona 15.
Procesor AMD A10-8700P
4 rdzenie 1,8 max 3,2
Pamięć operacyjna 8 GB DDR3
Grafika AMD Radeon R7 M360 2GB.
Jestem zainteresowany dystrybucją Debian.
Może mi ktoś podpowiedzieć jak ze zgodnością takiego sprzętu?

4
Instalacja / HP Pavilion 15
« dnia: 2017-12-14, 13:32:18 »
Witam!
Posiadam HP Pavilion 15 z procesorem AMD A-10 8700p.
Niestety mam zainstalowany system Windows 10 Home Edition i chciałbym zainstalować Debiana.
Mam pewien problem z ustawieniem partycji ponieważ:
1 partycja 450 Mb to partycja odzyskiwania
2 partycja 100 Mb to zapewnie EFI
3 partycja już zawiera Windowsa i to pozostała przestrzeń dysku.

2 partycję pewnie trzeba ustawić zamontować jako /boot lub /boot/efi, ale co należy zrobić z pierwszą?
Czy koniecznie jest wyłączenie Fast Boot? Szukam takiej opcji w BIOSie... i znaleźć nie mogę.
Mój BIOS to Aptio Setup Utility American Megatrends.

5
Debian / Iinstalacja Flash Player w Debian 9 Stretch.
« dnia: 2017-11-12, 19:04:43 »
Witam!
W ogólnej pomocy znalazłem taki opis:
Installation

Debian 9 Stretch

1. Download the latest Adobe Flash Player for Linux from https://get.adobe.com/flashplayer/

    On 64bit systems, it should be: flash_player_npapi_linux.x86_64.tar.gz
    On 32bit systems, it should be: flash_player_npapi_linux.i386.tar.gz

Alternatively, you can download it from: https://get.adobe.com/flashplayer/otherversions/

2. Unpack the tar.gz file: tar -xzf flash_player_npapi_linux*.tar.gz

3. Identify the location of the browser plugins directory, based on your Linux distribution and Firefox version:

Example: Debian 9 Stretch + Firefox 52.4.0 (64-Bit): /usr/lib/mozilla/plugins/

4. Copy libflashplayer.so to the appropriate browser plugins directory: sudo cp libflashplayer.so <browserpluginlocation>

Example: sudo cp libflashplayer.so /usr/lib/mozilla/plugins/

5. Copy the Flash Player Local Settings configurations files to the /usr directory: sudo cp -r usr/* /usr
Wszystko rozumiem krok po kroku oprócz pkt. 5.
Co mam tam zrobić i co skopiować do /usr?

6
Debian / Debian Buster 64 bit i instalacja pakietów 32 bit.
« dnia: 2017-10-29, 12:30:56 »
Witam!
Dopiero od kilku dni używam systemu 64bitowego ponieważ wcześniej korzystałem tylko z 32bitowego.
Chciałem zainstalować klika bibliotek 32bitowych niestety w synapticu pokazuje się komunikat:
E: /tmp/apt-dpkg-install-dh5b8I/02-zlib1g_1%3a1.2.8.dfsg-5_i386.deb: próba nadpisania dzielonego "/usr/share/doc/zlib1g/changelog.Debian.gz", który różni się od innych kopii pakietu zlib1g:i386
Nie wiem w czym problem ponieważ po raz pierwszy widzę taki problem.
W terminalu:
Wybieranie wcześniej niewybranego pakietu libblkid1:i386.
(Odczytywanie bazy danych ... 135127 plików i katalogów obecnie zainstalowanych.)
Przygotowywanie do rozpakowania pakietu .../00-libblkid1_2.30.2-0.1_i386.deb ...
Rozpakowywanie pakietu libblkid1:i386 (2.30.2-0.1) ...
Wybieranie wcześniej niewybranego pakietu libmount1:i386.
Przygotowywanie do rozpakowania pakietu .../01-libmount1_2.30.2-0.1_i386.deb ...
Rozpakowywanie pakietu libmount1:i386 (2.30.2-0.1) ...
Wybieranie wcześniej niewybranego pakietu zlib1g:i386.
Przygotowywanie do rozpakowania pakietu .../02-zlib1g_1%3a1.2.8.dfsg-5_i386.deb ...
Rozpakowywanie pakietu zlib1g:i386 (1:1.2.8.dfsg-5) ...
dpkg: błąd przetwarzania archiwum /tmp/apt-dpkg-install-dh5b8I/02-zlib1g_1%3a1.2.8.dfsg-5_i386.deb (--unpack):
 próba nadpisania dzielonego "/usr/share/doc/zlib1g/changelog.Debian.gz", który różni się od innych kopii pakietu zlib1g:i386
Wybieranie wcześniej niewybranego pakietu libxt6:i386.
Przygotowywanie do rozpakowania pakietu .../03-libxt6_1%3a1.1.5-1_i386.deb ...
Rozpakowywanie pakietu libxt6:i386 (1:1.1.5-1) ...
Wybieranie wcześniej niewybranego pakietu libaudio2:i386.
Przygotowywanie do rozpakowania pakietu .../04-libaudio2_1.9.4-6_i386.deb ...
Rozpakowywanie pakietu libaudio2:i386 (1.9.4-6) ...
Wybieranie wcześniej niewybranego pakietu libegl-mesa0:i386.
Przygotowywanie do rozpakowania pakietu .../05-libegl-mesa0_17.2.3-1_i386.deb ...
Rozpakowywanie pakietu libegl-mesa0:i386 (17.2.3-1) ...
Wybieranie wcześniej niewybranego pakietu libpng16-16:i386.
Przygotowywanie do rozpakowania pakietu .../06-libpng16-16_1.6.34-1_i386.deb ...
Rozpakowywanie pakietu libpng16-16:i386 (1.6.34-1) ...
Wybieranie wcześniej niewybranego pakietu libfreetype6:i386.
Przygotowywanie do rozpakowania pakietu .../07-libfreetype6_2.8.1-0.1_i386.deb ...
Rozpakowywanie pakietu libfreetype6:i386 (2.8.1-0.1) ...
Wybieranie wcześniej niewybranego pakietu libglib2.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../08-libglib2.0-0_2.54.1-1_i386.deb ...
Rozpakowywanie pakietu libglib2.0-0:i386 (2.54.1-1) ...
Wybieranie wcześniej niewybranego pakietu libegl1:i386.
Przygotowywanie do rozpakowania pakietu .../09-libegl1_0.2.999+git20170802-5_i386.deb ...
Rozpakowywanie pakietu libegl1:i386 (0.2.999+git20170802-5) ...
Wybieranie wcześniej niewybranego pakietu libwayland-egl1-mesa:i386.
Przygotowywanie do rozpakowania pakietu .../10-libwayland-egl1-mesa_17.2.3-1_i386.deb ...
Rozpakowywanie pakietu libwayland-egl1-mesa:i386 (17.2.3-1) ...
Wybieranie wcześniej niewybranego pakietu libsdl2-2.0-0:i386.
Przygotowywanie do rozpakowania pakietu .../11-libsdl2-2.0-0_2.0.6+dfsg1-4_i386.deb ...
Rozpakowywanie pakietu libsdl2-2.0-0:i386 (2.0.6+dfsg1-4) ...
Wystąpiły błędy podczas przetwarzania:
 /tmp/apt-dpkg-install-dh5b8I/02-zlib1g_1%3a1.2.8.dfsg-5_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Nie udało się zainstalować pakietu. Próba powrócenia do poprzedniego stanu:
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libpng16-16:i386:
 libpng16-16:i386 zależy od zlib1g (>= 1:1.2.3.4); jednakże:
  Pakiet zlib1g:i386 nie jest zainstalowany.

dpkg: błąd przetwarzania pakietu libpng16-16:i386 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu libglib2.0-0:amd64 (2.54.1-1)...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libglib2.0-0:i386:
 libglib2.0-0:i386 zależy od zlib1g (>= 1:1.2.2); jednakże:
  Pakiet zlib1g:i386 nie jest zainstalowany.

dpkg: błąd przetwarzania pakietu libglib2.0-0:i386 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Konfigurowanie pakietu libblkid1:i386 (2.30.2-0.1) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libfreetype6:i386:
 libfreetype6:i386 zależy od libpng16-16 (>= 1.6.2-1); jednakże:
  Pakiet libpng16-16:i386 nie jest jeszcze skonfigurowany.
 libfreetype6:i386 zależy od zlib1g (>= 1:1.1.4); jednakże:
  Pakiet zlib1g:i386 nie jest zainstalowany.

dpkg: błąd przetwarzania pakietu libfreetype6:i386 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu libc-bin (2.24-17)...
Konfigurowanie pakietu libxt6:i386 (1:1.1.5-1) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libegl-mesa0:i386:
 libegl-mesa0:i386 zależy od zlib1g (>= 1:1.1.4); jednakże:
  Pakiet zlib1g:i386 nie jest zainstalowany.

dpkg: błąd przetwarzania pakietu libegl-mesa0:i386 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Konfigurowanie pakietu libmount1:i386 (2.30.2-0.1) ...
Konfigurowanie pakietu libaudio2:i386 (1.9.4-6) ...
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libegl1:i386:
 libegl1:i386 zależy od libegl-mesa0 | libegl-vendor; jednakże:
  Pakiet libegl-mesa0:i386 nie jest jeszcze skonfigurowany.
  Pakiet libegl-mesa0:i386 dostarcza libegl-vendor, ale nie został jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu libegl1:i386 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libwayland-egl1-mesa:i386:
 libwayland-egl1-mesa:i386 zależy od libegl1; jednakże:
  Pakiet libegl1:i386 nie jest jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu libwayland-egl1-mesa:i386 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
dpkg: problemy z zależnościami uniemożliwiają skonfigurowanie pakietu libsdl2-2.0-0:i386:
 libsdl2-2.0-0:i386 zależy od libwayland-egl1-mesa (>= 10.0.2) | libwayland-egl1; jednakże:
  Pakiet libwayland-egl1-mesa:i386 nie jest jeszcze skonfigurowany.
  Pakiet libwayland-egl1-mesa:i386 dostarcza libwayland-egl1, ale nie został jeszcze skonfigurowany.

dpkg: błąd przetwarzania pakietu libsdl2-2.0-0:i386 (--configure):
 problemy z zależnościami - pozostawianie nieskonfigurowanego
Przetwarzanie wyzwalaczy pakietu libc-bin (2.24-17)...
Wystąpiły błędy podczas przetwarzania:
 libpng16-16:i386
 libglib2.0-0:i386
 libfreetype6:i386
 libegl-mesa0:i386
 libegl1:i386
 libwayland-egl1-mesa:i386
 libsdl2-2.0-0:i386
W czym konkretnie jest problem i jak temu zaradzić?
Z tego co czytałem na forach to pakiety 32 bitowe powinny instalować na systemie 64 bitowym.

7
Laptopy / Laptop 11,6' Medion Akoya.
« dnia: 2017-08-26, 13:17:07 »
Hej!
Kupiłem niedawno Laptop Medion Akoya (Lenovo).
Sprzedawca domyślnie zainstalował system Windows 10 Home Edition, niestety Windows czasami mocno zacina.
Pomyślałem o zainstalowaniu Linuksa ze środowiskiem XFCE.

Jaką dystrybucję polecacie i z jakim środowiskiem graficznym?

Specyfikacja:
Model: Medion S2217
CPU: Atom Z3735F 1,33GHz (4 x 1,33)
RAM: 2048MB
Dysk: eMMC 64GB
Wyświetlacz: 11.6M Full HD
Grafika: Intel HD
OS: Windows 10 Home

8
Inne / Brak dostępu do dysku zewnętrznego. [ROZWIĄZANY]
« dnia: 2017-07-20, 21:37:57 »
Witam!
Kupiłem sobie dysk zewnętrzny ADATA.
Stworzyłem partycję EXT4, sformatowałem.
Dysk się montuje, ale gdy próbuję cokolwiek nagrać dostaję komunikat o braku dostępu.
Nie wiem czy coś mam dopisać do fstab czy zmieniać uprawnienia chown.
Proszę o pomoc.

9
Inne / Caffeine Debian 9 Stretch
« dnia: 2017-06-25, 10:36:59 »
Podczas uruchamiana caffeine:
$ caffeine
/usr/bin/caffeine:25: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import GObject, Gtk, GLib
Co można z tym zrobić?

10
Sieć / Nie działające bluetooth. [ROZWIĄZANY]
« dnia: 2017-06-22, 20:00:40 »
Hej wszystkim mam następujący problem kiedy chcę uruchomić bluetooth:

Proszę o pomoc, po raz pierwszy mam taki problem i nie wiem jak temu zaradzić.
Moja karta Wi-Fi to Realtek.
Nie wiem co do za model, w każdym razie podczas instalacji systemu szukało "rtl_nic/rtl18168e-3.fw".
Debian 9 Stretch.

11
Konfiguracja / Problem z ACPI
« dnia: 2017-06-19, 19:54:10 »
Witam!
Po zaktualizowaniu systemu na ośmiorniczkę Debian 9.0 Stable, podczas uruchamiania systemu wyświetla mi kilka niepokojących komunikatów:

Jak temu zaradzić?

12
Gry / Soldier of Fortune Linux (natywna).
« dnia: 2017-06-15, 17:56:37 »
Witam!
Zdobyłem jakiś czas temu płytkę z natywną wersją Soldier of Fortune.
Znalazłem również skrypt na https://liflg.org/?catid=7&gameid=100, dzięki któremu wystarczy tylko włożyć płytkę i mamy zainstalowaną grę wraz z łatkami.
Niestety gra mi nie chce odpalić.
piotrek@debian:~/sof$ ./sof.sh
execing default.cfg
execing default_sound.cfg
execing configs/default_keys.cfg
execing default_misc.cfg
execing default_video.cfg
execing menus/reset.cfg
execing config.cfg
----------- Cpu info -----------
Processor : Intel
Type      : Original OEM processor
Speed     : 1799 MHz
Proc ID   : 0000-0000-0000-0000-7A60-2000
MMX instructions supported
RDTSC instruction supported
--------------------------------
Using default memory value--use +set cpu_memory <n> to change
65MB of physical memory
Hostname: debian
   IP #1: 127.0.1.1
=== Server Initalization ===
Console initialized.
------- Loading ./ref_gl.so -------
ref_gl version: GL 0.01
Initialzing OpenGL display
... setting mode 3: 640 480 FS
Fatal signal: Segmentation Fault (SDL Parachute Deployed)
piotrek@debian:~/sof$ ./sof
execing default.cfg
execing default_sound.cfg
execing configs/default_keys.cfg
execing default_misc.cfg
execing default_video.cfg
execing menus/reset.cfg
execing config.cfg
----------- Cpu info -----------
Processor : Intel
Type      : Original OEM processor
Speed     : 1810 MHz
Proc ID   : 0000-0000-0000-0000-7A60-2000
MMX instructions supported
RDTSC instruction supported
--------------------------------
Using default memory value--use +set cpu_memory <n> to change
65MB of physical memory
Hostname: debian
   IP #1: 127.0.1.1
=== Server Initalization ===
Console initialized.
------- Loading ./ref_gl.so -------
ref_gl version: GL 0.01
Initialzing OpenGL display
... setting mode 3: 640 480 FS
Błędna instrukcja
Szukałem podobnego problemu w internecie i znalazłem https://ubuntuforums.org/archive/index.php/t-1060110.html
Zastosowałem się do instrukcji, ale to nie pomogło:
piotrek@debian:~/sof$ LD_LIBRARY_PATH=. ./sof-bin
execing default.cfg
execing default_sound.cfg
execing configs/default_keys.cfg
execing default_misc.cfg
execing default_video.cfg
execing menus/reset.cfg
execing config.cfg
----------- Cpu info -----------
Processor : Intel
Type      : Original OEM processor
Speed     : 1799 MHz
Proc ID   : 0000-0000-0000-0000-7A60-2000
MMX instructions supported
RDTSC instruction supported
--------------------------------
Using default memory value--use +set cpu_memory <n> to change
65MB of physical memory
Hostname: debian
   IP #1: 127.0.1.1
=== Server Initalization ===
Console initialized.
------- Loading ./ref_gl.so -------
ref_gl version: GL 0.01
Initialzing OpenGL display
... setting mode 3: 640 480 FS
Fatal signal: Segmentation Fault (SDL Parachute Deployed)
Linux Debian Jessie.
32 bity.
Strona domowa http://www.lokigames.com/products/sof/.

13
Instalacja oprogramowania / [ROZWIĄZANY]Skype dla Debiana
« dnia: 2017-04-26, 18:02:22 »
Witam!
Chciałem dzisiaj pobrać najnowszą wersję Skype'a z oficjalnej strony.
Niestety zamiast pobierać wersję 32bitową, pobiera mi się wersja 64bitowa - skypeforlinux-64.deb.
Nie mogę znaleźć sposobu na wybranie wersji 32bitowej.
Może istnieje lepsze repo.
Nigdy nie miałem takich problemów.
System mam 32bitowy Debian Jessie.

14
Gry / Wiedźmin 2 Zabójcy Królów: Wersja Rozszerzona NATYWNA
« dnia: 2017-02-15, 13:17:57 »
Hej!
Posiadam Wiedźminka 2 wersję natywną od GOG.
Mam tylko 1 problem, mianowicie w całej grze brakuje napisów, również w Menu głównym.
Po za tym wszystko OK.
W sieci znalazłem taki problem, tyle że trzeba było zmienić wpis rejestrów albo nazwę katalogu, ale to w wersjach na Windę.
Miał może ktoś podobny problem?
Proszę o sugestię i pomoc.

15
Inne urządzenia / Dysk zewnętrzny SATA z bad sector'em.
« dnia: 2017-01-24, 13:43:53 »
Witam!
Niedawno wszedłem w posiadanie dysku zewnętrznego.
GSmartControl nazywa go WDC WD3200BEVT-22Z CT0 jest to dysk SATA.
Dzięki UDisks (gnome-disk-utility) dowiedziałem się że Dysk jest OK, ale posiada jeden błędny sektor.
Obawiam się że to uszkodzenie fizyczne.

Dlatego chciałem poznać wasze opinie czy jest możliwość nadpisania błędnego sektora tworząc partycję.
Jak to zrobić w systemie Linux, bo nie mam o tym pojęcia.
Czy opłaca się trzymać taki dysk, bo nie wiem jak z jego żywotnością.

Strony: [1] 2 3 ... 5