Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: 1 [2] 3
16
sprawdz czy masz eth0 ( #ifconfig eth0 ) jak nie to sprobuj podniesc ( #ifconfig eth0 up).
Jezeli masz router to pewnie masz ip przez dhcpd przyznawane, wiec zrob tylko #dhclient eth0 i powinno ruszyc, a jak nie to ustaw sobie wszystko recznie
(man ifconfig)

ifconfig netmask eth0 up
route add default gw eth0

i dodaj dnsy do /etc/resolv.conf

17
X Serwer / 1600x1200 - nie da się zmienić
« dnia: 2006-07-07, 13:15:59 »
> Section "Screen"
 >    Identifier "aticonfig-Screen[0]"
 >    Device     "aticonfig-Device[0]"
 >    Monitor    "aticonfig-Monitor[0]"
 >    DefaultDepth     24
 >    SubSection "Display"
 >       Viewport   0 0
 >       Depth     24
 >    EndSubSection
 > EndSection
 

do SubSection "Display" dodaj linijke gdzie masz cos takiego :
  Modes    "1280x1024" "1024x768" "800x600" "640x480"

calosc powinna wygladac tak :
Section "Screen"
    Identifier "aticonfig-Screen[0]"
    Device     "aticonfig-Device[0]"
    Monitor    "aticonfig-Monitor[0]"
    DefaultDepth     24
    SubSection "Display"
       Viewport   0 0
       Depth     24
                Modes    "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
 EndSection


powinno pomoc.

18
Instalacja oprogramowania / Super podstawowe pytania
« dnia: 2006-07-06, 20:42:04 »
przede wszystkim to czytaj pliki typu README, INSTALL, HOWTO, TODO sa przewaznie w kazdym rozpakowanym archiwum. Jak czytac ? (more [plik] , cat [plik], mcedit [plik] ) jest tego sporo (moze byc rowniez:  vi [plik] - ale tego ci nie polecam :-) )
instalacja ze zrodel to wlasnie tak jak pisales
tar -zxvf plik.tar.gz
cd plik
./configure
make && make install (jako root)

wiecej ci nie potrzebne, a najwazniejsze to czytaj zalaczona dokumentacje tam sie wszystkiego dowiesz .

pozdro

19
Sieć / internet radiowy (Ralink)
« dnia: 2006-07-07, 13:11:16 »
> wyswietlal error w czasie ladowania biosu i nie moglem zainstalowac systemu a w serwisie to
 
ale jaki error, jest ich kilka i masz je opisane w manualu od lilo
              00  no error
              01  invalid disk command
              02  address mark not found
              03  disk write-protected
              04  sector not found
              06  floppy disk removed
              08  DMA overrun
              0A  bad sector flag
              0B  bad track flag
              20  controller failure
              40  seek failure (BIOS)
              40  cylinder>1023 (LILO)
              99  invalid second stage index sector (LILO)
              9A  no second stage loader signature (LILO)
              AA  drive not ready
              FF  sense operation failed

problemem moze byc niezformatowany MBR lub nie miales lilo (bo przypuszczam ze to bylo) w MBR.
naprawia sie to przez
fdisk /mbr
Kiedys tez mi sie tak zrobilo, ale juz nie pamietam czy rozwiazaniem bylo umieszczenie lilo w MBR czy na partycji /boot (ta chyba musi byc przed 1024 sektorem na dysku czy jakos tak)

20
Sieć / internet radiowy (Ralink)
« dnia: 2006-07-06, 20:37:25 »
 > tylko ze ja nie wiem jak to sprawdzic bo miale linuksa tylko 1 dzien. i nie znam adresu tej
 > nieoficjalnej strony ze sterownikami. linuksa usunelem formatem bo mialem tez xp a potem
 > wzskakiwal mi blad w czasie wlanczania kompa w biosie trzeba bylo cos przestawic w serwisie to
 > naprawili ale nie wiem jak i troche sie boje instalowac jeszcze raz dopuki nie bede wiedzial w
 > miare dokladnie jak to wszystko poustawiac moze ktos wie?

Kiedys tez mialem ralinka i wiem ze da sie to ladnie skonfigurowac, ale trzeba wiedziec jakich sterow do tego uzyc (jak nie wiesz jaki to chipset, to wejdz na strone glowna swojego sprzetu i sprawdz, albo poszukaj na google).

przydatne stronki:
http://hardware.linuxnews.pl/_rids/_ncarddetails/1225.html
http://rt2x00.serialmonkey.com/wiki/index.php/Main_Page
http://home.bb-zone.com/index.php/Ralink_RT2500_Linux_Howto

PS. zainstaluj sobie tego linuxa nie koniecznie wywalajac tego XP (czy jak mu tam) i posprawdzaj co i jak. To tak na poczatek.

21
Sieć / internet radiowy (Ralink)
« dnia: 2006-07-06, 18:26:35 »
2006-07-06 18:19:00 karaslbn napisał:

> witam mam problem z ustawieniem internetu radiowego na SUSE 10.1 mam karte radiowa Ralink Turbo
 > Wireless LAN Card. Sterowniki sciagnolem ze strony producenta ale kiedy chcialem je
 > zainstalowac (polecenia "make" i "make instal") wyskakiwal mi jakis blad
 > dotyczacy procesora jesli dobrze zrozumialem to cos ze jest albo nie jest 64 bitowy. Moj sprzet
 > to Athlon 64 3200+ plyta glowna Gigabyte GA+K8NF GeForce 6800. Prosze o pomoc skad moge pobrac
 > dobre sterowniki i jak je zainstalowac

na poczatek sprawdz czy masz wkompilowane w jajko obsluge wifi i smp (czesto jest potrzebne), pozniej sprawdz jaki to chipset (rt2500 czy rt2400 czy nawet inny)i pobierz odpowiednie stery ze strony (czasem lepsze sa te z nieoficjalnej strony ralink'a)
Jak masz jakis problem przy kompilacji to wrzuc tu bledy jakie ci wywala i wtedy moze ci ktos pomoze (moze nawet ja) :-)


pozdro

22
Instalacja / Znów to neo...
« dnia: 2006-07-07, 17:53:52 »
2006-07-07 17:09:11 Pietro15 napisał:

 > Ale ciekwawe jaką wiedzą, ja własnie nic nie rozumie o tym sppedtouch i właśnie chciałem żeby
 > KTOŚ INNY podzielił się SWOJĄ wiedza i napisał jak zrobić z tą neostrada :D
 >

Napisz dokladnie co i jak robisz i gdzie masz jakies bledy, a nie tak od razu pomocy szukasz :-) ludzie moze ci pomoga jak beda wiedzieli dokladnie co robiles zeby to zainstalowac, a tak to mozesz sobie czekac az do smierci (lol)

23
Sieć / Livebox Tp
« dnia: 2006-07-06, 15:36:43 »
2006-06-21 13:44:51 tediu napisał:

> Witam
 >
 > Na komputerze z windows xp zainstalowałem sobie livebox i internet ładnie działa. Chce teraz na
 > drugim komputerze mieć neo ale za pomocą wifi. Dlatego mam pytanie jak zainstalować i
 > skonfigurować usb wifi adapter dołączony do zestawu instalacyjnego livebox?

Tak jak kazdy inny adapter wi-fi , przedewszystkim dowiedz sie co to za adapter (firma, chipset), pozniej poszukaj odpowiednich sterownikow pod twoj chipset (moze byc ciezko jezeli sa to jakies windowsowe shity :-) )

Przy takim pytaniu ciezko odrazu odpowiedziec co i jak zrobic, dlatego musisz uzyskac jak najwiecej info o danym sprzecie a pozniej pytac :-)

pozdro

24
X Serwer / Apache pod Slackware
« dnia: 2006-07-06, 15:31:39 »
witam, widac ze na linuxie znasz sie troche slabo (to nie powinien byc watek do XServer), ale to nie ma znaczenia :-)


 > Poprzednie konto domeny zostało usunięte i nie jestem w stanie sprawdzić na co wskazywały
 > domena i poddomena powyższe.

jak to zostalo usuniete ?? nie rozumiem pytania :-/ moze bardziej szczegolowo

 > Moje pytanie jest zatem takie - gdzie mogę znaleźć pliki konfiguracyjne Apache, których zmiana
 > uwolni mnie od tego problemu, bo niestety znajomy wyjechał za granicę i nie mam z nim kontaktu.

pliki konfiguracyjne odpowiedzialne za to to httpd.conf (w przypadku apache 1.3.x) znalesc go mozesz wywolujac polecenie:
#find / -name httpd.conf 2>/dev/null
Znajdz w nim sekcje odpowiadajaca za VirtualHost

 > Ew. co może być powodem takiego 'niedziałania' systemu.

Mylse ze moze to byc zwiazane albo z niedzialajacym serwerem DNS (na kompie z Apache), albo ktos usunal ci pliki z twojego konta


Tyle co moge sie tylko domyslac, mam nadzieje ze jakos ci pomoglem

pozdro

25
Instalacja / mysql-5 + php-5.1.5
« dnia: 2006-09-03, 18:11:16 »
jezeli chodzi o emulowanie przez wine to masz tu dobry opis

http://codingstyle.com/articles/using-ms-vcpp-with-gnu-wine.html

mysle ze to ci pomoze

26
Instalacja / mysql-5 + php-5.1.5
« dnia: 2006-09-03, 18:06:21 »
2006-09-03 17:56:08 sash15 napisał:

> Znacie jakiś dobry program do visual c++?

ale pod win czy lin ?? sprecyzuj o co ci chodzi ?
przykladowe programy:
http://www.borland.com/kylix
http://www.kdevelop.org/

Jezeli chodzi ci o taki jak MSVisual C++ to chyba nie znajdziesz, mozesz sprobowac emulowac przez wine ale powodzenia :-)

27
Multimedia / nagrywanie filmów z karty tv
« dnia: 2006-09-03, 18:17:26 »
2006-09-03 02:27:16 magnusek napisał:

> Witam, niestety jestem juz zmuszony spytac poniewaz nie wiem co juz robie zle. Chce zainstalowac
 > apach2+mysql5+php5 ale niestety mam problem mianowicie zecz w tym ze php ciegle nie chce
 > wspolpracowac a raczej skonfigurowac sie z php.
chyba apache z php albo php z mysql
mysql zainstalowany i uruchomiony a
 > konfiguracja php to:
 >
 > ./configure --prefix=/usr/local/php5 --enable-mysql --with-mysql=/usr/local/mysql
 > --with-mysql-sock --with-apxs2=/usr/local/apache2/bin/apxs

Nie wiem czy potrzebnie podajesz dodatkowe parametry przy kompilacji php
zrob wedlug tej instrukcji
http://www.php.net/manual/pl/install.unix.apache2.php

wystarczy przy configure php dac
./configure --with-apxs2=/usr/local/apache2/bin/apxs --with-mysql
i powinno byc ok, a jak nie to sprawdz czy mysql chodzi dobrze bo to moze byc jego wina.

28
2006-08-30 14:33:28 bartkorn napisał:

> Witam.
 >
 > Jak przerobic img/cue na iso ?
 >
 > System kubuntu Drapper Drake

google nie gryzie :-)
http://wiki.linuxquestions.org/wiki/CD_Image_Conversion

powodzenia :)

29
Inne / Uruchamianie programu w xterm
« dnia: 2006-08-30, 14:36:42 »
2006-08-30 13:18:42 Rysiu z klanu napisał:

> Witam wszystkich. Posiadam laptopa Compaq Armada 4150: Procesor pentium 150 MHz dysk 2 GB, RAM
 > 32 MB (prawdopodobnie bede zmianial na 64MB ). Mam wgranego windowsa 98 i nawet chodzi (jak na
 > windowsa;) ), ale na normalnym PC mam Mandrive i brakuje mi tego troszke. Moje pytanie brzmi
 > czy na laptopie moge zainstalowac jakiegos linuxa (z obojetnie jakim srodowiskiem graficznym)
 > zeby wmiare dobrze chodzil. Z gory dziekuje za odp

nie ma problemu co do sprzetu zeby zainstalowac jakiego kolwiek linux\\'a , polecam slackware + fluxbox (jako X\\'y), oczywiscie musisz przy instalacji wybrac co chcesz zeby nie zapychac dysku bo komp bedzie sie strasznie mulil
powodzenia.
PS.
u mnie slack na 120 MHz i 16 RAM smigal :-)

30
Sieć / Speedtouch 330 - Suse Linux 10.1
« dnia: 2006-08-30, 15:02:25 »
2006-08-30 13:17:16 goofy14 napisał:

> Od kilku dni poznaje linuxa (Aurox na jadrze 2.4.20-20.9). Sciagnalem EKG jako archiwum,
 > rozpakowalem. Przeszedlem na roota, ./configure, make i make install przeszlo bez problemow.
 > Wynik po make install:
 > [root@localhost ekg-1.6]# make install
...........
 > /usr/bin/install -c -d /usr/local/bin
 > /usr/bin/install -c -m 755 ekg /usr/local/bin
 > gmake[1]: Opuszczam katalog `/home/g00fy/Desktop/ekg/ekg-1.6/src\\'
 > [root@localhost ekg-1.6]#
 >
 > I? Nie wiem co mam dalej zrobic, czy EKG jest zainstalowane, czy jak?

z tego co widac to juz masz zainstalowane teraz tylko musisz to odpalic przez polecenie
ekg
i juz po klopocie.
paczke rpm masz np. tutaj : http://linuxtux.us/rpm/1.6/ekg-1.6-1mdk.i586.rpm
ale poszukaj na stronie ekg ( http://dev.null.pl.ekg )
pozdro!

Strony: 1 [2] 3