Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Igor

Strony: 1 2 3 [4] 5 6
46
Programy graficzne / Seryjna obróbka zdjęć.
« dnia: 2006-04-06, 08:29:34 »
albo taka trochu bardziej karkołomna:
pod wine odpalic Irfana i z niego poorbic konwersje. lepszej batchkonwersji nie widziałem w zadnym sofcie (z tych mniejszych niz 2-CDkowe)

47
C/C++ / Kompilacja C/C++
« dnia: 2006-03-26, 00:36:31 »
1. ten twój programik nic ci na ekran nie wywali, więc nawet nie będziesz wiedział czy działa...
2. czy jest pod linuxa odpowiednik Qbasica, QuickC, TurboC i TB?  najbardziej zależałoby mi na TurboC czy też jakimś innym środowisku typu IDE do pisania programików konsolowych.
czy jestem skazany na kompilację command line'm?

48
Inne / Linux do strego laptopa
« dnia: 2006-03-24, 22:38:13 »
na takim kompie neistety nie da się popracować na żadnych X-ach. te najlżejsze X-y (sprzed 5-10 lat) są do niczego a konsola nie jest dla początkujących. Bez 2 GHz i 512 RAMu nie podchodź

49
Instalacja oprogramowania / Polecenie rpm do instalacji pakietu
« dnia: 2006-07-23, 06:46:29 »
serdecznie dzięki za odp.
BoBeR

50
Instalacja oprogramowania / Polecenie rpm do instalacji pakietu
« dnia: 2006-07-23, 06:45:42 »
Witam
mam jajko 2.6(PLD 2.0), zainstalowałem sobie na moim laptoku laptop-mode-tools. Enablnąłem całość przez zmianę parametrów:

ENABLE_LAPTOP_MODE_ON_BATTERY=1  oraz
ENABLE_LAPTOP_MODE_ON_AC=1
CONTROL_HD_IDLE_TIMEOUT=1

 z 0 na 1
Odtąd działało perfekt według defaultów, problem jednak w tym że dysk wyłącza sie po sekundzie-dwóch od odczytu/zapisu mimo że minimalnie (i jako default) jest 5 sekund. Takie ustawienie zarąbie każdy HDD w przeciągu miesiaca, szczególnie gdy np. rozkręca dysk kiedy ten nie zdąży się jeszcze zatrzymać.

ustawiłem więc sobie następujące wartości w /etc/laptop-mode/laptop-mode.conf:

# Idle timeout values. (hdparm -S)
# Default is 2 hours on AC (NOLM_HD_IDLE_TIMEOUT_SECONDS=7200) and 5 seconds
# for battery and for AC with laptop mode on.
# wartości od 1 do 240 oznaczają ilość okresów po 5 sekund, 0 wyłącza
LM_AC_HD_IDLE_TIMEOUT_SECONDS=36
LM_BATT_HD_IDLE_TIMEOUT_SECONDS=15

co powinno dać odpowiednio 3 minuty i 1:15  
jednak po reboocie nic się nie zmieniło. tak przy okazji żaden blankscreen ani inne opcje ekranu też nie działają.
zmieniłem więc CONTROL_HD_IDLE_TIMEOUT na 0, rebootłem i nic, nadal wyłacza po sekundzie. (przy okazji uprzedzam pytanie- wychodzę z Vi zapisawszy uprzednio plik a nie poprzez killnięcie go na innej konsoli, więc na pewno zmieniłem treść :)

Wcisłem więc
# hdparm -S 30 /dev/hda
nie pomogło

laptop-mode-tools ściągnąłem skompilowanie ale nie jako pakiet, a jeszcze nie wiem jak odinstalować dziadostwo ktore nie przyszło w pakiecie (samokrytyka: ). nawet nie wiem do jakiego mana sięgnąć bo napewno nie do:
$man uninstall :-)

Ludziska R A T U J T A bo mi hardzielka zabije. Mam stay model 6GB, więc swoe już przeżył i na pewno nie wyjdzie mu na zdrowie kilkaset cykli start-stop dziennie.

BTW laptok to najstarszy model Armady m700 (pII mob 366, 192 MB RAM), z czego wynika co następuje:
- żadne inne distro poza PLD, slackiem i gentoo nie wchodzi w rachubę, bo sprzęt za słaby i responsywność za mała (a akurat jakimś cudem slack i gentoo sa dla mnie zbyt hardcorowe), więc plis nie proponujcie mi zmiany na jakieś bardziej lamer-friendly
- ACPI (ściągnąłem najnowsze) mówi że nie może zadziałać boBIOS jest sprzed 1999 i jest za stary, więc muszę obstawac przy APM. aktualizacja biosu na taki po 1999 też nic nie da bo nie wkomppilowali do niego ACPI

51
Multimedia / Jaka wtyczka do amarok???
« dnia: 2006-04-06, 08:16:09 »
Witam
Postawiłem sobie mandrive 2006, ogólna konfigugacja przedstawiała sie nastepujaco(z tych ciekawszych):
dysk na 3 partycje - hda1-ext2 systemowa, hda2-swap i hda3-FAT32 na dane(zeby miec skad DOSa odpalac).

zarejestrowalem usera root oraz user, coby na roocie nie siedziec. ustawilem automatyczne logowanie konta user z WM\\'em iceWM.

jedyne co recznie zrobilem to przemontowalem sobie w fstabie trzecia partycje z lokacji /mnt/win_c do lokacji /home/user/dane i nadalem parametr users, bo nie chcialo mi nic zapisywac na niej.

2 dni chodzilo jak burza (powiedzmy, PII400 i 256MB RAM to torche malo pod to distro, ale nie o to lazi).

wlaczam sobie go dzisiaj, ale jak chce wylaczyc nie dziala nic z menu logout. wlaczylem wiec konsole, bezczelnie przeszedlem na:
su
i probuje:
shutdown now
wczoraj dzialalo, dzisiaj zamiast wylaczyc grata to wyskakuje mi 5 konsol textowych, kazda prosi o login, po czym reaguje na max 1-2 klawisze i sie zacina

podejrzewac hardzielka i wymienic na inny (mam drugi w zapasie) czy cos jesczce nakopałem?

aha, jedyne co daje prawidłowe zamkknięcie kompa to :
reboot   spod roota i potem czekać az sie plansza biosa pojawi i wyłączyć kompa

52
Usługi / courier* i iptables
« dnia: 2006-04-06, 08:32:53 »
polecam (co prawda jednak z wine) halo-halo.pl

skype se nie nadaje do rozmow(poza zabawą w głuchy telefon) glownie z powodu lagów, echa i innych znieksztalcen dzwieku (nawet na moich 2Mb/s) i o czywiscie cen.
 w halo-halo.pl masz do Polski 12gr/min a za granice nieraz  taniej, a jakosc jak z komórki, opóźnienia w przesyłaniu dźwięków są do olania w tym przypadku.

53
Instalacja oprogramowania / Problem z glib-1.2.2
« dnia: 2006-04-06, 08:21:47 »
ew. doinstaluj go przez centrum sterowania mandrake.
aha, musisz znać port po jakim chodzi telnet, bo w windzie nie potrzeba bylo wpisywac (sam korzystalem z shella w dawnych czasach jeszcze pod windą i port winda sama dorzcała do polecenia)

54
Konfiguracja / Nie działają DNS`y ?!?!
« dnia: 2006-04-06, 08:36:37 »
> P.S. polecam zrujnowac się na dodatkowy ram - 2x32MB edo
>kosztują 20 złotych - żaden wydatek a
 > będziesz mógł na tym pracować.
tu zgadzam się z przdmówcą
 
kiedys na P120 i 24 MB ramcu odpalałem (zg)RedHata 7.2 z WindowMakerem i dalo sie pracowac, obsluga prosta jak W95 (zresztą wygląd ten sam).

mandriva nawet na 400MHZ i 128 RAM to samobójstwo (mój grat takie części ma pod maską)


55
Witam
Postawiłem sobie mandrive 2006, ogólna konfigugacja przedstawiała sie nastepujaco(z tych ciekawszych):
dysk na 3 partycje - hda1-ext2 systemowa, hda2-swap i hda3-FAT32 na dane(zeby miec skad DOSa odpalac).

zarejestrowalem usera root oraz user, coby na roocie nie siedziec. ustawilem automatyczne logowanie konta user z WM\\'em iceWM.

jedyne co recznie zrobilem to przemontowalem sobie w fstabie trzecia partycje z lokacji /mnt/win_c do lokacji /home/user/dane i nadalem parametr users, bo nie chcialo mi nic zapisywac na niej.

2 dni chodzilo jak burza (powiedzmy, PII400 i 256MB RAM to torche malo pod to distro, ale nie o to lazi).

wlaczam sobie go dzisiaj, ale jak chce wylaczyc nie dziala nic z menu logout. wlaczylem wiec konsole, bezczelnie przeszedlem na:
 su
i probuje:
 shutdown now
wczoraj dzialalo, dzisiaj zamiast wylaczyc grata to wyskakuje mi 5 konsol textowych, kazda prosi o login, po czym reaguje na max 1-2 klawisze i sie zacina

podejrzewac hardzielka i wymienic na inny (mam drugi w zapasie) czy cos jesczce nakopałem?

56
Inne urządzenia / Joystik/Pad?
« dnia: 2006-04-04, 06:56:02 »
taka amiga (piszesz ze ma dodatkowa karte z proem) to niezly sprzet. minimum 33mhz w takim razie, a i ram da sie latwo rozbudowac (czesc zwana fast-ram) modulami SIMM. łapnie 32 MB, do tego USB(to nie zart), cieciówka  na PCMCIA, hdd jakies 500-1000MB, nagrywara, monitor vga(rozdziałka coś koło 800x600).

na tym postawisz AmogaOS, jak sie wkurzysz to i MorphOS, a i specjalne wersje linuxa tez są.

kosztuje taki zestaw przy odrobinie szczescia mniej niz 1000 złotych (z prockiem chyba kolo 83MHz), nadaje sie w zasadzie do podstawowych rzeczy scenowych amigi, jest bez wirusow, ale za tyle to nabyc mozna notebooka 500 MHZ,15\\",256MB RAM i to chyba bardziej rozsadne.

57
Instalacja / Sata-via,problem
« dnia: 2006-04-06, 23:00:33 »
2006-03-28 19:08:06 kazoora napisał:

> jedyne co na ten temat znalazlem to:
 >
 > Instalacja bez nagrywania płyt CD
 > Prosimy zapoznać się z artykułem o Instalacji bez płyt CD.
 >
 > na stronie:
 > http://en.opensuse.org/PL-Installation_Help
 >
 > ale nie moge sie dokopac do tego artykulu..
 >

tu jest ten art (trza sie zalogowac)
http://en.opensuse.org/index.php?title=Instalacji_bez_p%C5%82yt_CD&action=edit


> Prosimy zapoznać się z artykułem o Instalacji bez płyt CD.
w tym zdaniu wyrazenie \\"Instalacji z płyt CD.\\" jest linkiem do tego arta

do do podstawiania loopa to zalogowac sie spod roota mozna chocby z jakiejs jednodyskietkowej dystrybucji typu \\"tomsrtbt\\" lib floppix, czy tez DSL

58
Instalacja oprogramowania / Problem z plikami rpm
« dnia: 2006-03-27, 14:18:02 »
2006-03-26 17:39:22 jezior napisał:

> 2006-03-26 17:23:05 c64club napisał:
 >
 >  > loadlina próbowałem, ale nie mogę wyczaić na całym serwerze FTP
 >
 > zle szukales:
 > http://google.pl
 > http://rtfm.killfile.pl
 
nie chodzi o to że nie znalazlem loadlina na ftp, ale że nie umiem znaleźć pliku initrd, bez którego loadlin nie rusza.
drugi plik (vmliuz) mam wyciągnięty z obrazu img dyskietki startowej.

 > http://ftp.pld-linux.org/dists/2.0/PLD/i386/PLD/images/
tam sie znajdują imagi, ale albo coś przeoczyłem albo jeszcze czegos potzreba oprócz pliku *.img(czy plików na nim) i progarmu loadlin.exe.

> > \\"Powiedz mi w takim wypadku albo lepiej nie mow, co to jest?\\"
mozesz wyłożyć mi sens tego zdania?

59
Instalacja oprogramowania / Problem z plikami rpm
« dnia: 2006-03-26, 17:23:05 »
zapomniałem kolegom dopisać.
loadlina próbowałem, ale nie mogę wyczaić na całym serwerze FTP (we wszystkich podkatalogach  pliku init ramdysku (initrd.img). Powątpiewam żebym mógł po prostu wziąć sobie ten plik z np. jakiegoś redhata i wrzucić to do katalogu z vmlinuz\\'em od PLD.
z loadlina postawiłem na tym laptoku redhata 5.2

60
Instalacja oprogramowania / Problem z plikami rpm
« dnia: 2006-03-26, 13:45:22 »
Mam dość starego laptopa, 120MHz, 48MB RAM, HDD 800MB
Padł mi w nim FDD a z CD nie da się wystartować. Mogę jednak przepiąć HDD do jakiegoś \\"kontenerowca\\", a także udało mi sie pzrypiąć dysk 3,5\\" z kontenerowca podpinając się pod szynę.

Otóż chciałem zainstalować sobie PLD, jako distro lekkie i w miarę podobno przyjazne, a ponadto dające się odpalić  z jakiegoś mikro nośnika a resztę zainstalczyć s sieci (mam w 1, w porywach do prawie 2mb/s (siedzę z paroma prawie nieobecnymi na 4mb)) lub tez z podpiętego hdd z skopiowanymi z obrazów iso plikami na jednej partycji.

problem się przedstawia następująco:

mam obrazy FDD initdisk_cd.img i initdisk_pcmcia.img. z FDD już nie odpalę bo jest nie do odzysku, a z kontenerowca nie podepnę bo jakieś sygnały ma niestandardowe. czy da się odpaić to powiedzmy mając na HDD wrzuconego DOS\\'a i jakiś exe poleceniem w stylu:
c:>bootuj.exe initdisk.img
???
z góry dzięki

Strony: 1 2 3 [4] 5 6