Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Adam Szemraj

Strony: 1 2 [3]
31
Konfiguracja / lilo i hasła
« dnia: 2005-07-08, 22:17:03 »
> Daj sobie spokoj z kompilacja, sciagnij sobie gotywy pakiet i zainstaluj. Szkoda czasu.
 ale jak sciagnalem gotowy pakiet to mi sie pokazalo ze pakiet libpython2.2.so.0.0 jest niesatysfakcjonujacy :P

32
Konfiguracja / lilo i hasła
« dnia: 2005-07-07, 23:46:14 »
sciagnalem sobie superkarambe v.0.36 no i przy skrypcie configure pokazalo mi ze nie moze znalezc X includes? co to oznacza?

33
X Serwer / miganie w wygaszaczach opengl (nvidia)
« dnia: 2005-07-09, 00:27:13 »
ale jak mam zrestartowac LILO? ...
w mmc klikalem przy acpi na uruchom ale nic sie nie dzialo :| ...

34
X Serwer / miganie w wygaszaczach opengl (nvidia)
« dnia: 2005-07-08, 22:20:39 »
a tak w ogole to jak mam wlaczyc lilo w linuxie. chodiz o to zeby po prostu zrestartowac go? czy co? no bo nie rozumiem [poczatkujacy w 100procentach :P wiec nie nasmiewac sie]

35
X Serwer / miganie w wygaszaczach opengl (nvidia)
« dnia: 2005-07-08, 22:15:19 »
tylko ze ja tu mam trzy pola append w pliku lilo.conf :image=/boot/vmlinuz
   label=\\"linux\\"
   root=/dev/hdd6
   initrd=/boot/initrd.img
   append=\\"acpi=ht resume=/dev/hdd7 splash=silent\\"
   vga=788
   read-only
image=/boot/vmlinuz
   label=\\"linux-nonfb\\"
   root=/dev/hdd6
   initrd=/boot/initrd.img
   append=\\"acpi=ht resume=/dev/hdd7\\"
   read-only
image=/boot/vmlinuz
   label=\\"failsafe\\"
   root=/dev/hdd6
   initrd=/boot/initrd.img
   append=\\"failsafe acpi=ht resume=/dev/hdd7 devfs=nomount\\"
   read-only
other=/dev/hdd1
   label=\\"windows\\"
   table=/dev/hdd
...
nie chce niczego rozwalic. w sumie to moglbym we wszystkich wpisac ale sie pytam dla pewnosci :P

36
X Serwer / miganie w wygaszaczach opengl (nvidia)
« dnia: 2005-07-07, 23:15:06 »
> Zainstaluj program \\"acpid\\" i być może będziesz musiał dopisać do lilo/grub
 > (odpowiednio pole append i kernel) wpis \\"acpi=on\\". Jeżeli masz starszy komputer,
 > który nie wspiera ACPI, to może konieczne będzie zainteresowanie się APM.

no acpid zainstalowalem. dalej sie nie wylacza. prosilbym o dokladniejszy opis tego dopisywania w lilo/grub. no bo jak narazie to nie bardzo wiem o co chodzi :D

pozdro

37
X Serwer / miganie w wygaszaczach opengl (nvidia)
« dnia: 2005-07-07, 15:52:14 »
> Napisz w jakim momencie sie zatrzymują te \\"OK\\" (tzn przy jakiej fukcji)
 >

no zatrzymuje sie po komunikacie ze wylaczono dysk ... zhaltowano system. ale sam komputer nie chce sie wylaczyc.

38
X Serwer / miganie w wygaszaczach opengl (nvidia)
« dnia: 2005-07-06, 23:34:59 »
mam mandrive le 2005. i mam kolejny problem :D
a mianowicie chodzi o to ze nie wylacza sie :P tzn gdy leci pasek wylaczania to pod koniec sie zatrzymuje. jest napisane ze naciskajac esc pokaza sie dodatkowe informacje itd... jest na to jakies \\"lekarstwo\\"???

39
Sieć / Start httpd
« dnia: 2005-07-06, 23:40:54 »
2005-07-06 21:55:32 greg000 napisał:

> Jezeli dopiero zaczynasz przygode z linuksem to dlaczego nie sciagniesz gotowej paczki XMMS do
 > Mandrake (a moze na plytach CD masz juz). Z kompilacje programow zostaw sobie na potem jak juz
 > cos polapiesz :)
 >
 >  > configure to na samym koncu pojawia sie zawsze ten sam error. \\"no acceptable C
 > compiler
 >
 > to chyba mowi zebrak ci kompilatora C. Jak nie masz tego na plytach z Mandriva to napewno sa
 > dostepne paczki w sieci.
 PS. to skad moge wziac pelna paczke XMMS? no bo na plytkach mam kilkanascie pakietow zaczynajacych sie na xmms. probowalem instalowac je jeden po drugim ale wyskoczylo mi przy kazdym ze podany pakiet jest niesatysfakcjonujacy :P... nie wiem o co chodzi :D. chodzi mi o to zeby zdobyc tego xmmsa w jednym pakiecie jesli to mozliwe

40
Sieć / Start httpd
« dnia: 2005-07-06, 21:58:47 »
zainstalowalem gcc i juz wszystko mi dziala! dzieki :D

41
Sieć / Start httpd
« dnia: 2005-07-06, 21:41:55 »
yo!
moj problem polega na tym ze nie moge zainstalowac XMMSa. kazda wersja jaka sciagne ma jakis blad... nie wiem czy to przeze mnie czy przez zrodlo ... nie iwem... kiedy wykonuje skrypt configure to na samym koncu pojawia sie zawsze ten sam error. \\"no acceptable C compiler found in $path\\" ... gdy probowalem zainstalowac Aqualunga to zdarzylo sie to samo. pomozcie!!! w roznych artykulach jest napisane ze bledy przy kompilowaniu sa powodowane brakami w bibliiotekach i mozna je doinstalowac ale niestety tego tez nie umiem. dopiero zaczynam przygode z linuxem. mam mandrive LE 2005. jeszcze raz : pomozcie!!!

42
Multimedia / Mplayer i jego menu
« dnia: 2005-07-09, 16:53:09 »
caly czas mi sie xmms wiesza. moglibyscie mi powiedziec gdzie moge zdobyc ta wtyczke wyjsciowa e Sound? no bo nie mam jej na liscie w opcjach. moj xmms to 1.2.10

43
Multimedia / Mplayer i jego menu
« dnia: 2005-07-09, 00:53:53 »
trafilem na ten sam problem. jesli sie z nim juz uporales to mialbym prosbe - moglbys mi powiedziec jak? :D

pozdro.

44
Konfiguracja / polska wersja manuala
« dnia: 2005-07-07, 01:00:51 »
a gdy instaluje ta super karambe to przy skrypcie configure wyskakuje mi ze nie moze znalezc X includes... o co chodzi??

Strony: 1 2 [3]