Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - michu seishin

Strony: 1 2 [3] 4 5 ... 9
31
Inne / azureus
« dnia: 2005-08-27, 21:04:08 »
po dodaniu nowego torrenta do listy i nakazaniu azuresowi sciagniecia go w statusie dostaje komunikat

"Bład: Brak danych [sciezka zapisu na dysku/plik ] not found."

no i co mu chodzi?
tej sciezki ani pliku, ktory wyrzuca wczesniej nie moglo byc poniewz dopiero co rozpoczynam sciaganie!

czasami tez wyrzuca "Bład: Operacja niedozwolona, setLenght fails (sciezka/plik)"

czy ktos wie moze co sie dzieje?
czy te bledy moga wynikac z tego ze odpalam azureusa jako user, a nie root?

32
Karty graficzne / Problemy po instalacji sterowników ATI
« dnia: 2005-08-27, 21:08:26 »
slepy jestem, wiec moglo mi sie cos pochranic, ale wydaje mi sie ze wyczytalem glowna roznice tych konfigow

w starym xorg.conf uzywasz domyslnego starownika X.org dla radeonow, a w nowym masz wklepany sterownik fglrx od ati

33
Instalacja oprogramowania / firefox
« dnia: 2005-08-29, 13:31:16 »
no widze, ale co z tym zrobic, bo ta biblioteka jest z projektu firefoxa i to on ja chyba wgrywa

34
Instalacja oprogramowania / firefox
« dnia: 2005-08-29, 01:05:31 »
a jak?! cos wypluc musi i w tym wypadku wypluwa cos takiego::

# ./firefox-installer

(firefox-installer-bin:23829): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()

(firefox-installer-bin:23829): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()

(firefox-installer-bin:23829): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()

(firefox-installer-bin:23829): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()
DLError: /libxpistub.so: nie można otworzyć pliku obiektu dzielonego: Nie ma takiego pliku ani katalogu

35
Instalacja oprogramowania / firefox
« dnia: 2005-08-28, 22:29:58 »
wiem, ale czemu sie nie instaluje?

36
Instalacja oprogramowania / firefox
« dnia: 2005-08-28, 19:18:26 »
nie staram sie kombinowac; tylko mowie ze instalator firefoxa pada podczas instalacji, a ze ma byc to rzekomo wina jre-1.5.0.0.4 wyczytalem na innym forum

37
Instalacja oprogramowania / firefox
« dnia: 2005-08-28, 16:05:05 »
problem z instalacja firefoxxa-1.0.6 wynika podobno wlasnie z tego ze sie ma kombinacje jre-1.5.0.0.4 + firefox-1.0.6, bo cos zmienili z jre i firefox tego nie lapie

38
Instalacja oprogramowania / firefox
« dnia: 2005-08-27, 21:10:56 »
 > Skad masz tego Firefoxa?
 >
 > --
 > Maciek

i jak go zainstalowales?

mam jre-1.5.0.0.4 i firefox-1.0.6 nie chce sie instalowac (wyrzuca cos o braku biblioteki xpistub)

39
Sieć / dhcp wyrzuca komunikat...
« dnia: 2005-08-25, 16:57:40 »
2005-08-25 13:53:29 chmooreck napisał:

> a moze nie chcesz uruchamiac dhcpd, tylko dhcpcd ?
 > i byc moze jeszcze musisz sprecyzowac interfejs - nie wiem co to aster :-)

tak, przepraszam, oczywiscie chodzilo o dhcpcd, a aster city to taki dostawca kablowki i netu

problem sie rozwiazal sam po zamienieniu wtyczek; loc poszedl do eth0 a internet do eth1 i wszystko dziala (oczywiscie po drobnych przerobkach konfigow)

40
Sieć / dhcp wyrzuca komunikat...
« dnia: 2005-08-25, 12:49:13 »
mam siec od astera, ale przy probie wlaczenia sieciowki do ktorej jest ten aster podpiety dhcpd wyrzuca mi blad o tresci::
device eth0 is not Ethernet or 802.2 Toker Ring

i o co tu chodzi?
bardzo prosze o jakakolwiek pomoc

41
Sieć / slck+aster
« dnia: 2005-08-25, 00:24:49 »
posiadam lacze astera, oraz plytke goiwna msi neo2 platinum, na ktorej sa dwie gigowe karty:
r8169 oraz jakis marver (dla windy karta nv-nforce) na module sk98lin
do marvela jest podpiety aster, a do realteka siec lokalna;
linux jakiego mam to 'slackware current';

problem polega na tym ze totalnie nie wiem jak skonfigurowac siec!!

czy ktos jest mi stanie to krok po kroczku objasnic?



ps.:zadne podreczniki ktore widzialem dziale artykulow nic,a nic nie pomogly

42
X Serwer / Jak ulepszyc X.Org 6.7.0 na 6.8.?
« dnia: 2005-08-26, 11:40:00 »
2005-08-25 23:42:45 Xarafaxz napisał:

>  > Powiem moze po co taki noob jak ja chcial ulepszyc sobie Xy. Otoz dostalem od brata jego
 >  > starego radeona 9200 SE i wyczytalem na innym forum ze nalezy ulepszyc X, zeby potem sie
 > nic
 >  > nie krzaczylo. Wiec chcialem zaczac wszystko od samego poczatku, czyli najpierw zabralem
 > sie za
 >  > te nieszczesne X. Ale nie przypuszczalem ze bede sie z tym tyle meczyl :/
 
moze nie mam racji, ale mysle ze przy obsudze tych radeonow (sam mam 9600) to dosyc wazny jest sterownik fglrx
sama wersja Xow jakos znaczaco nie wplywala na obsluge karty

wiec moze warto zainteresowac sie witryna ati.com, zassac nowe sterowniki i sprobowac je wgrac?

43
X Serwer / Jak ulepszyc X.Org 6.7.0 na 6.8.?
« dnia: 2005-08-25, 11:05:42 »
> A moja dystrybucja to Mandrake 10.1 (wczesniej zapomnialem napisac).

wiesz, jak masz mandarynke, to najprostrzym sposobem jest chyba otworzenie drakconf (czy jakos tak) wybranie zakladki 'zarzadzanie pakietami' -> 'uaktualnij' i tam na liscie wybranie nowych X'ow

poza tym, mi sie zdaje, ze w mdk10 bylo chyba xfree, a nie xorg

a jezeli twoja paczka ze zrodelkami na conajmniej 42mb(bz2) do 53mb(gz) to jest to raczej wszystko

44
X Serwer / Jak ulepszyc X.Org 6.7.0 na 6.8.?
« dnia: 2005-08-25, 00:42:18 »
2005-08-24 23:47:19 tantal napisał:

> Naprawde nie mam pojecia jak to zrobic. Jezeli bylby ktos tak mily i wytlumaczyl mi
 > łopatologicznie (jak przepis na zupe) bede naprawde wdzieczny. Pozdro.

mozesz sprobowac sciagnac paczke na twoj system z nowym xorg-6.8.2 i ja zinstalowac lub skompilowac Xy

1.1 instalacja poczki przebiega roznie, w zaleznosci od tego jaka dystrybucje masz, bo rozne dystrybucje korzystaja z roznych systemow pakietow
1.2 debian 'dpkg --upgrade-avail [paczki]
1.3 slackware 'upgradepkg [paczki]'
1.4 rpm -Uvh [paczki]

2.1.sciagnij zrodelka z http://x.org
2.2 rozpakuj je gdzies np w /usr/src
2.3 przeczytaj dokladnie plik BUILD i postap zgodnie z instrukcja

3. ciesz sie nowym Xorg

45
Instalacja oprogramowania / Problem z kompilacją
« dnia: 2005-08-24, 03:37:38 »
a jak juz musisz kompilowac to zazwyczaj dobrym pomyslem jest uwazne czytanie tego co kompilator wyrzuca i w miare rozsadne robienie tego o co prosi (jesli sam czego nie robi)

w twoim przypadku zgodze sie z przedmowca ze pakiety beda najprostrzym i najszybszym rozwiazaniem

a co do twojej kompilacji, to raczej nie zabardzo da sie skompilowac i zainstalowac glibca na uzyszkodniku, wiec slusznie zaczales robic to z root'a, a jak juz stwierdzil ze nie wie pod jaki host type ma kompilowac, to wklikaj #./conigure --help | less i sobie na spokojnie przejrzyj pomoc configuraci,bo a nuz sie da mu to wstukac recznie, co rozwiaze caly problem

ps. sprawdz tez czy masz wszystkie narzedzia wymagane do kompilacji

Strony: 1 2 [3] 4 5 ... 9