Nowe posty

xx Jaki linux na laptop/tablet hybrydowy? (18)
Dzisiaj o 15:53:26
xx Repozytoria Archa (9)
Dzisiaj o 14:22:11
xx Otwaty port 123 udp (4)
Dzisiaj o 13:52:00
xx Brak możliwości instalacji aplikacji na Opensuse Tumbleweed. (7)
Dzisiaj o 12:45:32
xx konfiguracja sieci domowej (6)
Wczoraj o 23:58:47
xx petla while (11)
Wczoraj o 22:14:49
xx Ktoś zna datę przejścia Minta 19.3 z bety do oficjala? (47)
Wczoraj o 14:28:28
xx Jak,Zrobić kopię całego dysku? (3)
Wczoraj o 08:39:41
xx Brak rozdzielczości 16:9 ubuntu 19.04 (1)
Wczoraj o 01:46:25
xx Dziwne połączenia sieciowe! Co to jest? (14)
2019-12-13, 22:59:42

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Bartek Iwan

Strony: [1] 2 3
1
Administracja / Wynik działania fsck
« dnia: 2007-06-10, 16:39:54 »
Cześć,

Co jakiś czas przy restarcie systemu uruchamia mi się program, który sprawdza montowane dyski. Dzisiaj zauważyłem, że w podsumowaniu sprawdzania dysku mam wpis (1.9% non-contiguous) w przypadku /dev/hda2 i (4.5% non-contiguous) w przypadku /dev/hda3. Próby uruchomienia fsck z różnymi opcjami nic nie dają i ciągle mam informację o "nieciągłości" systemu plików. Wygląda na to, że pojawił się problem fragmentacji/defragmentacji plików - do tej pory wydawało mi się, że problem nie istnieje w Linuxie.  
Czy jest jakiś sposób aby na każdym z dysków ponownie mieć (0% non-contiguous) ?

Mój system :
kernel:.2.6.18
dyski : hda2 (ext3 , 9.6G , zajęte 88%) , hda3 (ext3, 11G, zajęte 48%)

2
Programy graficzne / Picasa problem z polskim interfejsem
« dnia: 2007-04-29, 16:45:10 »
Czy ktoś z Was wie jak całkowicie spolonizować interfejs w Google Picasa ? Po odpaleniu programu niby mogę wybrać polski język jako domyślny, niestety zamiast polskich literek typu "ą", "ś" mam kwadraciki. Picasa instalowałem zarówno pod Slackware jaki i KateOS i w każdej z tych dystrybucji rezultat polonizacji był taki sam.  

3
KDE / KDE - przyśpieszanie czasu startu aplikacji
« dnia: 2007-04-25, 08:48:07 »
Ostanio zauważyłem, że aplikacje uruchomione w KDE (3.5.4) po raz pierwszy startują wolniej niż te uruchamiane po raz drugi. Np. Firefox uruchomiony zaraz po starcie KDE uruchamia się w ok.5-6s , a ten sam FF (oczywiście zamknięciu wcześniej otwartego FF) startuje w ok. 2s. Takie samo zachowanie zauważyłem w przypadku innych aplikacji (Amarok).
Domyślam się, że przyśpieszenie uzyskiwane jest dzięki temu, że aplikacje przy pierwszym odapaleniu są ładowane do pamięci i w niej pozostają co przyśpiesza ich czas startu przy kolejnych uruchomieniach.
Czy można zatem załadować aplikacje do pamięci (np. podczas startu KDE), tak żeby kosztem dłuższego czasu uruchamiania środowiska zyskać szybsze działanie aplikacji ?    


4
Konfiguracja / Gentoo i pppoe
« dnia: 2007-04-11, 09:12:14 »
Cześć,

Miałem podobny problem przy konfiguracji iPlusa (GPRS). Problem polegał na tym, że nie miałem dodanych serwerów DNS do pliku resolv.conf . Po dodaniu odpowiednich wpisów stronki zaczęły się uruchamiać.

Pozdrawiam,
Bartek



2007-04-10 19:45:27 albin88 napisał:

> Witam,
 > Z internetem łączę się za pomocą pppoe. Próbuje zainstalować gentoo, ale bez internetu jest to
 > nie możliwe. Po odpaleniu livecd uruchamiam pppoe-setup, ustawiam co trzeba, potem pppoe-start
 > i... nie dziala ;( ifconfig pokazuje polaczenie, ale jak w linksie chce otworzyc jakas stronke,
 > to nic nie dziala... Moze cos zle ustawiam? Pomocy, jak to zrobic?
 > Pozdrawiam

5
KDE / KDE - kolor czcionki na panelu
« dnia: 2007-04-05, 22:07:57 »
Dla zainteresowanych :

Problem czarnych liter na czarnym tle można rozwiązać przy pomocy tego programiku :

http://gonzo.uni-weimar.de/~wolff3/index_taskbar.html

Program jest bardzo fajnym zamiennikiem dla standardowego paska zadań w KDE 3.5.4

6
KDE / KDE - kolor czcionki na panelu
« dnia: 2007-04-05, 21:35:33 »
Problem nie leży po stronie koloru panela, tylko po stronie koloru czcionki.

Może opiszę bardziej dokładnei o co mi chodzi używając przykładu. W Centrum sterowania->Wygląd i motywy->Kolory wybieram sobie motyw np. KDE1. Kolor czcionki używanej przez KDE w "menu Plik" i na pasku zadań jest czarny (Kolor elementu -> Tekst w oknie). Przy stadardowych ustawieniach KDE wszystko jest ok. - na szarym tle okna i na szarym panelu mam czarne litery. Teraz zmieniam kolor tła panelu na czarny - i co dostaję ? Czarne litery na tle szarego okna i czarne litery na czarnym tle panelu :(  - czyli nic nie widać na panelu.
Ten sam problem pojawi się gdy zastosuje się przezroczysty panel i ciemną (czarną) tapetę - czarne litery na czarnym tle.


2007-04-05 20:57:36 Kaka napisał:

> A może przezroczystość?
 >
 > Dokładnie nie wiem o co Ci chodzi, ale patrz tu:
 >
 > kcontrol --> Pulpit --> Panele --> Wygląd
 >
 > Tam możesz sobie ustawić jego kolor, oraz ustawić kolor w przezroczystości.
 >
 >
 >
 >
 > Pozdrawiam.
 >
 >
 >
 >

7
KDE / KDE - kolor czcionki na panelu
« dnia: 2007-04-05, 19:12:32 »
Cześć,

Czy istnieje  w KDE (3.5.4) możliwość ustawienie koloru czcionki na pasku zadań (Kicker) ?  Chodzi o to , że używam w miarę jasnego zestawu kolorów KDE , ale tło paska mam czarne. Jasny zestaw kolorów ma zdefiniowane ciemne kolory czcionek , których prawie nie widać na moim nowym czarnym panelu. Ja, w całym interfejsie KDE, chciałbym mieć czarne czcionki a na pasku zadań białe. Czy jest to możliwe ? Jeśli tak to jak to ustawić ?

Pozdrawiam,
Bartek

8
Sterowniki, których używam:
http://www.viaarena.com/default.aspx?PageID=420&OSID=35&CatID=2830&SubCatID=110

(P4M800CE-P4M800Pro-CN-CLEXF40063 Kernel Driver Bin)

To są niby sterowniki pod Fedora Core 4. Ja mam Slackware i wszystko zainstalowało się bez problemu więc u Ciebie też powinno działać.





2007-01-06 01:58:54 noddie_24 napisał:

> Witam
 >
 > Dzieki za informacje czy potrzeba z tej strony jakichs konkretnych sterowników? Jeżeli mógłbyś
 > mi udzielić tych informacji byłbym wdzięczny.
 >
 > Pozdrawiam
 > noddie_24
 >
 > 2007-01-05 16:22:13 dude napisał:
 >
 > > Miałem ten sam problem z laptopem Amilo i udało mi się go rozwiąząć przy pomocy
 > sterowników ze
 >  > strony ViaArena. Po zainstalowaiu sterowników trzeba pamiętać aby wyedytować xorg.conf
 > zgodnie
 >  > z tym co jest napisane w pliku Installation.txt dołączonym do sterowników.
 >  >  
 >  >
 >  > 2007-01-05 15:11:55 noddie_24 napisał:
 >  >
 >  > > Witam
 >  >  >
 >  >  > Mam mały problem z instalacją GNU Linuxa Mandriva 2007 na laptopie Fujitsu Amilo
 > Pro
 >  > v2055.
 >  >  > Problem dotyczy detekcji karty graficznej. W laptopie jest to karta typu VIA/S3G
 >  > UniChrome Pro
 >  >  > IGP zintegrowana z płytą główną. W momencie instalacji wykrywa mi że jest to karta
 > typu
 >  >  > OpenChrome, jednak w momencie kiedy wybiore opcje test z ustawioną odpowiednią
 >  > rozdzielczością
 >  >  > mam cały cza czarny ekran. Przyznam się że instalowałem już kilka innych
 > dystrybucji
 >  > linuxa i
 >  >  > problem ten tkwi w każdej z nich z tym, że jako tako widać cokolwiek tylko, że w
 >  > strasznie
 >  >  > dużej rozdzielczości. Laptopik ten posiada ekran panoramiczny 15.4. Czy może ktoś z
 > Was
 >  > ma
 >  >  > podobny lub miał poodbny problem i wie jak to rozwiązać? Prosze o odpowiedź i
 > ewentualną
 >  > pomoc
 >  >  > w tej sprawie.
 >  >  >
 >  >  > Pozdrawiam noddie_24
 >  >
 >

9
Miałem ten sam problem z laptopem Amilo i udało mi się go rozwiąząć przy pomocy sterowników ze strony ViaArena. Po zainstalowaiu sterowników trzeba pamiętać aby wyedytować xorg.conf zgodnie z tym co jest napisane w pliku Installation.txt dołączonym do sterowników.
 

2007-01-05 15:11:55 noddie_24 napisał:

> Witam
 >
 > Mam mały problem z instalacją GNU Linuxa Mandriva 2007 na laptopie Fujitsu Amilo Pro v2055.
 > Problem dotyczy detekcji karty graficznej. W laptopie jest to karta typu VIA/S3G UniChrome Pro
 > IGP zintegrowana z płytą główną. W momencie instalacji wykrywa mi że jest to karta typu
 > OpenChrome, jednak w momencie kiedy wybiore opcje test z ustawioną odpowiednią rozdzielczością
 > mam cały cza czarny ekran. Przyznam się że instalowałem już kilka innych dystrybucji linuxa i
 > problem ten tkwi w każdej z nich z tym, że jako tako widać cokolwiek tylko, że w strasznie
 > dużej rozdzielczości. Laptopik ten posiada ekran panoramiczny 15.4. Czy może ktoś z Was ma
 > podobny lub miał poodbny problem i wie jak to rozwiązać? Prosze o odpowiedź i ewentualną pomoc
 > w tej sprawie.
 >
 > Pozdrawiam noddie_24

10
Administracja / Slackware 10.1 brak installpkg
« dnia: 2006-12-30, 12:33:02 »
Na płycie DVD za Slackware znajduje się katalog source/a/pkgtools/ tam są źródła skryptu installpkg. Spróbuj przekopiować ten skrypt do jakiegoś katalogu (np domowego) i przy jego pomocy zainstalować paczkę pkgtools. To powinno pomóc.
 

2006-12-30 10:17:52 pkoper napisał:

> Mam slackware 10.1 sciagnolem paczki dedykowane dla mojej wersji dystrybucji (dokladnie KDE) i
 > pisalo w helpie, ze trzeba wydac polecenie installpkg... ale mi system pisze, ze nie mam
 > takiego elementu w systemie... jak dodac taki element lub jak zainstalowac te paczki (.tgz)?
 > Nic nie znalazlem w obowiazkowych lekturach, wiec jestescie moja jedyna nadzeja....

11
Konfiguracja / Laptop - rozdzielczość 1280x800
« dnia: 2006-11-26, 19:05:42 »
Mam dosyć netypowy problem z uruchomieniem serwera X (7.1) na moim laptopie. Laptop ma panel LCD 1280x800 i kartę VIA Unichrome. Do obsługi karty graficznej używam modułu "via". Dodatkowo do pliku xorg.conf dodaję opcję "VBEModes" "1" (bez niej panel pozostaje czarny). Taka konfiguracja działa tylko na Kubuntu (pod ta dystrybucją jest wszystko ok). Gdy jednak próbuję tak samo skonfigurować serwer X'ów pod innymmi dystrybucjami (KateOS, Zenwalk) to wyświetlany pulpit jest większy niż sam panel LCD - na LCD widzę 1/4 całego pulpitu. Próbowałem dodawać różne opcje do xorg.conf (np. PanelSize) , ale nic to nie dało.
Może ktoś z Was miał podobny problem ? Będę wdzięczny za jakiekolwiek wskazówki.

12
Konfiguracja / Zarządzanie energią w laptopie
« dnia: 2006-11-02, 08:06:41 »
Dzieki, wlasnie o cos takiego chodzilo.

2006-11-01 21:32:23 zebra napisał:

> 2006-11-01 16:47:32 dude napisał:
 >
 > > Kilka dni temu zinstalowałem na laptopie Kubuntu 6.10. Wygląda na to, że wszystko działą
 > ok.
 >  > poza zarządzaniem energią. Chodzi dokladnie o "głośność" pracy laptopa.
 >  > Gdy na laptopie nic nie robię (samo KDE) to wiatraczka na procesorze nie słychać (nie
 > pracuje).
 >  > Gdy jednak cokolwiek uruchomię to wiatrak na procesorze zaczyna szumieć. W takim
 > zachowaniu nie
 >  > ma niby nic dziwnego , ale dzieje się tak nawet przy uruchamianiu aplikacji , które w
 >  > nieznaczny sposób obciążają procesor (np. konsola) . Gdy pracuję na Windowsie , który
 > był
 >  > oryginalnie zainstalowany na laptopie, to muszę odpalić kilka aplkacji, żeby wiatrak
 > zaczął
 >  > pracować.
 >  > Gdzie (i jak) w Linuxie można zmień parametry sterujące wiatrakiem na procesorze ? Czy
 > są
 >  > jakieś programy pozwalające na zdefiniowanie kilu trybów pracy laptopa (np. tryb
 > oszczedzania
 >  > energii) ?  
 >
 > W mandrivie jest kpowersave (profile wydajności, zwalnianie taktowania procesora itd). Nie wiem
 > jak to sie nazywa w kubuntu, ale pewnie podobnie.

13
Konfiguracja / Zarządzanie energią w laptopie
« dnia: 2006-11-01, 16:47:32 »
Kilka dni temu zinstalowałem na laptopie Kubuntu 6.10. Wygląda na to, że wszystko działą ok. poza zarządzaniem energią. Chodzi dokladnie o "głośność" pracy laptopa.
Gdy na laptopie nic nie robię (samo KDE) to wiatraczka na procesorze nie słychać (nie pracuje). Gdy jednak cokolwiek uruchomię to wiatrak na procesorze zaczyna szumieć. W takim zachowaniu nie ma niby nic dziwnego , ale dzieje się tak nawet przy uruchamianiu aplikacji , które w nieznaczny sposób obciążają procesor (np. konsola) . Gdy pracuję na Windowsie , który był oryginalnie zainstalowany na laptopie, to muszę odpalić kilka aplkacji, żeby wiatrak zaczął pracować.
Gdzie (i jak) w Linuxie można zmień parametry sterujące wiatrakiem na procesorze ? Czy są jakieś programy pozwalające na zdefiniowanie kilu trybów pracy laptopa (np. tryb oszczedzania energii) ?

14
Instalacja / Fujitsu-Siemens l7310w
« dnia: 2006-09-24, 11:03:58 »
Jakieś dwa miesiące temu kupiłem sobie laptopa (model taki jak w tytule). Na laptopie oryginalnie był zainstalowany Windows. Ostatnio chciałem zainstalować na nim Linuxa. Próbowałem kilku systemów (Slackware, Ubuntu, Kubuntu i SuSe) i kerneli (2.4 i 2.6) , ale żaden z systemów nie był w stanie poprawnie wykryć całego sprzętu.Jednym z problemów jest np. obsluga karty graficznej. Niby wiem jakie moduły wgrać do jądara ale całość działa raczej średnio - nie mogę np. ustawć rozdzielczośći 1280x800.
Gdy kupowałem laptopa myslałem ,że kupuję sprzęt popularny i nie powinno być z nim problemów pod Linuxem. Na dodatek ten sam model Siemens sprzedaje z zainstalowanym Linuxem. Czy komuś z Was udało się może skonfigurować Linuxa na takim laptopie ? Chodzi dokładnie o LCD, kartę graficzną i zarządzanie energią. Byłbym wdzięczny za jakiekolwiek wskazówki lub linki.

Pozdrawiam,
Bartek      

P.S. Jakiego Linuxa polecalibyście na laptopa. Który najlepiej daje sobie radę z zarządzaniem energią ?

15
Administracja / Odzyskiwanie danych z kosza
« dnia: 2006-09-03, 21:45:49 »
System plików to ext2 , a samych operacji zapisu było sporo bo zdjęcia "skasowały się" we wtorek.

2006-09-03 21:42:16 chmooreck napisał:

> zalezy jaki system plikow i ile w miedzyczasie bylo operacji dyskowych (zapis) na partycji, na
 > ktorej znajdowal sie ten "kosz"

Strony: [1] 2 3