Nowe posty

xx Instalacja Debian10 problem z instalacją GRUBa na RAID5 (5)
Wczoraj o 17:58:57
xx AMD Ryzen 5 3500U (11)
2019-10-14, 18:29:46
xx Konfiguracja directadmina (0)
2019-10-13, 03:18:36
xx Problem z instalacją sterowników TL-WN821N (4)
2019-10-11, 23:15:00
xx Sprzet z Linuxem (1)
2019-10-11, 10:06:24
xx nadpisanie partycji domowej (6)
2019-10-03, 03:27:28
xx Screen flickering Deepin (4)
2019-10-02, 20:32:56
xx Pisanie bezpiecznych skryptow. (0)
2019-10-01, 19:42:01
xx Ciągle pojawiają się nowe wpisy w auth.log (1)
2019-09-27, 21:09:45
xx Pblem z montowaniem dysku sieciowego (3)
2019-09-22, 22:05:08

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Sebastian Chyba zartujecie

Strony: 1 2 [3] 4 5 ... 13
31
Inne urządzenia / Toshiba Satellite i Linux
« dnia: 2006-01-24, 13:46:03 »
2006-01-24 13:41:56 kowalrek napisał:

> W takim razie jak wyjaśnić bardzo powolną instalacje? Albo niemożność nawet zaczęcia instalacji
 > Mandriva?

Powolna instalacje wyjasni zapewne wynik z komeny o ktorej pisalem wczesniej - sprawdzajacej dysk
Wyjasnic tez moze wyrzut z poleceenia dmesg
Brak moznosci instalacji mandrivy wyjasni tylko jedno: mandriva sucks :D

32
Inne urządzenia / Toshiba Satellite i Linux
« dnia: 2006-01-24, 13:08:58 »
2006-01-24 12:20:59 kowalrek napisał:

> Witam!
 > Zakupiłem właśnie nowiuskiego laptopa Toshiba Sattelite L20-183. Od razu rzuciłem sie do
 > instalacji Linuxa. Najpierw Slackware 10.0. Normalnie załamka, instalował sie ze 2h. Ale sie
 > udało. Kolejna załamka jak uruchomiłem Slacka, chodził po prostu strasznie wolno. Spróbowałem
 > zainstalowac Slackware 10.2. Sytuacja sie dokładnie powtórzyła. Spróbowałem z Mandrake 10.0 z
 > CD, pisze, że nie może znaleść Cd.... Jak instaluje Mandriva z DVD, pojawia sie od razu Kernel
 > Panic. Co mam zrobić? Spotkał sie ktoś kiedyś z takim komputerem odpornym na linuxa? Aha,
 > Windows XP chodzi normalnie, bez żadnych problemów.


Probowales standardowe rozwiazania typu wylaczenie acpi itd.?

Probowales dojsc do tego co jest przyczyna wolnego chodzenia? Moze problemy z obsluga twardego dysku?
hdparm -T /dev/hda
Ewentualnie /dev/sda jesli masz dysk na serial ata :)

33
Instalacja oprogramowania / polecicie pomoc do konsoli?
« dnia: 2006-01-24, 13:04:58 »
2006-01-24 12:18:49 mysha napisał:

> powoli rozgryzam linuxa, mam mandrive 2006, tylko wnerwia mnie ze musze ciagle wyszukiwac gdzies
 > w nnecie pomocy, jakie komendy itd, itp... najprosciej kupic ksiazke ale nie sa one najtansze,
 > czy jest gdiesz w necie do sicagniecia prosta instrukcja konsoli..?:) polecenia i najczestsze
 > problemy... juz mam dosc wyszukiwania informacji na forum. Prosze o pomoc. dzieki

Na mojej stronce moze cos ciekawego znajdziesz :)
http://www.osadanet.pl/~seba/linux.php?action=linux&place=aplikacje
sa tez inne strony i man bash :)

34
Konfiguracja / jestem nowy i potrzebuje pomocy
« dnia: 2006-01-24, 13:01:23 »
2006-01-24 12:05:36 gugix napisał:

> Witam,
 > zainstalowalem sobie ostatnio Mandrive 2006. Jest to mój pierwszy linux. Mam w związku z tym
 > kilka pytań.
 > 1.strasznie mi się tnie jak włącze coś z 3d. Uruchamiam np. supertux włączam w konfiguracjach
 > OpenGL i nie moge wogule chodzić. Mam Radeona 9800, Pentium 4 2,4, 512 mb ram. W Windowsie
 > wszystkie gry działają mi na High a w Mandrivie nie działa jakaś prosta gra.
 > 2.ściąnołem sobie sterowniki do karty graficznej mają jakiś dziwny format chyba:
 > "*.run", coś takiego. Jak je zainstalować.
 > 3.o co chodzi z tym logowaniem jako root czy coś takiego.
 > 4.gdzie znajde sterowniki do mojej płyty główej ABIT IS7.
 > 5.czemu jak włączem muzyke to skype mi się rozłącza i wyświetla, że jest problem z użądzeniem.
 > Czy potrzebne mi są sterowniki do karty dźwiękowej? Jeśli tak to jest ona zintergrowana z płytą
 > głowną.
 > 6.już ostatnie pytanie: jaki jest dobry emulator Windowsa próbowałem Wine nie dziala połowa
 > programów np.
 > bitcomet - nie dziala
 > gadu-gadu - działa ale nie moge ściągnąć listy kontaktów, zmienić statusu oraz nie ma obrazków
 > skype- działa ale nie ma obrazków
 >
 > Prezpraszam za tyle pytań ale jestem nowy.


1. Podstawowy sterownik nie obsługuje akceleracji sprzętowej. Musisz zainstalować ten z z punktu 2. :)
2. Plik .run uruchomisz (jesli to sterownik to jako root):
sh plik.run
3. root jest jedynym uzytkownikiem, ktory moze cos robic ze sprzetem itp. Musisz sie zalogowac jako root w konsoli, albo uruchomic cos jako root, zeby to moglo dodac sterowniki itp.
albo w konsoli wydajesz polecenie:
su
(wpiszesz haslo roota - musiales je w czasie instalacji ustalac)

albo:
sudo bash
(tez podajesz haslo, ale tym razem wlasne - mozliwe jest to tylko jesli w /etc/sudoers masz wpis na te komende - nie wiem jak jest w mandrivie)
4. Na internecie lub w ogole (moga po prostu byc nie potrzebne)
5. Wina skype - autorzy Skype spierpsuli sprawe i korzysta ona z bezposredniego dostepu do karty dzwiekowej zamiast przez standardowy sterownik ALSY. Musisz popyszczyc na autorow Skype - linux jest tutaj OK :)
6. Zalezy do czego chcesz ten emulator. Zamiast GG uzywaj KADU, zamiast MS Office - OpenOffice'a... Wszelkie p2p maja swoje odpowiedniki pod linuksem - wystarczy zajrzec na www.google.pl/linux i poszukac :D
Co do reszty - to do gier ponoc dobry jest port Wine - komercyjna CEDEGA, ktora mozna za darmo z malymi niedorobkami pobrac z serwerow cvs (odsylam do google jak to zrobic).
Mozesz tez zainstalowac emulator calego komputera - ja uzywam qemu z modulem kqemu aby uruchamiac niektore programy windowsowe (ktore sam pisze - jestem programista). Jest tez VMWare i Bochs i chyuba cos wiecej, ale nie dam glowy :)

No i mozesz korzystac z wine, ale czytaj na googlu/forach temu poswieconych i w dokumentacji wine jakie progrgamy sa wspierane!

35
Inne urządzenia / zle odczytuje wolne miejsce na mp3
« dnia: 2006-01-24, 13:11:58 »
2006-01-24 13:08:52 mysha napisał:

> moze byc pendrive, z ta roznice ze obsluguje jedynie mp3, wav i muzyczne.
 >

Opisz cos wiecej - z czego korzystasz do obslugi pendrive'a?
Jakie masz do niego (o ile masz) wpisy w fstab
moze jakis konkretny model zamiast noname not know nothing?

Jesli Twoj mp3 jest jako urzadzenie /dev/sda pokaz co pokazuje komenda:
fdisk -l /dev/sda     # po minusie jest mala literka L

pokaz co po montowaniu pokazuje dmesg (kilka ostatnich linijek, ktore dotycza tego mp3playera)

Pozdrawiam

36
Inne urządzenia / zle odczytuje wolne miejsce na mp3
« dnia: 2006-01-24, 12:50:43 »
2006-01-24 11:34:52 mysha napisał:

> mam pewien problem, pod mandriva system pokazuje mi ze dysk jest pelny, windows pokazuje pusty.
 > Nie moge zapisac zadnych plikow, bo pokazuje ze "dysk pelny" chociaz jest
 > sformatowana mp3, system plikow FAT32. Inny mp3, dokladnie taki sam typ, bez problemu chodzi.
 > gdyby nie to ze windows pokazuje wlasciwie, myslalabym ze to problem z mp3. Co robic Confused

mp3 to Mały Pendrive 3?

37
Sieć / Logowanie się przez SSH
« dnia: 2006-02-01, 08:18:56 »
2006-01-31 21:07:09 rasta_trans napisał:

> dokladnie, to nie jest zaden blad! proponowalbym czytac komunikaty i... podszkolic angielski :)

Moze to faktycznie i nie błąd... Ale opóźnia znacznie czas pomiędzy wklepaniem loginu i hasła! Ja spotkałem się z identyczną sytuacją.

W domq i na moich serwerach mam Slackware i niby wszystko jest OK, ale kiedyś w pracy musiałem się logować do Debiana i tam również pojawiał się taki komunikat i było takie opóźnienie.

Pytanie w takim razie czy da się to wyłączyć i jak?

38
Instalacja oprogramowania / Partycjonowanie Slackwara 10.2
« dnia: 2006-01-17, 08:37:58 »
2006-01-16 17:45:52 zbyh62 napisał:

> Witam, instalacja do partycjonowania przebiegła zgodnie z zapisami w "Linux+extra" bo
 > z tąd miałem dystrybucję. Po uruchomieniu polecenia CFDISK pojawił się komunikat: "Opened
 > disk read -only- you have no permission to write" po naciśnięciu na klawiaturze
 > któregokolwiek klawisz pojawił się następny komunikat: "Do you wish to start with a zero
 > table [y/n]. Po naciśnięciu klawisza "Y" pojawiła się tablica programu cfdisk - ale
 > bez możliwości zapisywania czyli"write"
 > Proszę o pomoc, pewnie coś źle robię, albo o czymś zapomniałem.
 >        Pozdrawiam
 >          Zbyh62


WItam!

Zanim cos Ci bedziemy w stanie pomoc napisz cos o dysku, ktory masz i sprzecie ogolnie. Co to jest (laptop/zwykly PC), jaki rodzaj dysku normalny, Serial ATA itp...
Wyobraz sobie, ze dzwonisz do mechanika i mowisz, ze samochod nie chce Ci zapalic po czym czekasz zlotej rady... Bez znajomosci wiekszej ilosci szczegolow nie da rady!

39
Inne urządzenia / iPod
« dnia: 2006-01-14, 13:04:21 »
2006-01-14 12:35:10 japet napisał:

> 2006-01-14 11:54:00 Maciek_Rutecki napisał:
 >
 > > Zobacz co pokazuje dmesg po podłaczeniu sprzętu (czy wogóle jądro go wykrywa).
 >  >
 >  > No i lsmod.
 >  >
 >  > --
 >  > Maciek
 >  >
 >
 > komenda ismod nie dziala a dsmeg pod koniec napisal cos takiego:
 >
 > #usb 2-2: reset full speed USB device using address 2
 > #scsi: Device offlined - not ready after error recovery: host #0 channel 0 id 0 lun 0
 > #USB Mass Storage device found at 2
 > #usbcore: registered new driver usb-storage
 >
 > wiec zdaje sie ze go widzi.. teraz o co chodzi z tym sterownikiem?
 >
 > a uzywam dystrybucji:
 >
 > #Linux version 2.6.9-22.0.1.EL.cern (root@lxcert-i386) (gcc version 3.4.4 20050721 (Red Hat
 > 3.4.4-2))
 >
 > ps. dsmeg to czad!

lsmod wydaje sie spod roota, a pierwsza litera tego polecenia to male "L" jak Leokadia :D

Po drugie skoro mass storage usb driver to obsluguje, to nie potrzebujesz ZADNYCH sterownikow ani innych pierdol instalowac.

Jako root stworz katalog /mnt/ipod:
mkdir /mnt/ipod

nastepnie po podlaczeniu ipoda sprawdz jakie sa na nim partycje:
fdisk -l /dev/sda
zaznaczam, ze znowu jest tu mala literka L po minusie a nie duże "i"
Czsami - w zależności od dystrybucji - urzadzenie usb nie jest podpinane jako /dev/sda tylko jakoś inaczej - w debianie chyba jakies odchyly byly, ale nie pamietam.
Po wykonaniu tego polecenia pojawi sie lista partycji.
Sproobuj po kolei montowac partycje:
mount /dev/sda1 /mnt/ipod

po zamontowaniu (o ile sie udało) przejdz do katalogu /mnt/ipod
cd /mnt/ipod
i wpisz:
ls      #tu znowu na poczatku jest male "L" !
pokaze sie (lub nie) lista plikow nagranych na ipoda
pozniej jak zobaczysz co tam jest to odmontuj:
umount /dev/sda1

i tak po kolei z partycjami - ktoras to bedie ta gdzie sie muzyke trzyma :) Reszta to cos co sobie system ipoda tam zapisuje wiec lepiej tego NIE RUSZAC. Najlepiej jak masz taka mozliwosc to przestaw iPODa w tryb tylko do odczytu :) Wtedy nic nie zepsujesz...

Pozniej dodasz tylko odpowiedni wpis w /etc/fstab i w KDE jak uzywasz to dodasz skrot do urzadzenia na pulpit i masz wszystko bez problemu :)
pokaze sie lista plikow lub


40
Komunikatory / skype problem
« dnia: 2006-01-12, 07:29:57 »
2006-01-11 21:39:36 MUZYK napisał:

> mam problem ze skype natury takiej ze sie uruchamai i chce zeby mu podac uzotkownika i hasło a
 > jak mu to podam to się wyłacza i tylko dostaje napis w konsoli Aborted
 >  i nie wiem co z tym zrobic. juz z 10 razy instalowalem skypa. system to slackware

Slackware ile? Bo na wersji 3.0 to moze nie dzialac... :D
10 razy instalowales co? Bo sa rozne rodzaje "skypa", np. z paczki, ze zrodel, od kolegi, z plyty z czasopisma, z RPMa, z DEBa...

41
C/C++ / (C++) Konstrukcja dwuwymiarowej tablicy obiektów
« dnia: 2006-01-11, 15:07:05 »
2006-01-11 15:00:15 chmooreck napisał:

> po pierwsze.. czy na kazda skladowa potrzebujesz 4 bajtow ? nie wystarczy ci 1 bajt ? - czyli
 > zamiast int'a uzyj np char'a...
 >
 > poszukaj jeszcze dyrektywy kompilatora, zeby na pewno pola te umiescil obok siebie w pamieci,
 > tzn zalacz wyrownanie do 1 bajta (byc moze #pragma pack(push,1) i #pragma pack (pop) - ale to
 > jest dla gcc pod win - nie wiem jak jest na likusie... na OS/390 tez moge ci powiedziec ;-) )
 >
 > po drugie takie ilosci danych lepiej jest utworzyc dynamicznie - nie zapomnij o zwolnieniu ;-)

O! Dzieki :)

Właśnie o to mi chodziło :) W C++ programuje dosyć długo, ale de facto nigdy nie zagłębiałem się w mechanizmy działania tego od strony allokacji pamięci czy operacji na stosie.

Jeszcze raz dziekuje i pozdrawiam
DevilaN

42
C/C++ / (C++) Konstrukcja dwuwymiarowej tablicy obiektów
« dnia: 2006-01-11, 13:22:42 »
2006-01-11 13:13:24 chmooreck napisał:

> nie pomyslales o tym, ze probujesz na stosie odlozyc 9.5 MB danych ?
 >
 > jak zrobisz tablice [1][1] tez wylatuje ?

Nie - nie pomyslalem... nie - nie wylatuje... ni mniej jednak musze napisac program do generacji chmur metoda szumu perlina.
Stad tez kazdy punkt musi posiadac RGB skladowa natezenia I oraz pozniej przeliczana skladowa kanalu Alpha...

W algorytmie generuje sie kilka warstw i dodaje je do siebie, jesli nie moge stworzyc tablicy 800 x 600 punktow, to w takim razie jak mam przechowac obraz o takiej rozdzielczosci w pamieci??

Masz moze jakies propozycje jak to obejsc?

Pozdrawiam
DevilaN

43
C/C++ / (C++) Konstrukcja dwuwymiarowej tablicy obiektów
« dnia: 2006-01-11, 12:04:21 »
Witam!

Mam problem - w czasie kompilacji programu wszystko przebiega ok, natomiast przy uruchomieniu dostaję informację o naruszeniu pamięci!
/* Plik main.cpp */
#include "point.h"

int main(int argc, char *argv[])
{
        Point punkt;      //ok
        Point punkciki[800]; //ok
        Point punkty[800] [600]; //powoduje naruszenie ochrony pamieci!
}
/************ end of main.cpp ***************/

/************** point.h *************************/
/* File point.h */

/* This prevent error of adding header multiple times */
#ifndef __CPP_POINT_H
#define __CPP_POINT_H
class Point
{
        public:
                int R, G, B;            // Red, Green, Blue values
                int A, I;               // Alpha and Intensity values
                Point();                // Class default constructor
                Point(int r, int g, int b, int i = 0);  // Class constructor
                Point operator+(Point &rhs);    // Adding operator for Point's
};
#endif
/***************** end of point.h ***********************/

/***************** point.cpp ****************************/
#include "point.h"


Point::Point()
{
        R = 0;
        G = 0;
        B = 0;
        A = 0;
        I = 0;
}

Point::Point(int r, int g, int b, int i)
{
        R = r;
        G = g;
        B = b;
        I = i;
        A = 0;
}

Point Point::operator+(Point &rhs)
{
        return (Point(rhs.R + R, rhs.G + G, rhs.B + B, rhs.I + I));
}

/************************ end of point.cpp ********************/


Konstrtuktory i ogólnei zakładanie działa dobrze dla pojedynczego punktu jak i wektora punktów, ale dla macierzy powoduje wywieszenie się na etapie konstrukcji obiektu...
Czy ktos ma jakieś pomysły jak to poprawić?

44
Instalacja / Problem z instalacją na laptopie
« dnia: 2006-01-10, 16:22:52 »
2006-01-10 14:22:42 13arti napisał:
(...)
> Płyty instalacyjne butuja odpala sie okno instalatora, pyta o jakies sterowniki i zatrzymuje sie na jakiejs linii.

Coz.. jakies... jakies... w takim razie musisz COS zrobic :)
Moj pomysl jest taki, zebys napisal na forum wrozek - one same zgadna o co Ci chodzi...

45
Instalacja / instalacja lilo
« dnia: 2006-01-10, 16:19:20 »
2006-01-09 23:44:01 kapec napisał:

> witam mam win xp i slack 9.0 na hda mam 3 partycje jedna pusta fat32 i linux na hdc mam win xp i
 > reszta fat32. jak ustawic lilo zeby po wlaczeniu win w okna wyboru lilo startowal partycje hdc5
 > oto wpis lilo.config
 >  Start LILO global section
 > boot = /dev/hda
 > message = /boot/boot_message.txt
 > prompt
 > timeout = 600
 > # Override dangerous defaults that rewrite the partition table:
 > change-rules
 >   reset
 > # VESA framebuffer console @ 1024x768x256
 > vga = 773
 > ............
 > # End LILO global section
 > # DOS bootable partition config begins
 > other = /dev/hdc5
 >   label = Windows
 >   table = /dev/hdc
 > # DOS bootable partition config ends
 > # Linux bootable partition config begins
 > image = /boot/vmlinuz
 >   root = /dev/hda5
 >   label = Linux
 >   read-only
 > # Linux bootable partition config ends
 >


liloconfig

Strony: 1 2 [3] 4 5 ... 13