Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Zagiewa

Strony: 1 ... 7 8 [9]
121
Instalacja / Mandrake Linux 10.0
« dnia: 2005-10-27, 19:15:04 »
Witam. Mam takie troche dziwne pytanie tzn mam redhata 9 i standardowo wielkosc wyswietlanych ikon jest 100% ze wzgledu na to ze sa za duze zmniejszylem je do 75 i wielkosc mi pasuje ale zmniejszyla sie tylko ikonka a tekst ktory znajduje sie pod ikonta nadal jest duzy. Jak go zmniejszyc? I jeszcze jedno zmniejszylem rozwniez wielkosc ikonek w katalogach ale jezeli w katalogu mam na tyle plikow ze tworza sie np. dwa wiersze ikon albo wiecej i wszystko bylo by wporzadku tylko ze jezeli ktoras ikona z pierwszego (gornego) wiersza ma dluga nazwe to ta nazwa nie jest zmniejszana automatycznie jak w windowsie tylko jest widoczna sztywno i to powoduje ze odstep pierwszego od drugiego wiersza ikon jest duzy a czasami bardzo duzy. Jak to zmnienic zeby tekst ktory jest pod ikonka zmniejszal swoja dlugosc w momencie gdy nie jest podswietlony zeby nie robily sie takie duze odstepny miedzy wierszami plikow. Jak wiecie o co mi chodzi :P i wiecej jak sobie z tym poradzic to prosil bym o pomoc. Z gory dzieki. Pozdrawiam Zagiewa

122
Instalacja / linux na ibm -ie
« dnia: 2005-10-23, 14:21:24 »
Witam. Potrzebuje miec zainstalowany pakiet gcc no wiec sciagnolemm sobie \\"gcc-3.4.4.tar.bz2\\" rozpakowalem i w momencie uzycia komendy ./configure w trakcie wyskoczyl mi blad:

[root@localhost gcc-3.4.4]# ./configure
loading cache ./config.cache
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking build system type... i686-pc-linux-gnu
checking for a BSD compatible install... /usr/bin/install -c
./configure: line 2339: cc: command not found
*** The command \\'cc -o conftest -g   conftest.c\\' failed.
*** You must set the environment variable CC to a working compiler.


no i nie dziala. Myslalem ze to CC to jest jakis program ale nigdzie nie moge go znalesc wiec nie wiem o co chodzi:/. Jak wiecie jak mi pomoc to prosil bym o informacje. Z gory dzieki.

123
Inne / powrót forum.mandrake.pl
« dnia: 2005-10-21, 02:34:14 »
Witam. Posiadam odtwarzacz xine ale nie odtwarza mi napisow. Probowalem wpisywac w konsoli xine film.mpg#subtitle:film.txt ale nie dziala :/ nie wiem czemu jezeli ktos wie co robie zle to prosil bym o pomoc. Albo jezeli jecos cos co musze miec zainstalowanego (jakas wtyczna) to rowniez prosil bym o podanie. Pomyslalem ze jezeli xine nie potrafi sam automatycznie czytac plikow txt to moze da sie zrobic tak aby tekst do filmu ktory mam zapisany w formacie txt zamienic na inny format ktory xine sam sobie przeczyta. Jest taka mozliwosc? Z gory dzieki. Pozdrawiam narka

124
Debian / Skąd pobrać Debiana 3.1?
« dnia: 2005-10-21, 00:35:30 »
Witam. Szukalem na necie ale znajduje informacje tylko odnosci plikow .tar tar.gz itp. ale nie moge znalesc zadnej strony na ktore bedzie pisalo jak zainstalowac pliki .run. Jezeli wiecie jak jakas komenda zainstalowac taki plik to prosil bym o pomoc. Z gory dzieki. Pozdrawiam Zagiewa

125
Archiwum / Quake3 bez myszki
« dnia: 2005-10-22, 22:27:20 »
> Miałeś jasno napisane , teraz próbujesz być mądrzejszy, za dużo kombinujesz, tak Ci zależy na
 > tych sterownikach ?
 > Wystarczy jedna paczka, np. fglrx-6_8_0-xxxx.
 > #rpm -Uvh --force fglrx_xxxxxxxxxxxx
 > #fglrxconfig
 >  dalej czytałeś (podobno)
 >  Pozdrawiam.
 >   P.S.
 >   Jest tu wyszukiwarka , ten temat był przerabiany wielokrotnie .

No ale mimo wszystko jak mialem zainstalowane tylko fglrx-6_8_0-xxx i po poprawnej konfiguracji pliku fglrxconfig i restarcie kompa x\\'y sie odpalaly ale dalej nie dziala mi wspomaganie opengl tux dalej mi tnie dlatego pytam dlaczego.

126
Archiwum / Quake3 bez myszki
« dnia: 2005-10-22, 01:17:06 »
Witam ponownie. sprubowalem inaczej usunolem paczke ktora instalowalem wczesniej (dla kernela) i zainstalowalem same sterowniki ati (nie chodzi mi o fglrx dla xorg) ale podczas instalacji wyskoczyl mi blad \\"ze nie moze znalesc pliku /usr/share/fglrx-install.log\\" pomyslalem ze moze potrzebuje od nowa zainstalowac stedy tyle ze juz nie dla kernela tylko dla xorg i tak zrobilem zainstalowalem go skonfigurowalem plik /usr/X11R6/bin/fglrxconfig no i skonfigurowalo wszystko poprawnie dlatego postanowilem ponownie zainstalowac stery (\\"ati-driver-installer...\\") ale mimo wszystko znowu wyskoczyl mi ten blad ze nie moze znalesc tego pliku. I teraz takie pytanie:
1. czego nie moze znalesc tego pliku (slad go wziasc)
2. czy musze instalowac cos jeszcze oprucz tych dwoch paczek a moze wystarczy tylko jedna (ktora) chyba ze jeszcze trzeba cos skonfigurowac o czym nie wiem.

Z gory dzieki. Pozdrawiam Zagiewa.

127
Archiwum / Quake3 bez myszki
« dnia: 2005-10-20, 23:30:19 »
> x86_64 -> 64 bitowowa architektura amd64
 >

Wiec mozliwe ze probliem tkwil w tym ze potrzbuje pliki z katalogu x86_64 :) ale to trzeba bedzie jeszcze sprawdzic. A co z tymi sterownikami sa one wymagane?? I jeszcze jedno przed chwila probowalem zainstalowac stery tego xorg no i wyskoczyla mi informacja ze nie mozna bo sa juz starsze zainstalowane mimo ze kazalem nadpisac stara paczke (uzylem komendy rpm -Uh --force fglrx...). Da rade jakas komenda ktora nadpisze mi te stara paczke i zamieni na nowa? Z gory dzieki.

128
Archiwum / Quake3 bez myszki
« dnia: 2005-10-20, 23:18:33 »
>  Przeczytałeś za mało .
 >  Pobież sterowniki do Xorg czyli: fglrx_6_8_0-xxx...
 >  U mnie hula od dawna aż miło :)
 >  Pozdrawiam narka

No wiec zainstaluje te stery ktore podales (do xorg) ale takie jeszcze pytanie. Po wejsciu na stronie ati moge mam tak jak by dwie kategorie dla linux x86 i dla linux x86_64 i wsumie nie wiem czy to sie rozni :/ ale po wybraniu linux 86 mam piec plikow: stery ati, stery dla 3 roznych kerneli i stery dla tego xorg. W zadnych z artykolow nie pisalo ze trzeba instalowac te stery dla ati nalezalo tylko zainstalowac stery odpowiednie dla mojego kernela i tak zrobilem. I chcialbym sie tylko dowiedziec czy musze instalowac te stery dla ati przed instalacja pakietu xorg i na poczatku czy musze wybrac linux x86 czy moze linux x86_64 ?? Z gory dzieki

129
Archiwum / Quake3 bez myszki
« dnia: 2005-10-20, 16:38:03 »
Witam. Mam taki problemik. Posiadam grafike radeon 9600pro i siedze na mandriva 2005. Przeczytalem juz chyba wszystko co sie dalo na temat instalacji sterow ATI ale mimo wszystko cos nie dziala :/. Po przeczytaniu artykulu z tej strony odnosnie instalacji sterow ATI ściagnolem plik \\"fglrx_4_3_0-8.18.6-1.i386.rpm\\" i z wylaczonymi X\\'ami zaczolem instalacje (instalacja doszla do konca bez problemu) wiec zaczolem konfigurowac plik /usr/X11R6/bin/fglrxconfig i co do tego pliku tez skonfigurowalem go dobze (zgodnie z informacjami podanymi w artykule) zapisalem zaminy w pliku i odpalilem system w X\\'ach no i niby sie  odpalily bez zadnego problemu ale stery nie dzialaja Tuxrace dalej tnie a wygaszacze koszmar :/. Co moglem zrobic zle albo czego nie zrobilem ? (przeczytalem wiecej niz tylko ten artykul). Jak wiecie jak mi pomoc to byl bym wdzieczny z gory dzieki. Pozdrawia narka

130
Konfiguracja / jak zmienić nazwę komputera?
« dnia: 2005-10-13, 14:08:38 »
Witam mam takie małe zapytanie. Mam radeona 9600 pro 128mb i niezależnie jakiego linux’a zainstaluje wykrywa mi ta grafika jako domyślna. Jak np. stawiam redhata 9 mogę wybrać kartę domyślna 128mb i będzie działała normalnie (nigdy nie instalowałem sterowników do tej grafiki wiec nie wiem czy działała by normalnie po ich zainstalowaniu) a jeżeli zaznaczę na liście moja kartę bo jest ona na liście to mi się nie odpalić linux po zakończeniu instalacji wyskakuje błąd. Jeżeli zainstaluje z ustawiona karta domyślna to normalnie system się uruchomi lecz gdy zmienię znowu na moja to po restarcie znowu błąd i znowu nie działa. Jeżeli chodzi o inne linux’y to nie wykrywają mi mojej karty tylko pisze ze karta jest nieznana i nie wiem dlaczego tak się dzieje. I mam takie pytania. 1. Jest jakąś różnica w wydajności grafiki jeżeli system ustawi sobie ja jako domyślna albo wyróżni ze to jest taka a nie inna? 2. Czy nawet jeżeli będzie mi wykrywał jako domyślna to czy będę mógł zainstalować stery ati bez problemu i czy będą działały poprawnie? 3. Czy powodem tego ze wykrywa mi ja jako domyślną jest model karty czy może dość często to się zdarza z innymi grafikami? Nie znalazłem odpowiedzi na te pytania na necie dlatego pytam i proszę o pomoc. Z góry dziękuje i pozdrawiam.

Strony: 1 ... 7 8 [9]