Nowe posty

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - KurczePieczone

Strony: [1]
1
Inne / iphone4, idevicerestore, libimobiledevice,
« dnia: 2016-08-27, 21:30:35 »
Witam, mam problem z zainstalowaniem idevicerestore i libimobiledevice - próbowałem instalować te programy na Linux MInt Sarah x64 oraz CentOS 7 x86_64   w obydwu przypadkach jest problem z brakiem róźnych pakietów.

staram się instalować wszystko razem z poradnikami tutaj odsyłam do linków :
http://sysadm.mielnet.pl/tag/idevicerestore/
https://www.icj.me/tutorials/compile-idevicerestore-on-linux

no i nie idzie :

Zależy mi na odpowiedzi najlepiej od osoby, która kiedyś użytkowała ten program, albo może ktoś zna jakąś alternatywę dla tych programów, zależy mi na tym aby móc z pliku ipsw zrobić restora ale nie przez itunes ( nawet ze względu na to ze mój ipsw (IOS 7.1.2) jest zmodyfikowany i oryginalne oprogramowanie mi to zablokuje).

Jeszcze się rozwinę w temacie:
może warto by było spróbować szcześcia na jakimś linuxie 32-bitowym ?
w Mincie miałem dodatkowe problemy z zależnościami, CentOs sobie z nimi poradził... ale nie ma dojścia do reszty pakietów, których nie ma ( z tego co się orientuje korzysta też  z innych repozytoriów )

Proszę o poradę ;)
PS - istnieje jakiś program, który przeszukuje internet w poszukiwaniu repozytoriów ? coś podobnego do yum search albo apt-cache search nazwa_pakietu ... tylko do repozytoriów ? 

2
Dziękuje za pomoc.
 Edytuje i doklejam jeszcze Ciekawy link
https://wiki.archlinux.org/index.php/Partitioning_(Polski)

3
Cześć,
dysk 750 Gb
odpalam pmagic z disk health widać że mam 750 Gb
ale jak już chce zrobić nowy podział partycji, czyli kasuje wszystkie, moge założyć swap, 3 primary i 3 logiczne ....... ale nie mogę założyć partycji rozszerzonej( próbowałem założyć ją jako pierwszą też to nic nie daje) ( więc wnioskuję że jest jakoś ukryta już istniejąca partycja i w gparted czy pmagic nie wykrywa jej bo tam jest po wyczyszczeniu wszyskich partycji 700 Gb ('unllocated') ( czyli gdzieś te 50 Gb znikło) - nie wiem czy dobrze rozumuję :P

ktoś Coś pomoże ? bardzo proszę o poradę ;) 


5
Inne / Środowisko graficzne znika | Proszę o poradę |
« dnia: 2016-08-17, 13:33:47 »
Edit...
Witam,
Lenovo Ideapad z570
Linux Mint Sara Cinamon 64 bity
system działał rewelacyjnie przez około miesiąc czasu ( miałem problemy z brakiem zależności podczas instalowania pakietów z programami do idevicerestore - piszę o tym chociaż to wydaje mi się mało istotne - ale jednak laik więc wspominam - reszta zabawy z linuxem 10/10 zero błędów jakikolwiek program bym instalował)

Do problemu: włączam komputer, pokazuje się logo Mint i mam czarny ekran z migającym kursorem, nie ma pulpitu - jedyne co mogę zrobić to przejść do terminala ctrl + alt + i f od 2 do 6


   libusbmuxd - z tego co pamiętam z tym pakietem był problem, dpkg wywalał błąd 1

Proszę o pomoc!

Strony: [1]