Nowe posty

xx Apache2 i twarde https (3)
2020-05-25, 15:53:43
xx Czy istnieje emulator terminala który zapamieta komendy na jakiejś liście? (9)
2020-05-23, 17:04:57
xx RTLinux wybór dystrybucji (0)
2020-05-23, 15:42:54
xx Problem z instalacją Ubuntu na bootowalnym pendrajwie (9)
2020-05-22, 15:08:12
xx Ubuntudde 20.04 LTS nie działa Lightdm (8)
2020-05-22, 09:16:42
xx [Gra za darmo] GTA5 (1)
2020-05-20, 21:49:26
xx Marketing (1)
2020-05-13, 08:00:41
xx Polecenia Debian (1)
2020-05-10, 19:58:54
xx Uruchamianie pliku z każdego katlogu (2)
2020-05-10, 19:23:33
xx grafika w jadrze (1)
2020-05-10, 08:18:46

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - Panas

Strony: [1] 2 3 ... 10
1
*Ubuntu / Odp: Rozłożenie ikon w ubuntu
« dnia: 2020-05-09, 21:49:52 »
Ten wpis na ask ubunu powstał po moim wpisie.

2
*Ubuntu / Odp: Rozłożenie ikon w ubuntu
« dnia: 2020-05-04, 10:20:15 »
Dzięki.

3
*Ubuntu / Rozłożenie ikon w ubuntu
« dnia: 2020-04-29, 13:02:54 »
Gdzie w ubuntu (20.04)znajdę ustawienia odpowiadające za odstępy w ikonach?
Co jakiś czas zrobię trochę folderów i strzela mnie ich rozłożenie.

4
Sieć / Odp: Netkit v2
« dnia: 2020-04-12, 18:01:32 »
Chce pozbyć się tych warningów na wszelki wypadek, nie wiem jakie błędy mogą wygenerować później poza utratą wydajności.
32bity są ale skąd te problemy z systemem plików? Przecież jest to na ext4

Z tym langiem nie pamiętam, pamiętam że kiedyś to znalazłem i "pomogło" w niewyświetlaniu błędów.

5
Sieć / Netkit v2
« dnia: 2020-04-10, 10:36:01 »
Uwaliłem netkita i pojawił się problem, jak widać dałem Lang=C bo wcześniej rozwiązywało to problem ale tym razem jest innaczej i dalej wywala mi ostrzeżenie

Cytuj
panas@Panas:~/Dokumenty/netkit$ Lang=C ./check_configuration.sh
>  Checking path correctness... passed.
>  Checking environment... passed.
>  Checking for availability of man pages... passed.
>  Checking for proper directories in the PATH... passed.
>  Checking for availability of auxiliary tools:
   awk          : ok
   basename     : ok
   date         : ok
   dirname      : ok
   find         : ok
   getopt       : ok
   grep         : ok
   head         : ok
   id           : ok
   kill         : ok
   ls           : ok
   lsof         : ok
   ps           : ok
   readlink     : ok
   wc           : ok
   port-helper  : ok
   tunctl       : ok
   uml_mconsole : ok
   uml_switch   : ok
passed.
>  Checking for availability of terminal emulator applications:
   xterm          : found
   konsole        : not found
   gnome-terminal : found
passed.
>  Checking filesystem type... failed!

*** Warning: You appear to be running Netkit on a filesystem ()
that does not support sparse files. This may result in dramatic performance
loss and disk space consumption. It is strongly advised to run Netkit
on a filesystem that supports sparse files (e.g., extX, NTFS, ReiserFS do;
FAT32 does not).

>  Checking whether 32-bit executables can run... passed.

[WARNING] Some configuration settings should be changed.
          You may also ignore this message, but doing so may result in Netkit
          not working properly on your system.


Zabrałem się za instalacje 32bitowych bibliotek ale są one stare, jakiś pomysł jak rozwiązać ten problem?
http://wiki.netkit.org/index.php/FAQ#On_every_attempt_to_start_a_virtual_machine_I_get_the_error:_.22Can.27t_execvp_some_path.2Fkernel.2Fnetkit-kernel:_No_such_file_or_directory.22._But_the_kernel_file_is_there.21_What_is_going_wrong.3F

6
Sieć / Odp: Nowa sieć
« dnia: 2020-03-27, 14:29:49 »
Tak przy okazji zobaczyłem że mam problem z linssid i nie

panas@Panas:~$ sudo apt-get install libqwt-qt5-6
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
libqwt-qt5-6 is already the newest version (6.1.3-1).
0 aktualizowanych, 0 nowo instalowanych, 0 usuwanych i 0 nieaktualizowanych.
panas@Panas:~$ linssid
linssid: /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5: version `Qt_5' not found (required by /usr/lib/libqwt-qt5.so.6)
panas@Panas:~$ ldd /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5
linux-vdso.so.1 (0x00007fff53f88000)
libQt5Widgets.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Widgets.so.5 (0x00007f8b693c4000)
libQt5Gui.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5 (0x00007f8b68c5b000)
libQt5Core.so.5 => /usr/lib/x86_64-linux-gnu/libQt5Core.so.5 (0x00007f8b68510000)
libz.so.1 => /lib/x86_64-linux-gnu/libz.so.1 (0x00007f8b682f3000)
libstdc++.so.6 => /usr/lib/x86_64-linux-gnu/libstdc++.so.6 (0x00007f8b67f6a000)
libm.so.6 => /lib/x86_64-linux-gnu/libm.so.6 (0x00007f8b67bcc000)
libc.so.6 => /lib/x86_64-linux-gnu/libc.so.6 (0x00007f8b677db000)
libpthread.so.0 => /lib/x86_64-linux-gnu/libpthread.so.0 (0x00007f8b675bc000)
libGL.so.1 => /usr/lib/x86_64-linux-gnu/libGL.so.1 (0x00007f8b67330000)
libpng16.so.16 => /usr/lib/x86_64-linux-gnu/libpng16.so.16 (0x00007f8b670fe000)
libharfbuzz.so.0 => /usr/lib/x86_64-linux-gnu/libharfbuzz.so.0 (0x00007f8b66e60000)
libgcc_s.so.1 => /lib/x86_64-linux-gnu/libgcc_s.so.1 (0x00007f8b66c48000)
libicui18n.so.60 => /usr/lib/x86_64-linux-gnu/libicui18n.so.60 (0x00007f8b667a7000)
libicuuc.so.60 => /usr/lib/x86_64-linux-gnu/libicuuc.so.60 (0x00007f8b663ef000)
libdouble-conversion.so.1 => /usr/lib/x86_64-linux-gnu/libdouble-conversion.so.1 (0x00007f8b661de000)
libdl.so.2 => /lib/x86_64-linux-gnu/libdl.so.2 (0x00007f8b65fda000)
libglib-2.0.so.0 => /usr/lib/x86_64-linux-gnu/libglib-2.0.so.0 (0x00007f8b65cc3000)
/lib64/ld-linux-x86-64.so.2 (0x00007f8b69c0b000)
libGLX.so.0 => /usr/lib/x86_64-linux-gnu/libGLX.so.0 (0x00007f8b65a92000)
libGLdispatch.so.0 => /usr/lib/x86_64-linux-gnu/libGLdispatch.so.0 (0x00007f8b657dc000)
libfreetype.so.6 => /usr/lib/x86_64-linux-gnu/libfreetype.so.6 (0x00007f8b65528000)
libgraphite2.so.3 => /usr/lib/x86_64-linux-gnu/libgraphite2.so.3 (0x00007f8b652fb000)
libicudata.so.60 => /usr/lib/x86_64-linux-gnu/libicudata.so.60 (0x00007f8b63752000)
libpcre.so.3 => /lib/x86_64-linux-gnu/libpcre.so.3 (0x00007f8b634e0000)
libX11.so.6 => /usr/lib/x86_64-linux-gnu/libX11.so.6 (0x00007f8b631a8000)
libxcb.so.1 => /usr/lib/x86_64-linux-gnu/libxcb.so.1 (0x00007f8b62f80000)
libXau.so.6 => /usr/lib/x86_64-linux-gnu/libXau.so.6 (0x00007f8b62d7c000)
libXdmcp.so.6 => /usr/lib/x86_64-linux-gnu/libXdmcp.so.6 (0x00007f8b62b76000)
libbsd.so.0 => /lib/x86_64-linux-gnu/libbsd.so.0 (0x00007f8b62961000)
librt.so.1 => /lib/x86_64-linux-gnu/librt.so.1 (0x00007f8b62759000)
panas@Panas:~$ linssid
linssid: /usr/lib/x86_64-linux-gnu/libQt5Svg.so.5: version `Qt_5' not found (required by /usr/lib/libqwt-qt5.so.6)

7
Sieć / Odp: Nowa sieć
« dnia: 2020-03-27, 12:27:56 »
Zamówiłem już dual banda z 5Ghz z tej samej serii, mój w laptopie obsługuje tylko 2,4.
Zrobiłem test na innym sprzęcie i też był problem z 2,4.

Linux czy windows cały czas ten sam problem przy różnych ustawieniach karty i kanałach, niskie pobieranie, pingi i brak odpowiedzi routera.

Zakładam że w jakiś sposób karta jest uszkodzona, fizycznie, może programowo, jeden bit w lewo i jest problem  w komunikacji  chociaż ciężko mi w to uwierzyć a najbardziej prawdopodobne jest to że sąsiedzi mają tyle sprzętu nawalonego że jest za duży szum (po kolei znajduję TV, słuchawki, głośniki itd)

Router jest bardzo blisko więc nie ma problemu z sygnałem.

Tak więc czekam na nową kartę za 26zł i na nowej jeżeli będe się nudził to zacznę modzić co by tu nie zrobić aby wszystko grało tip top.

8
Sieć / Nowa sieć
« dnia: 2020-03-26, 22:04:18 »
Właśnie podłączona została mi sieć i mam skoki w prędkości na radiu 2,4 intel n 7260
https://ark.intel.com/content/www/pl/pl/ark/products/75174/intel-wireless-n-7260.html?fbclid=IwAR2_m2A2f6C1SjCzKOQ0yj6jyInToXtCQv1SaMKelfi4SDXWydnI9JBWYIE

Generalnie prędkość skacze od 3 do 70 Mbit/s
https://imgur.com/a/F0Fwqqe

Już widzę  że jutro będę musiał zmienić kanał ale tak poza tym co mogę zrobić aby ustabilizować sieć?
Na telefonie z radiem 5Ghz wszystko lata jak powinno.

9
Gry / Odp: Problem z uruchmieniem gry
« dnia: 2020-01-27, 23:30:33 »
Powiem szczerze że na date wydania nie patrzyłem i myślałem że 390 jest starszy  od 418.
Do pracy się nada do LoLa nie za bardzo, powoli zbliża się czas aby postawić na nowy sprzęt.

10
Gry / Odp: Problem z uruchmieniem gry
« dnia: 2020-01-27, 16:20:37 »
No napiszę im, może coś to pomoże innym.

Co do wersji to 18.04.3
Myślałem że z automatu paczkują zwłaszcza jak sterownik jest ostatnim dla kary lub całej serii kart.
Może później jeszcze raz zainstaluję z palca 418.XX i zobaczę jak się zachowa.


DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=18.04
DISTRIB_CODENAME=bionic
DISTRIB_DESCRIPTION="Ubuntu 18.04.3 LTS"
NAME="Ubuntu"
VERSION="18.04.3 LTS (Bionic Beaver)"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu 18.04.3 LTS"
VERSION_ID="18.04"
HOME_URL="https://www.ubuntu.com/"
SUPPORT_URL="https://help.ubuntu.com/"
BUG_REPORT_URL="https://bugs.launchpad.net/ubuntu/"
PRIVACY_POLICY_URL="https://www.ubuntu.com/legal/terms-and-policies/privacy-policy"
VERSION_CODENAME=bionic
UBUNTU_CODENAME=bionic

11
Gry / Odp: Problem z uruchmieniem gry
« dnia: 2020-01-27, 14:48:04 »
Lekkie przycinki w grze się zdarzają i chciałem pociągnąć temat, nie rozumiem czemu nie znajduje mi  sterowników 418 za to w rekomendowanych jest 440? (bez sciagania binarki ze strony)

Zeeby zainstalować przez terminal powinienem skorzystać z tej komendy?
Cytuj
sudo apt-get install nvidia-driver-418 nvidia-modprobe


panas@Panas:~$ sudo ubuntu-drivers devices
== /sys/devices/pci0000:00/0000:00:01.1/0000:07:00.0 ==
modalias : pci:v000010DEd00001292sv000017AAsd0000380Abc03sc02i00
vendor   : NVIDIA Corporation
model    : GK208M [GeForce GT 740M]
driver   : nvidia-driver-440 - third-party free recommended
driver   : nvidia-driver-415 - third-party free
driver   : nvidia-340 - third-party free
driver   : nvidia-driver-390 - third-party free
driver   : nvidia-driver-410 - third-party free
driver   : xserver-xorg-video-nouveau - distro free builtin

== /sys/devices/pci0000:00/0000:00:1c.4/0000:09:00.0 ==
modalias : pci:v00008086d000008B2sv00008086sd00004262bc02sc80i00
vendor   : Intel Corporation
model    : Wireless 7260 (Wireless-N 7260)
manual_install: True
driver   : backport-iwlwifi-dkms - distro free

panas@Panas:~$ ubuntu-drivers list
nvidia-driver-390
nvidia-driver-415
nvidia-driver-440
nvidia-driver-410
nvidia-340
backport-iwlwifi-dkms
panas@Panas:~$ glxinfo | grep OpenGL
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 740M/PCIe/SSE2
OpenGL core profile version string: 4.6.0 NVIDIA 390.129
OpenGL core profile shading language version string: 4.60 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 4.6.0 NVIDIA 390.129
OpenGL shading language version string: 4.60 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.2 NVIDIA 390.129
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
OpenGL ES profile extensions:
 

12
Gry / Odp: Problem z uruchmieniem gry
« dnia: 2020-01-27, 12:18:48 »
Wywaliłem sterowniki 418.XX oraz resztę dodatków, mesa itd, wyczyściłem do zera , dałem czystą instalację 390.XX i poszło z openGL

13
Gry / Problem z uruchmieniem gry
« dnia: 2020-01-26, 15:30:31 »
Postanowiłem sobie zainstalować lola przez  lutris ale oczywiście wywaliło problemem
Karta gefore 740M troche stara wiec updatu do nvida 430.XX niestety nie ma ;/.

Running /home/panas/.local/share/lutris/runners/wine/lutris-lol-4.20-x86_64/bin/wine /home/panas/Games/league-of-legends/drive_c/Riot Games/League of Legends/LeagueClient.exe
wine: configuration in '/home/panas/Games/league-of-legends' has been updated.
INTEL-MESA: warning: Haswell Vulkan support is incomplete
libGL error: No matching fbConfigs or visuals found
libGL error: failed to load driver: swrast
X Error of failed request:  GLXBadContext
  Major opcode of failed request:  154 (GLX)
  Minor opcode of failed request:  6 (X_GLXIsDirect)
  Serial number of failed request:  245
  Current serial number in output stream:  244
Waiting on children
Waiting on children
2020-01-26 15:06:05,445: Unable to read stat for process 10674
2020-01-26 15:06:05,446: Unable to read stat for process 10674
All children gone
Exit with returncode 1



panas@Panas:~$ sudo ldconfig -p | grep -i gl.so
[sudo] hasło użytkownika panas:
libwayland-egl.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libwayland-egl.so.1
libwayland-egl.so.1 (libc6) => /usr/lib/i386-linux-gnu/libwayland-egl.so.1
libwayland-egl.so (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libwayland-egl.so
libcogl.so.20 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libcogl.so.20
libQt5OpenGL.so.5 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libQt5OpenGL.so.5
libQt5OpenGL.so (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libQt5OpenGL.so
libOpenGL.so.0 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libOpenGL.so.0
libOpenGL.so (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libOpenGL.so
libGL.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libGL.so.1
libGL.so.1 (libc6,x86-64) => /usr/lib/libGL.so.1
libGL.so.1 (libc6) => /usr/lib/i386-linux-gnu/libGL.so.1
libGL.so (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libGL.so
libEGL.so.1 (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libEGL.so.1
libEGL.so (libc6,x86-64) => /usr/lib/x86_64-linux-gnu/libEGL.so

14
Inne / Odp: Odpowiedni monitor 34 vs 27 4K
« dnia: 2019-07-13, 17:17:23 »
No i chyba ten 4k zostanie bo mocno mnie przekonuje a 32-34 mogę kupić w przyszłości.
Vesa leci z wygody, złapię na chwytaki i będzie ta poziomie jakim chcę  lub mogę zamontować na ścianie w razie czego, dodatkowo mam większą stabilność, monitory bez vesa odrzucam a taki AOC z tym Q323279vwfd byłby idealny gdyby ją miał, dobra cena solidne 2k i duża przestrzeń robocza.

15
Inne / Odpowiedni monitor 34 vs 27 4K
« dnia: 2019-07-13, 06:06:01 »
Nie mogę się zdecydować jaki monitor mam kupić a w poniedziałek chcę już coś kupić.
Pierwotnie nosiłem się z zamiarem kupna aoc q3279vwfd8 ale brak vesy mnie odstraszył , dodatkowo wysokość w nim nie jest regulowana.

Na oku mam dwie opcje
AOC U2777PQU 4k i ilość złącz mocno mnie zachęca
LG 34UM69G UWHD, duża przestrzeń robocza (UQHD już poza portfelem)

Całość będzie przez rok podpięta pod lenovo z510 i5 + geforce 740m, monitory nie będą służyły do grania,
wykorzystane będą przy kodzeniu w tym front end oraz  przy filmach.

Dla siebie co byście wybrali żyletę 4k na 27 calach czy może dużą przestrzeń gdzie nie ma nawet 2k?

Strony: [1] 2 3 ... 10