Nowe posty

xx Mageia instalacja (1)
Wczoraj o 14:43:32
xx Zlecę skrypt w bashu (0)
2020-02-19, 14:07:39
xx Nadawanie praw katalogom takich, jak nazwa usera (4)
2020-02-17, 14:15:18
xx Fedora na laptopie HP 15-bs152nw brak wifi (44)
2020-02-16, 12:17:18
xx Komputer do nauki linuxa (10)
2020-02-15, 07:03:28
xx Patronat serwisow internetowych. (1)
2020-02-13, 00:13:24
xx Xfce-terminal v 0.8.7.4 - jak ustawić wklejanie skopiowanego tekstu? (3)
2020-02-12, 18:59:24
xx HD ISO, jak odzyskać starsze pliki (6)
2020-02-12, 10:54:31
xx QEMU KVM gpu passthrough brak obrazu (4)
2020-02-11, 17:05:06
xx i7-9700 + Intel H370 (0)
2020-02-11, 12:36:55

Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości -

Strony: [1] 2 3
1
Sieć / Sterowniki karty wifi
« dnia: 2014-09-22, 17:29:39 »
Posiadam Laptopa Asus X550V .Mam nastepujacy problem z karta wlan w laptopie :
Qualcomm Atheros Ar9485 (Atk9k to chyba seria). Zainstalowalem Linux Mint, oraz mageia i dystrybucje nie wykrywaja tej karty.Natomiast dziala prawidlowo pod linux puppy, Najnowszej wersij debiana live dvd gnome 3.Dziala tagze pod gentoo live na ktorym obecnie pisze.Wydaje mi sie ze brakuje sterownika w kernelu.Chociaz jest to toche dziwne mint ma nowy kernel a puppy slacko czy debian stary. Znalazlm ze podobno trzeba zainstalowac beckporty ale sobie nie radze.Mial ktos doczynienia z ta karta ?? sterowniki do tej karty sa zamkniete ?.

Jak instaluje sie recznie owe sterowniki?


Na stronie asusa niema zadnych sterownikow pod linuxa :(

2
Konfiguracja / Konfiguracja WiFi
« dnia: 2014-04-27, 19:33:59 »
Nie znam tej dystrybucij, ale wydaje mi sie ze jest "ubuntu podobna" czyli prosta w obsludze.Nawet jak masz problem ze sprzetem w tym wypadku z  wifi to napisz jaki masz komputer jego parametry.Jak komputer nie jest jakis bardzo slaby to lepiej uczyc sie linuxa na znanej popularnej dystrybucij linuxa bo w necie znajdziesz wiecej odpowiedzi .Karta wykrywa jakies sieci wifi????  .Masz tam napewno cos w stylu Centrum sterowania (jakis odpowiednik panel sterowania z windows) ,Tam poinienes sobie znalesc ikonke ustawien sieciowych i poszukac.Siec jest na haslo czy nie jak na haslo to musisz podac sam nie zgadnie .Uzyj komendy iwconfig ipokaz co wypisuje

3
Inne / Clonezilla tworzenie kopii partycji RECOVERY
« dnia: 2014-01-06, 21:56:56 »
Chciałem zrobić kopię partycji RECOVERY na której jest "czysty ,fabryczny system Windows 8) Za pomocą clonezilli live cd.Przy pomocy unetbootin. Po wylaczalem w biosie fast start seciurity boot Clone zilla wystartowala da sie robic kopie zwyklych partycij ale nie tej 20GB recovery z systemem .Czy jest ona jakoś zabezpieczona? Ktoś potrafi zrobic kopie botowalna tej partycji w formacie iso clonezilla (pojedynczy plik iso na pendrive albo nagranie obrazu na plyty dvd??)

4
Instalacja / Instalacja gentoo
« dnia: 2014-01-06, 16:48:28 »
Mój Laptop to Asus X550V

CPU: Intel i5-3230M 2,6 GHz
Ram:6GB DDR3
Dysk 720GB
Grafika: intel  hd + geforce 720M
System:Windows 8 + partycia systemowa ukryta


Chciałbym Zainstalować sobie Gentoo albo Archlinux obok Windowsa 8.Instalowałem już różne systemy linuxowe obok Windows (Windows 7) (Fedora Vector Linux)ale nigdy nie miałem  styczności z windows 8 i tym Nieszczęsnym UEFI. Wiem że muszę wyłaczyć security boot,fast boot,( podobno trzeba wyłaczyć opcje legacy "coś tam"). Chciałbym pozostawić również ukrytą partycję z Windows .Możliwe że będę chciał przywrócić system z tej partycji. Da się jakoś w prosty sposób zrzucić ten system na płyty DVD (Mogli dać system na płytach jak ludzie :) ).  

A co z instalacją systemu na pendrive np 16 GB jak było by z bootowaniem???


Z góry dziękuje

5
Konfiguracja / Zacinajace sie xfce
« dnia: 2013-06-30, 18:48:26 »
Parametry Komputera:

Celeron 2,4 ghz
512 Ram DDR1 taktowanie 166Mhz
Grafika zintegrowana intel extreme graphic2
Płyta Główna  Asrock P4i65G   http://www.asrock.com/mb/Intel/P4i65G/

Instalowalem Debiana , Lubuntu, Slackware wszystko 32bit .Działaja prawidlowo ale tylko w trybie tekstowym ,Jak uruchomie xfce ,lxde,fluxbox-a, albo gnome 2 .To dziala przez chwila a potem co troche sie zacinaja okienka "lagi" albo Cały komputer zalicza zwieche i tylko reset.Pod Windows XP to samo  !:0 .Na tym sprzecie powinny chodzic te srodowiska bez problemu Instalowalem je na znacznie starszych komputerach i dzialaly plynnie?> .To nie wina monitora sprawdzalem na 3 i to samo .

6
Sieć / Slackware 14 i386 problem z konfiguracją wlan
« dnia: 2013-04-05, 13:25:31 »
Miałem wcześniej zainstalowanego linuxa Slackware na komputerze z internetem przez kabel chodził sam bez konfiguracij. teraz zainstalowalem go na starym komputzerze z karta wlan Tp-Link Model:TL-WN551G. Debian i Mageya 2 wykryly kartę i mialem internet.Nawet nie musiałem podawać mu żadnego ip maski ani bramy. Przyjechali serwisanci od internetu pogrzebali tak jak ja przy pomocy ifconfig iwconfig i nic powiedzieli ze niewiedza czemu nie działa żebym wgrał windowsa xp.

Wklejam linki

http://pokazywarka.pl/098c14/

Obrazek:

1). Dane z routera
2). Tak karte widzi slackware
3).Tak karte widzi debian Dziala pod debianem

7
*BSD / WLAN pod BSD
« dnia: 2013-03-10, 16:51:50 »

8
*BSD / WLAN pod BSD
« dnia: 2013-03-09, 21:22:58 »
Na BSD GURU nikt mi nie odpowiedzial


Cześć

Mam w domu stary komputer znam się już trochę na linuxie .Miałem Fedore,Debiana, Slackware<- najlepszy.A teraz chciałem spróbować czegoś trudniejszego NetBSD.
po prostu nie wiem jak konfiguruje się kartę PCI Wlan podczas instalacji.System bedę instalował prawdopodobnie z dyskietki już ją przygotowałem.Karta łączy się z routerem w domu w całym domu mam internet bezprzewodowy.Z hasłem
Pre-Shared Key (Static WEP)

Model karty WLAN: TL-WN551G

Musze skonfigurować połaczenie bo jak pobierze sie reszta systemu ???

Mam procesor Cleleron 2,4Ghz 512 RAM DDR1 dysk 40GB
Gdyby potrzebne były jeszcze jakieś dane to dopisze

9
Advocacy / Ubuntu 12.10 x64 +Win 7 HP x64
« dnia: 2013-03-01, 22:18:00 »
Zainstaluj ponownie Grub-a

10
Inne / Instalacja srodowiska graficznego ze zrodel
« dnia: 2013-02-21, 23:10:42 »
Dzieki

11
Inne / Instalacja srodowiska graficznego ze zrodel
« dnia: 2013-02-21, 11:15:20 »
http://razor-qt.org/


Uzywam vector linux light amd64 .Chce zainstalowac sobie to srodowisko i przetestowc. Ale nie wiem jak sie za to zabrac, w internecie znalazlem ze za pomoca cmake o ktorym nic nie wiem a nie chce skopac  sobie systemu .Chcialbym zainstalowac najnowsza wersje srodowiska.Moze ktos instalowal to srodowisko ze zrodel ?

12
Dzieki za odpowiedz ze chcialo ci sie tyle pisac > Poprostu czytalem plik redme i install ale instrukcja jest tak zagmatwana ,Ze niemoge sie polapac

13
Pobralem kdevelop ze strony producenta w postaci source wypakowalem lecz nie wiem jak zainstalowac ? A opis na stronce jest skomplikowany



Nie zwiazane z kdevelop
2.Czy podczas recznej kompilacji moge pominac zaleznosci?  pomimo ze wyskakuje komunikat ze brakuje czegos w systemie przeskoczyc dalej

14
Inne urządzenia / Problem z mysza na usb
« dnia: 2012-12-10, 15:03:50 »
Zainstalowalem sobie freebsd 9.0  i386 na Virtualbox-ie . W trybie tekstowym wszystko jest ok jnstaluje sie oprogramowanie itp. Zainstalowalem xorg i xfce4 xfce chodzi uruchamia sie tylko nie moge używać myszki jest na usb jakas tania w pliku rc.conf dokonalem zmian zgodnie z tym co znalazlem na necie natomiast pliku xorg.conf nie mam probowalem go utworzyc to wyskakuje blad i odsyla do strony xorg.

wpisalem komende sysinstall i wybralem opcie konfiguracji poinstalacyjnej myszki

ustawilem typ i port  i myszka chodzi w menu sys install jest kursor wszystko ok ale jak wlacze xfce sa okienka ale mysz jest nie aktywna???

Powinienem zadac pytanie na forum bsd ale nie moge zalozyc konta wyskakuje jakis blad

15
Instalacja / instalacja fedory 17
« dnia: 2012-10-22, 09:33:42 »
zainstalowales jakos wersje live czy z dvd???

Strony: [1] 2 3